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Introduction

Copyright notices ELO Digital Office GmbH holds the copyright to this program. The
product may only be copied and used in accordance with the Li-
cense Agreement.
It is illegal to copy the ELO Java Client in whole or in part, to repro-
duce or transmit it as a full version.
No part of this manual may be reproduced, distributed, translated,
or otherwise duplicated without the prior written consent of ELO
Digital Office GmbH. The contents of this manual in no way repre-
sent an entitlement on the part of the purchaser.

Trademarks ELO Java Client is a registered trademark of ELO Digital Office
GmbH.
Microsoft Windows, Microsoft Word, Microsoft Excel, and Microsoft
PowerPoint are registered trademarks of the Microsoft Corpora-
tion. All other product names are protected by copyright and are
registered trademarks/brand names of their respective owners.

Please note We have made every effort to supply product documentation that is
as accurate as possible. However, since we are continuously devel-
oping the ELO Java Client and create several versions at the same
time, the program can undergo changes very quickly. For this rea-
son, there may be minor discrepancies between the descriptions
and images in the manual and in the program. We ask for your un-
derstanding if this occurs.
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Conventions

The following conventions apply for this manual:

Notes The following types of notes are used in this manual:

Information: This is additional information that can make it easier
to use ELO.

Please note: Take this note into account to ensure the program runs
without any problems.

Warning: It is essential that you heed this information to avoid sig-
nificant restrictions in the operation of your program.

Formatting Syntax Use Example
Italics Menus, options, dia-

log boxes, dialog
box fields, folders,
chapter references,
paths, buttons

Click Configuration.

UPPERCASE Keyboard shortcuts Press ALT+C.
Courier Program code, pro-

gram outputs, in-
puts

Enter Supplier to
the index field.
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Paths Syntax Use Example
... > ... > Navigation paths in

ELO
Click ELO > Configu-
ration > Quick access
to functions > Bar-
code recognition.

// ... // ... Filing paths in ELO Save the docu-
ment to //Filing//Ye-
ar//Month.

... \ ... \ ... Storage paths in the
file system

Save the document
to C:\Documents\Va-
cation.
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Notes

Use The ELO Java Client, also called client in the following, is used for
accessing the ELO repository. You need the client to file, search, and
find documents. In addition, use the client to create workflows and
reminders and to display documents.

Operating system In this manual, the functions and examples are displayed based on
a Microsoft Windows operating system.
The ELO Java Client, however, can also be used on other operating
systems provided a corresponding Java environment is available for
the operating system.

Target audience This manual is aimed at ELO Java Client users.
The Administration chapter is an exception since it is aimed at sys-
tem administrators and contains information on the installation and
configuration of the ELO Java Client.
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Start the ELO Java
Client

Logon 1. Double-click the ELO Java Client icon on the desktop.
Alternatively: Run the EloClient.exe file in the program direc-
tory of the client.
The logon dialog box appears.
2. Enter your user name and password.

Please note: You need your ELO user password to log on. Your ELO
user password may differ from your Microsoft Windows password.

Fig. 1: Enter a user name and password
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3. Select a repository in the Repository drop-down menu.
4. Use the Language drop-down menu to select a language for the
client interface.
5. Click OK.
The ELO Java Client program interface appears.

Information: If the client does not start, please check the data you
entered and contact the system administrator if required.

Error messages The ELO Java Client distinguishes between internal errors and ex-
ternal errors.
The error messages are shown at the bottom of the logon dialog box.

Fig. 2: Internal error

Internal errors are shown highlighted in yellow. This means that ei-
ther an unknown user or incorrect password was entered, or the ac-
count has been locked. Re-enter your logon information. Contact
your system administrator if your account is locked.
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Fig. 3: External error

External errors are displayed in red. In this case, there is an issue
with the server connection. Please contact your system administra-
tor.
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Program interface

The ELO Java Client opens to the My ELO work area. The areas are
described briefly in the following.

(1) Quick launch tool-
bar

The quick launch toolbar contains frequently used functions that
need to be called quickly.
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You can adjust the quick launch toolbar to your individual needs. Re-
fer to the Administration chapter, Configuring the quick launch tool-
bar section for additional information.

(2) Ribbon The ribbon is a combination of menu control and toolbar. It is divid-
ed into groups that sort functions by topic.
You can switch between the different menu areas using the tabs
above the ribbon. To improve usability, some tabs are only shown
when needed. For example, the Filing tab is only shown when you
are in the Intray work area.

(2 a) The ELO tab The ELO tab is located on the ribbon. The ELO tab contains functions
for configuring the client as well as general functions such as About.

(2 b) Search ribbon

Fig. 5: 'Search ribbon' field

Use this field to search for functions on the ribbon. You will only be
shown functions that are available in the specific context.
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(2 c) Collapse/expand
the ribbon

Fig. 6: 'Collapse the ribbon' button

Clicking the arrow icon on the right side of the ribbon expands or
collapses the ribbon. ELO saves your settings according to the work
area or view filter you are currently using.

Information: Alternatively, use the keyboard shortcut CTRL+F1.

(3 a) News

Fig. 7: 'News' tab

Feed posts from different entries are displayed in the News tab. This
applies to feeds such as those that a user has subscribed to or in
which they are mentioned by another user. Escalated or recently
started workflows that are relevant for the user are also shown in
this work area.
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(3 b) Recently used
documents

Fig. 8: 'Recently used documents' tab

The Recently used documents contains a list of documents that you
recently viewed or edited.
You can pin documents to the top of the list with the Pin document
(pin icon) function.

Information: The maximum number of documents in the list of Re-
cently used documents is 30 by default. You can change this value
in the configuration (Ribbon > ELO > Configuration > Display > Maxi-
mum number of documents in the list of "Recently used documents").

(4) Status bar The status bar contains information on the currently selected repos-
itory entry. This includes the number of available entries or the
repository path.
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(5) Navigation bar

Fig. 9: The navigation bar

The navigation bar gives you quick access to several areas in the ELO
repository and tells you which area you are currently in.

(5 a) My ELO button

Fig. 10: The 'My ELO' button

Click the My ELO button to open the My ELO work area. The My ELO
button (tile icon) is locked in the navigation bar and cannot be re-
moved from it.

Information: Alternatively, use the keyboard shortcut CTRL+Win-
dows.

(6) Tile navigation The tile navigation contains all available tiles. Tiles can be used to
represent work areas, view filters, and ELO apps. The following tiles
appear by default:
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• Repository
• Search
• Did you know?
• Tasks
• Intray
• In use
• Clipboard

More information on the different work areas will be provided later
on in the Work areas section.

Groups By default, the tile navigation area is divided into the groups Repos-
itory, Tasks, Other, and Hidden tiles.
The groups can be edited using the context menu. Right-clicking
a group name opens the context menus for groups. The following
functions are available:
Add group: Use the Add group menu item to create your own groups
in the tile navigation area.
Rename group: Use the Rename group menu item to change the re-
spective group name. This function is only available for your own
groups.
Delete group: Use the Delete group menu item to delete the respec-
tive group. All tiles in the deleted group are moved to the Hidden
tiles group.

Restore default set-
tings

If you make changes (to tiles and groups) in the tile navigation area,
you can restore the default values from the context menu.
1. Right-click a group name to open the context menu for groups.
2. Click the menu item Restore default settings.
The Restore default settings dialog box appears.
3. Click one of the options.
Default client settings: Restores all settings in the tile navigation
area to the default values on installation.
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Same settings as at the start of the current session: Discards all
changes made since the last time you started the ELO Java Client.
Changes made prior to that session are retained.
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Edit tile

You can customize tiles in ELO to your individual requirements.

Information: Different settings are available depending on the type
of tile you want to edit.

Tile settings To edit a tile, you usually need to switch to the Tile settings. Proceed
as follows:
1. Right-click the tile to open the context menu.
2. Click Settings.

Edit mode

Fig. 11: The 'Tile settings' area

This opens the Tile settings pane. You are now in tile editing mode.

Information: When you click another tile in edit mode, you switch
to edit mode for the tile you clicked.

In edit mode, you can change the tile settings. The individual set-
tings are described in more detail below.
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Save changes

Fig. 12: Arrow icon in the 'Tile settings' pane

To close edit mode and confirm your changes, click the arrow point-
ing left in the Tile settings pane.

Edit name You can change the name of tiles that you created (view filters and
tasks view filters).
The following example shows how this is done with a view filter tile.

Fig. 13: 'Edit view filter' button

1. Click Edit view filter.
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Fig. 14: 'Edit view filter' dialog box

This opens the Edit view filter dialog box. The cursor is positioned in
the Name field and the text is selected.
2. Enter the new name.
The old name will be overwritten.
Alternatively: If you don't want the name to be overwritten, first
click the Name field and then make the changes you want.
3. Click OK to confirm.
The dialog box closes. The name of the tile changes.

Change color/icon You can change the color of all tiles as well as the icons of most tiles.
The following example shows how to change the color of a tile. The
method for changing the icon is similar.
1. Open the Tile settings pane as described above.
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Fig. 15: 'Color' options

2. Select the desired color in the Color options.
The color of the tile changes.

Change size You can change the size of all tiles.
The following example shows how this is done with a view filter tile.

Fig. 16: 'Size' options

1. Select one of two Size options:
• Large: The tile is square.
• Small: The smaller tile is rectangular and half the size of

the large tile.
The size of the tile changes.

Options You can select different options depending on the type of tile you
are editing.
The following example shows how this is done with a view filter tile.
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Fig. 17: 'Options' area

1. Click the check boxes of the Options you want to enable:
Pinned to the navigation bar: Click this option to pin the tile to the
navigation bar.
Show tile overlay in drag-and-drop: If this option is enabled, the
tile appears as an overlay when you drag and drop an entry to the
repository. Drop the entry onto the overlay to move it to the respec-
tive area.

Fig. 18: Tile overlay

Show number of entries: When this option is enabled, the number
of entries in an area is displayed at the top right of the tile.
Diagram view: When you enable this option, a circular diagram is
depicted on the tile. Depending on the entries in that particular work
area or view filter, the diagram is made up of several segments in
different colors. The colors relate to the font color selected for the
entries.
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Information: The Diagram view option only works when the tile size
is set to Large.

The selected options are applied.
Keyboard shortcut You can assign a keyboard shortcut to any tile.

Fig. 19: 'Keyboard shortcut has not been assigned' button

1. Click the Keyboard shortcut has not been assigned button.
The button label changes to Enter the desired keyboard shortcut.
3. Enter the desired keyboard shortcut, e.g. ALT GR+E.

Information: Make sure not to use a keyboard shortcut that has al-
ready been assigned. An error message will appear if the keyboard
shortcut is already being used in ELO. The keyboard shortcut will
not be saved in this case.

Keyboard shortcuts that are in use in other programs will not be as-
signed either. However, you will not see an error message in such
cases.

The keyboard shortcut is now displayed on the button label and can
be used for the tile in question.

Edit via the context
menu

Each tile has a context menu that is opened by right-clicking the tile.
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Fig. 20: Tile context menu

You can make a number of tile settings straight from the tile's con-
text menu.

Information: Hidden tiles are moved to the Hidden tiles group. To
restore the tile, drag it to the target location in the tile navigation.
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Edit the navigation bar

You can pin all view filters that you have added as tiles (work areas,
repository view filters, tasks view filters, etc.) to the navigation bar.

Pin tile 1. Right-click the tile to open the context menu.

Fig. 21: Tile context menu; 'Pin to the navigation bar'

2. Click Pin to the navigation bar.
Alternatively: You can also call the Pin to the navigation bar func-
tion from the context menu in the navigation bar. To do so, click the
tile you want to pin.
The tile now appears on the navigation bar.
You can also unpin tiles from the navigation bar.

Unpin tile 1. Right-click the view filter to open the context menu.
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Fig. 22: Navigation bar context menu; 'Unpin from the navigation bar'

2. Click Unpin from the navigation bar.
Alternatively: You can also call the Unpin from the navigation bar
function from the context menu in the navigation bar.
The tile is no longer displayed in the navigation bar.
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Adjust the layout and color scheme

You can adjust the program interface to your individual needs.
Adjust layout The layout settings are located on the ribbon under ELO > Configu-

ration > Display > Repository layout.
1. Go to the ELO tab on the ribbon.
2. Click Configuration.
The Configuration dialog box opens.
Optional: Click Display if it is not already selected.

Fig. 23: Configuration - 'Display' area

You see which layout is currently selected under Repository layout.
3. Select the corresponding radio button to select a different layout.
4. Click OK to accept the changes.
The selected layout will be used.

Layouts The following layouts are available for displaying folders and docu-
ments in the repository:
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• Tree only
• Tree and table

Information: The Tree only setting was used to create the screen-
shots in this manual.

The different layouts are briefly described in the following.
Tree only

Fig. 24: 'Tree only' layout

When the Tree only option is selected, the repository or selected
view filter is displayed as a tree on the left-hand side of the screen.
The selected document or content of the selected folder is displayed
in the viewer pane.
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Tree and table

Fig. 25: 'Tree and table' layout

When you enable the Tree and table layout option, you will only see
the folders of the selected work area in the tree view. The content of
the selected folder is displayed in a separate table on the right. Doc-
uments highlighted in the table are displayed in the viewer pane.

Adjust color scheme The settings for the color scheme are located on the ribbon under
ELO > Configuration > Color scheme.

Please note: When you change the color scheme, the client will
restart automatically.

1. Go to the ELO tab on the ribbon.
2. Click Configuration.
The Configuration dialog box opens.
3. Click Color scheme.
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Fig. 26: 'Color scheme' area

You see which color scheme is currently selected under Color
scheme.
4. To select another color scheme, click the desired color.
Optional: You can also change the color depth by clicking the Light,
Standard, or Contrast options.

• Light: Lighter version of the main color with white borders
• Standard: Main color with gray borders
• Contrast: Darker version of the main color with contrasting

borders in a lighter color
5. Click OK to apply the changes.
This restarts the ELO Java Client. The selected color scheme will be
used.
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Preview profiles

Use preview profiles to configure the viewer pane for documents.

Fig. 27: 'Select and configure preview profiles' button, drop-down menu

To define the settings for the viewer pane, you need to define a pre-
view profile. The button for opening the Select and configure pre-
view profiles menu is located directly below the ribbon on the right-
hand side of the screen.

Add a preview profile 1. Click the Select and configure preview profiles button.
A drop-down menu appears.
2. Select New profile in the menu.
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Fig. 28: Add a preview profile

The client switches to the mode for creating a new preview profile.
In the viewer pane, you see the preview elements and four subpanes
which you can assign preview elements to. The following elements
are available for selection:

• Web application
• Full text
• Form
• Feed
• (Viewer pane for) document/folder
• Keywording

3. Click one of the preview elements.
4. Drag the preview element to any part of the subpane.
The preview element is assigned to the subpane.

Information: Try out the different viewing options. The size of the
individual preview elements may change. The size of the panes is
adjusted automatically.
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Optional: You can also assign multiple preview elements to a sub-
pane. In this case, the individual preview elements are displayed as
tabs. You can change the order of the tabs.

Fig. 29: Entering the name for the preview profile

5. Enter the name of the profile in the Edit preview profile field.
Optional: Click the Additional window button to open the Preview
dialog box. In this dialog box, you can see what the preview elements
would look like. To do so, drag the desired preview element onto the
Preview dialog box.

Please note: The settings you make in the Preview dialog box are
not applied to the preview profile.

Fig. 30: Save preview profile

6. Click OK to save the preview profile.
The new preview profile is created.
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Manage preview pro-
files

Existing preview profiles for the viewer pane are managed using the
Manage profiles function.
1. Click the Select and configure preview profiles button.
A drop-down menu appears.
2. Click Manage profiles in the menu.

Fig. 31: Menu for preview profiles

The Manage preview profiles dialog box appears.
The existing preview profiles are managed in the top dialog box
area.
You can assign a separate preview profile for each work area in the
Profile assignment to work areas area.
New profile: Define a new profile for the viewer pane here.
Edit: Click Edit to edit a preview profile selected in the list.
Delete: Delete a selected preview profile.

Assign new preview
profile

You can assign preview profiles to a work area and/or a keywording
form. The default settings are used by the program for the layout of
the viewer pane.
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1. Click the Select and configure preview profiles button.
A drop-down menu appears.
2. Click Manage profiles in the menu.

Fig. 32: 'Manage preview profiles' dialog box

The Manage preview profiles dialog box appears.
The existing preview profiles are displayed in the Preview profiles
list. You can assign preview profiles for work areas in the Profile as-
signment to work areas options.
2a. To assign a a preview profile to a work area, choose the preview
profile in the corresponding drop-down menu.
2b. To assign a preview profile to a keywording form, click New and
then select the keywording form and the corresponding profile.
3. Click OK to save the settings.
The selected preview profile is assigned as configured.
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Work areas

The client has the following work areas: My ELO, Repository, Search,
Tasks, Intray, Clipboard, and In use.

Fig. 33: Tiles for work areas in My ELO

The work areas are explained in the following:
My ELO The My ELO work area is on the start page when you run ELO. From

here, you can access the main areas of the ELO repository using tiles.
Feed posts relating to different entries (folders and documents) are
displayed in the News tab. This applies to feeds such as those that
a user has subscribed to or in which they are mentioned by another
user. Escalated or recently started workflows that are relevant for
the user are also shown in this work area.
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Information: If no posts appear in the My ELO work area, check your
filter settings. There may be no posts for the selected period (under
New since).

The Recently used documents contains a list of documents that you
recently viewed or edited.

Repository The Repository work area is the central work area of the client where
you file and manage your documents and data. For example, you can
create new documents and folders, open documents for viewing, or
send documents in different formats.

Search The search results are displayed in the Search work area. A new
search view filter is created for every search query, which can be
called up any number of times via the button. The search view fil-
ters remain in place until the client is closed. Use the Delete view fil-
ter function to remove an existing search view filter from the Search
work area.
iSearch

ELO iSearch is the standard search tool in the ELO Java Client.
ELO iSearch uses special search algorithms that improve the search
function.
Keywording search

In addition to ELO iSearch, you can also use the keywording search.
The keywording search function searches the index fields in key-
wording forms. You can find the keywording search on the Search
tools/Search tab on the ribbon. The Search tools/Search tab is only
available when you are in the Search work area.

Tasks The Tasks work area contains an overview of your workflows and re-
minders. The functions of the Tasks tab are used for editing work-
flows and reminders. This tab contains options for starting new
workflows, editing and organizing workflows, setting up substitu-
tion rules, and viewing your existing tasks.
You can create additional view filters for the Tasks work area. With
the filter function, you can show a part of the tasks in each of the
view filters. You can define different view filters so that you are only
shown reminders or workflows, for example.
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Intray The Intray is the central work area for incoming documents. You can
drag any document onto the Intray work area. Documents are usu-
ally filed to the ELO repository via the Intray work area unless they
are dragged to the repository.
Before you file documents to the repository from the Intray work
area, you need to keyword them. You can automate this process. Al-
ternatively, you can specify the filing location in a dialog box every
time you file a document.
In addition, the Intray work area includes scan functions since scan-
ning is an important medium for transferring documents to the
repository.

Clipboard The Clipboard is a work area where you can store documents tem-
porarily or you can use it create a kind of favorites list.

In use The In use work area shows documents that were checked out or
that are in use. Documents are locked for all other users while they
are in the In use work area.



42 Examples of use

Examples of use

This chapter uses practical examples to introduce you to the differ-
ent functions in the ELO Java Client.
In the individual sections, you will be provided with information on
the following items at the beginning of the example:

• Description of the example (objective)
• Notes regarding the installation or other important infor-

mation (requirements)
• Description of the actions (step by step)
• Description of the results
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File a document from the file system to ELO

Objective To drag and drop a document to the repository from Microsoft Win-
dows Explorer.

Requirements • You need the file or a document that you want to file to
the repository. The file or document must be a directory on
your computer, on a USB stick, etc.

• The file or document will always be referred to as the doc-
ument in the following.

• You must know where the document is stored in the repos-
itory.

Step by step 1. Open Microsoft Windows Explorer.
2. Open the ELO Java Client.
3. Minimize both windows and arrange the windows next to each
other.
4. Open the Repository work area in ELO.

Fig. 34: Windows Explorer and ELO Java Client

5. Select the target folder in the ELO repository.
6. Click the document in Microsoft Windows Explorer and drag it to
the selected folder.



44 Examples of use

7. Now release the mouse button.

Fig. 35: 'Keywording' dialog box

The Keywording dialog box opens.
8. Select a keywording form in the Form selection column.
9. Enter a short name.
Optional: Enter additional keywording information.
10. Click OK once you have entered all information.

Information: The more precise the information is that you enter for
a document, the easier it is to find the document later on.

Result The document has been filed to the repository.
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Scan a document to the Intray and file it

Objective To scan a document and file it to the repository.
Requirements • A scanner needs to be connected to the computer.

• You will need a document (e.g. letter, invoice, delivery note
etc.) that you want to scan and file in the repository. The file
created by the scanner will be referred to in the following
as the document.

• You must know where the document is stored in the repos-
itory.

Please note: If you are using the 64-bit version of ELO, you will need
to use the ELOscanTool for scanning. You can find this setting under
Ribbon > ELO > Configuration > Technical presets > General > Use as
scan method > ELOscanTool TWAIN (Windows).

Step by step 1. Switch to the Intray work area.
The Intray/Filing tab is activated automatically.
2. Place the document in the scanner.
3. Click the Scan document button to start the scan process.
Optional: A dialog box may appear. Make the desired settings and
click Scan.
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Fig. 36: Intray with scanned documents

The scan is performed.
The scanned document opens in the viewer pane.

Join pages If you scan a document with multiple pages, all pages are shown sep-
arately in the Intray. Use the Join pages function to merge pages into
a document. This function is located on the Intray/Filing tab of the
ribbon.
1. Hold down the Ctrl key and select the pages you want to join.
2. Click Join pages.
The individual pages are merged into one document.

Information: Use the Split pages function to separate a multi-page
document in the Intray into individual pages. The function is only
available for TIFF and PDF documents.

File document Follow these steps to file the scanned document to the repository.
1. Select the scanned document in the Intray work area.
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2. Now click File to repository.

Fig. 37: 'File to repository' dialog box

The File to repository dialog box appears.
3. Select the folder that you want to file the scanned document to.
4. Click OK.
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Fig. 38: 'Keywording' dialog box

The Keywording dialog box opens.
5. Enter the keywording information for the document.
6. Click OK.

Result The scanned document was filed to the repository.
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Document templates

Objective To create a new document using a document template.
Requirements • Templates must be created in an application such as Mi-

crosoft Word.
• There must be a document template in the repository, such

as for Microsoft Word documents.
• You must know the name of the folder with the document

templates in the repository.
• You must know where the document is stored in the repos-

itory.

Information: Assuming you have the corresponding permissions,
you can define a central folder for templates in ELO. To do this, you
need to select the template folder in the Configuration dialog box.
You find this menu item under Ribbon > ELO > Configuration > Tech-
nical presets > Folder for document templates.

Step by step 1. Open the Repository work area.
2. Select the folder in the tree view in which you want to file the doc-
ument.
3. Click the Start tab on the ribbon.
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Fig. 39: 'Document from template' button

4. Click Document from template.

Fig. 40: 'Document from template' dialog box

The Document from template dialog box appears.
5. Open the folder with the document templates and select the ap-
propriate template.
6. Click OK.
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Fig. 41: 'Keywording for new document' dialog box

The Keywording for new document dialog box appears.
7. Enter the keywording information for the new document and click
OK.
The dialog box closes. The corresponding external application will
start and the document template will be displayed.
8. Make the desired changes.
9. Save the document and close the external application.
The document is now located in the designated folder in the repos-
itory.
10. Click the document.
11. Click the Check in button on the ribbon.
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Fig. 42: 'Version information' dialog box

The Version information dialog box may appear.
Optional: Enter a version number and version comment.
12. Click OK.

Result The new document was filed to the desired location in the repository
and is no longer marked as checked out.
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Search for documents

Objective To find a document that was filed to the repository.
Requirements • You must know which document you are looking for in the

repository.
Step by step There are different ways to find documents in the repository. You

can either use ELO iSearch or the keywording search.
iSearch ELO iSearch is the default search tool in the ELO Java Client.

1. Start the client.
2. Switch to the Search work area.

Fig. 43: 'Search' work area

The Search tools/Search tab is automatically activated on the rib-
bon.

Information: On the Search tools/Search tab, you can switch to the
keywording search or configure the search settings.
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3. Enter a search term in the search field.
4. Click Start search.

Result The search term appears as a name of the button of the work area.
The search results are shown in a list.

Search keywording The keywording search function searches the index fields in key-
wording forms. You can find the Search keywording function on the
Search tools/Search tab of the ribbon.

Fig. 44: 'Search keywording' button

1. Click the Search keywording button.
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Fig. 45: 'Search keywording' dialog box

The Search keywording dialog box appears.
2. Select a search form in the column on the left.
3. Select a search field and enter a search term.

Information: To search all index fields, enter a term in the All index
fields field.

4. Click OK.
Result The search results are displayed.
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Add and search annotations

Objective Annotations include sticky notes, text notes and stamps. Annota-
tions are affixed to a single page of a document. However, you can-
not place sticky notes, text notes and stamps on all document for-
mats. This is only possible for documents that can be displayed in
the document viewer (PDF, TIFF, JPEG, ...).

Please note: If you want to use the stamp tool, you must have been
assigned permission to at least one stamp in the ELO Administration
Console.

Information: Margin notes are not the same as annotations. Margin
notes are placed next to the document on the split bar and refer to
all pages of a document.

Requirements • You require a PDF or TIFF document.

Information: The following example shows how to do this using a
sticky note. The method is similar for other types of annotations.

Step by step 1. Start the client.
2. Open the Repository work area.
3. Open the folder with the document you would like to place an an-
notation on.
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Fig. 46: Selecting a document for adding annotations

4. In the tree view, click the document you want to place an annota-
tion on.
The document is shown in the viewer pane.

Information: You can assign permissions so that not all users can
see or edit annotations.

The permissions settings for sticky notes and text notes are locat-
ed under ELO > Configuration > Annotations. You define the permis-
sion settings for stamps in the Stamps overview dialog box. Open the
Stamps overview dialog box via the Stamps drop-down menu in the
document viewer toolbar.

Fig. 47: Document viewer toolbar
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The document viewer toolbar is displayed above the document in
the document viewer.

Apply a sticky note 5. Click the sticky note icon on the document viewer toolbar to acti-
vate the Sticky note function.

Information: To use an annotation function multiple times in suc-
cession, hold down the ALT GR key as you click the function. To re-
turn to normal mode, click the Select function (cursor icon).

Fig. 48: Color selection for sticky notes

Optional: To change the color, click the triangle next to the sticky
note icon and select a different color from the drop-down menu.
The cursor turns into a sticky note in the color you selected.
6. Click the part of the document you want to place the sticky note
on.
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Fig. 49: Sticky note in edit mode

The sticky note is created. The dotted border indicates that the
sticky note can be edited. The editor and the current date are dis-
played below the sticky note.
7. Enter text.
8. Click the area outside of the sticky note.
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Fig. 50: Sticky note on a document

Result The text entered is saved. The sticky note is displayed on the docu-
ment.

Information: Double-click the sticky note to edit it. To delete a
sticky note, select the sticky note with the selection tool and then
click Delete in the document viewer toolbar.

Search notes The Search keywording function is used to search for margin notes
and annotations.

Requirements • There must be at least one document in the repository that
contains an annotation or margin note.

Step by step 1. Switch to the Search work area.
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Fig. 51: 'Search keywording' button

2. Click the Search keywording button on the ribbon.
The Search keywording dialog box appears. The default search form
is selected.
Optional: Select a different search form if required.
3. Click the Options tab.

Fig. 52: 'Search keywording' dialog box

4. Enter a search term to the Notes search field.
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Information: If you want the search to include annotations that do
not contain any text, enter an asterisk (*) in the search field.

Optional: You can select the type of notes you want to search for
from the drop-down menu under the Notes field.
5. Click OK.

Result The search starts. The search results appear in the Search work area.
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Create folder

Objective To create a new folder in the repository.
Requirements • You must know which folders you want to create in the

repository.
Step by step 1. Start the client.

2. Open the Repository work area.

Fig. 53: Selected folder

3. Select the folder in the repository that you want to create the new
folder in.
4. Click New folder (on the Start tab of the ribbon).
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Fig. 54: 'Keywording for new folder' dialog box

The Keywording for new folder dialog box appears. The Folder key-
wording form is set by default.

Information: When keywording folders, you will only see the key-
wording forms in the Form selection column which the option Use as
folder form has been enabled for in the keywording forms manager
of the ELO Administration Console.

5. Enter a short name for the new folder.

Information: The more detailed your keywording entries are, the
easier it will be for you to search for the document later on.

6. Click OK after entering all information.
Result The new folder was created in the repository. The folder can be used

for filing documents or for creating additional child folders.
Creating multiple fold-
ers

Use the Insert default index function to set up multiple folders at the
same time. Use the Save as default index function to store an existing
folder structure as the default index.
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Information: There are no default indexes if you are installing the
software for the first time. You may need to create a default index
before you can perform the following steps (see below).

Step by step 1. Open the Repository work area.
2. Select a folder that you want to add a default index to.

Fig. 55: 'Insert default index' button

3. Click the Insert default index button (Ribbon > Repository).

Fig. 56: 'Insert default index' dialog box

The Insert default index dialog box appears.
4. Click the desired default index.
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Fig. 57: New default index

Result The default index is inserted. A default index was selected for the
calendar months in this example.

Creating a default in-
dex

You can store the existing child structure of a folder as the default
index. This lets you create a folder structure once and reuse it as of-
ten as you wish.

Step by step 1. Click the folder in the repository that contains the child structure
that you would like to save as a default index.
2. Click Save as default index (Ribbon > Repository).

Fig. 58: 'Save as default index' dialog box

The Save as default index dialog box appears.
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3. Enter a name for the new default index.
Optional: Select the desired options.
4. Click OK.

Result The default index is stored and is available to you via the Insert de-
fault index function.
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Edit document

Objective To edit an existing document and file the new version to the repos-
itory.

Requirements A document is available for editing.
Step by step 1. Start the client.

2. Open the Repository work area.
3. Open the folder with the document that you would like to edit.
4. Click the document.

Fig. 59: Selected document

The preview of the document is displayed in the viewer pane.
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Fig. 60: 'Check out and edit' button

Check out 5. Click the Check out and edit button (Ribbon > Start).

Fig. 61: Checked out document

The document is opened in the corresponding application and can
be edited.

Information: The user editing the document is displayed in square
brackets in front of the name of the document in the repository. The
document is locked for other users.

Edit 6. Edit the document.
7. Save the document in an external application.
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8. Close the external application.
The document is now in the In use work area.
Optional: Open the In use work area.
9. Select the document.

Fig. 62: 'Check in' button

Check in 10. Click Check in to transfer the document back to the repository.
Alternatively: Right-click a document in the repository and select
Check in from the context menu.

Fig. 63: 'Version information' dialog box

The Version information dialog box appears.
Optional: Enter a version number and version comment.
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Information: If you want to update the document date in the repos-
itory to the current date, select Adjust document date (set to today)
option.

Information: Users with the necessary permissions can delete ver-
sions of a version-controlled document. If you do not want your ver-
sion to be deleted, select the Non-deletable version option.

11. Click OK.
Result The document is checked back into the Repository work area with a

new version number.
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Check out and edit folder

It is possible to check out entire folders from ELO. This allows mul-
tiple documents to be locked at once.

Please note: If you check out a folder with all the references, you
cannot check in the references separately. Instead, you need to
check in the entire folder. In addition, you cannot check in the orig-
inal documents that are linked to the references until you have
checked in the entire folder.

Fig. 64: Checkout directory

In principle, this works the same as when checking out documents
(see above). The folder is saved in a checkout directory. The individ-
ual documents can be opened and edited from there.
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Information: Child folders are not checked out. A file in ES8 format
is created for each document. Files in ES8 format are used for saving
keywording information. The Microsoft Windows Explorer default
settings hide ES8 files.

The entire folder appears as checked out in the In use work area.
During check-in, ELO recognizes which documents have been
changed. With the default settings, the Version information dialog
box appears for every changed document.
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Function overview

This chapter contains an alphabetical overview of the ELO Java
Client functions.

Information: Some functions can be called in other ways, such as
from the context menu for a specific work area. To keep the descrip-
tions short and to the point, not all methods are described.
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Functions

About... Available in: Ribbon > ELO
Use this function to open the program information and version num-
ber of the ELO Java Client. This information on the version number
is particularly important for support requests.

Fig. 65: 'About' dialog box

Accept substitution Available in: Ribbon > Tasks
This function enables you to accept a substitution request from an-
other user. To do so, you must be set as a substitute for that user. De-
pending on the substitution scope, their tasks are displayed in your
Tasks work area. Use the Substitution tasks function to show substi-
tution tasks.

Accept workflow Available in: Tasks work area > Ribbon > Tasks
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Use this function to accept a workflow node that was assigned to
a group. You are then entered as a user in the workflow node. The
workflow is no longer displayed as a group task in the Tasks work
area. Use the Return workflow function to undo accepting the work-
flow.

Active processes Available in: Ribbon > ELO
Use this function to open an overview of the currently active
processes. Among these, for example, are import processes running
in the background.

Ad hoc workflow Available in: Ribbon > Tasks
Start a new ad hoc workflow with this function. An ad hoc workflow
is ideal for distributing information or passing through simple ap-
proval procedures.

Add attachment Available in: Ribbon > Document > Attachment
Use this function to attach a file to the selected document. A file
from the local file system is copied to the repository as an attach-
ment and connected to a document filed to the repository via the
Attachment (paper clip icon) on the split bar. Double-click the paper
clip icon and open the attached document.

Information: If you add a second attachment to a document, you
can only access the first attachment using the Attachment versions
function.

Add folder Available in: Ribbon > Repository
With the Add folder function, you can add a repository folder for syn-
chronization (ELO MobileConnector) with a folder outside of ELO or
add a copy.

Add main repository
view

Can be added via: Ribbon > ELO > Configuration > Quick access to
functions.
Use this function to create a work area that displays the entire repos-
itory. The function is only active if an entire work area was deleted.

Add pages Available in: Intray work area > Ribbon > Intray/Filing
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Information: Alternatively, the same function is also available when
you drag a TIFF or PDF file to the repository and drop it on another
TIFF or PDF document.

Use this function to add a TIFF or PDF document selected in the In-
tray work area to a document in the Repository work area.
1. Select a TIFF or PDF document in the Intray work area.
2. Click Add pages.

Fig. 66: 'Add pages' dialog box

The Clipboard/Add pages tab appears.
3. Select the TIFF or PDF document in the ELO repository that you
want to add the pages to.
4. To attach the original document at the beginning of the target
document, click Add as page 1. To attach the original document at
the end of the target document, click Attach as last page.
The pages are added.

Add to full text data-
base

Available in: Ribbon > Repository

Use this function to add the contents of a document to the full text
database. The document must contain full text information. The full
text information is written to the full text database and will be used
when searching for documents.

All index fields Available in: Search work area > Ribbon > Search tools/Search
Use the All index fields function to add a filter to the current search.
You have the option to look for a search term in all index fields.
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Approval document Available in: Keywording dialog box > Options tab
In the Keywording dialog box, a document can be turned into an ap-
proval document.
The user must have the Author for approval documents right.

Fig. 67: Keywording form, 'Options' tab

Information: The Approval document function should primarily be
used for workflows. Workflows are the best way to handle specific
approval scenarios.

Two attributes separate an approval document from a normal doc-
ument.
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• After editing, a new version is created when checking in a
document. The new version is not automatically set as the
working version. To set a document version as the working
version, open the Document versions dialog box and check
the box in the Approved version column (Ribbon > Start >
Document versions).

• Before editing an approval document, the users are asked
whether they want to check out and edit the working ver-
sion, or the newest document version, i.e. the approval ver-
sion.

For more information on editing documents, refer to the chapter Ed-
it document.

Assign replication sets Available in: Ribbon > Repository
Use this function to open a dialog box in which you assign a replica-
tion set to the individual objects in the repository.
Requirement: The ELO REPLICATION module must be installed.

Fig. 68: 'Assign replication sets' dialog box

Assign substitute Available in: Ribbon > Tasks
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Use this function to create substitution rules for yourself. Define
which users have the right to act as a substitute and which users are
active substitutes.

Please note: If you want to view, copy, or retrieve documents from
another user's Intray, these documents must already have been
saved on the server. You can check this option under Configuration
> Advanced settings > Settings for the Intray work area > Save Intray
on server when logging off. If necessary, contact your system admin-
istrator.

Please note: A substitution rule can only be changed or deleted by
the creator, the main administrator, the sub-administrator, or the
supervisor of the user being substituted.

Information for administrators: When upgrading from ELO 11 or
older versions, the active substitution rules are transferred and ap-
plied. This means that substitutions remain active for an unlimited
period of time, substitution rights remain inactive with the right May
activate/deactivate outside a scheduled period. This requires ELO In-
dexserver 12.05 or a higher version.

Attach as last page Available in: Ribbon > Clipboard/Add pages
This function adds pages to the end of a PDF or TIFF document that
was already filed to the ELO repository. For the function to work,
you must have placed the pages in the Intray work area.
You need to click the Add pages function in the Intray work area to
activate the Clipboard/Add pages tab.

Attach to back Available in: Repository > Ribbon > Document
This function adds pages to the end of a TIFF document that was
already filed to the ELO repository. You need to scan the pages.

Please note: You need to have a compatible scanner installed and
selected. To check whether a scanner is installed, click the Select
scanner button (Intray work area > Ribbon > Intray/Filing).

Attach to front Available in: Ribbon > Clipboard/Add pages
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This function adds pages to the front of a PDF or TIFF document that
was already filed to the ELO repository. For the function to work,
you must have placed the pages in the Intray work area.
You need to click the Add pages function in the Intray work area to
activate the Clipboard/Add pages tab.

Attach to front Available in: Repository > Ribbon > Document
This function adds pages to the front of a TIFF document that was
already filed to the ELO repository. You need to scan the pages.

Please note: You need to have a compatible scanner installed and
selected. To check whether a scanner is installed, click the Select
scanner button (Intray work area > Ribbon > Intray/Filing).

Attachment versions Available in: Ribbon > Document > Attachment
Use this function to open an overview of the attachment versions.
You can open, store, compare or delete individual attachments. In
addition, you can check the signature of an attachment and restore
a deleted attachment.

Automatic filing Available in: Intray work area > Ribbon > Intray/Filing
Use this function to automatically file a document to the reposito-
ry. The filing target does not have to be selected manually. To use
this function, the document must be keyworded using a keywording
form that contains a filing definition.

Information: Please note that you cannot edit keywording forms in
the ELO Java Client. You can only edit keywording forms in the ELO
Administration Console. Contact your system administrator if nec-
essary.

Back Available in: Ribbon > Start
Use this function to go one step back in the viewing history of the
document that you opened last.

Barcode recognition Available in: Intray work area > Ribbon > Intray/Filing
This function starts the automatic recognition process for barcodes.
To use this function, you need the ELO Barcode module. The ELO
Barcode module allows you to evaluate barcode information in im-
age files, such as in scanned invoices.
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Cancel postponement Available in: Tasks work area > Ribbon > Tasks
Use this function to cancel postponement of a workflow. If a work-
flow has been postponed, it remains active but is hidden in the Tasks
work area.
Add a new tasks view filter to show the hidden workflows. For exam-
ple, you configure the view filter to only show postponed workflows.
Alternatively: Switch to the Tasks work area > View tab to show
postponed workflows. Click New view filter. Create a new view filter
in the dialog box, enter the name Postponed workflows and activate
the Show postponed workflows option.
To cancel a postponement, select the corresponding workflow and
click the Cancel postponement button.

Information: If the Postponement date column is not displayed,
there are two options for showing the column: Right-click the row
with the table heading and select the check box in the drop-down
menu before the Postponement date column name.

Alternatively: Switch to the View tab and click Restore table
columns. The table is reset to the default settings. The Postpone-
ment date column is shown again.

Change password Available in: Ribbon > ELO
Use this function to change your password.

Check in Available in: Ribbon > Start > Check in
Use this function to transfer the edited document back to the repos-
itory. The document is no longer locked for other users.

Information: The function is only active if there is at least one doc-
ument in the In use work area.

Check out and edit Available in: Ribbon > Start
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Use this function to check out a document or folder for editing. The
checked out documents are transferred to the In use work area and
locked for other users. The editor is displayed in square brackets be-
fore the name of the documents in the Repository work area. You
need to check documents you have checked out back into the repos-
itory.

Check signature Available in: Ribbon > Document
Use this function to check the digital signature of a document. The
function is only available when the document has a digital signature.

Close Available in: Ribbon > ELO.
Close the Java Client with this function.

Configuration Available in: Ribbon > ELO
Use this function to open the Configuration dialog box. The Configu-
ration dialog box contains the system settings that allow you to cus-
tomize the client to suit your individual needs.

Copy Available in: Ribbon > Start
Use this function to copy the currently selected entry to the clip-
board. You can copy an individual document, a folder or a folder
structure with child folders. Use the Insert copy function to insert an
entry in the desired location in the repository.

Copy to Clipboard Available in: Ribbon > Start
Use this function to transfer a document or a folder to the Clipboard
work area. The Clipboard work area is used as a kind of favorites
list in which you can collect frequently used documents. The docu-
ments remain in the repository.

Count entries Available in: Ribbon > Repository
Use this function to count entries in the currently selected folder.
You can also see the amount of memory that the entries in the se-
lected folder are using.
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Fig. 69: 'Count entries' dialog box

Create external link Available in: Ribbon > Document
This function allows you to create a link to one or multiple docu-
ments that you can send to recipients outside of the internal net-
work, e.g. in an e-mail.

Information: If you have selected multiple documents, the Copy to
clipboard function is not available.
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Fig. 70: Create external link

If required, copy the link to another application via the Copy to clip-
board button. You can continue to use the link here.

Information: The function in ELO is always available in the inter-
nal LAN without additional configuration. Refer to the server man-
ual for more information.

Create preview docu-
ment

Available in: Ribbon > Document

Use this function to create a preview document in TIFF or PDF for-
mat for the currently selected document. The preview document is
a special image document that is stored separately in the reposito-
ry. Use this function to display a document for preview if there is no
viewer for the original format. You can use this for CAD files, for ex-
ample.

Information: You can display the preview document via the Show
preview document function in the preview bar.

Create signature Available in: Ribbon > Document
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Use this function to digitally sign documents. The corresponding
software and hardware must be installed on your computer.

Current folder only Available in: Search work area > Ribbon > Search tools/Search
Use this function to restrict the search to the folder displayed last
in the repository. You need to click Start search again for the restric-
tions for a previously performed search to take effect. When you se-
lect the Current folder only option, the searched folder is displayed
in a tooltip.

Date Available in: Search work area > Ribbon > Search tools/Search
Use the Date function to add a filter to the current search. You have
the option to only show search results for entries with a specific doc-
ument date.

Delegate workflow Available in: Tasks work area > Ribbon > Tasks
Use this function to delegate a workflow node to another user. The
user is displayed in an additional node in the workflow. Use the Del-
egate workflow dialog box to define whether you want to be notified
after completing the workflow task.

Information: Whereas in the Hand off workflow function, another
user is assigned the workflow node, the Delegate workflow function
creates an additional node for the user. The original assignment re-
mains unchanged.

Delete Available in: Ribbon > Start
Delete entries with this function. First, a deletion marker is set and
the entries are hidden. Use the Delete permanently function to per-
manently delete deleted entries.

Please note: Documents in the Intray that have not yet been filed
to the repository are permanently deleted with the Delete function.
Only the task is deleted in the Tasks area. The associated entry re-
mains.

Delete attachment Available in: Ribbon > Document > Attachment
Delete an attachment with this function.

Delete expired docu-
ments

Available in: Ribbon > Repository > Recycle bin
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Use this function to delete entries in the repository whose retention
period has passed.
1. Click the Delete expired documents button.

Fig. 71: 'Delete expired documents' dialog box

The Delete expired documents dialog box appears.
2. If you only want to delete documents, select the Documents only
function.
Optional: If you want to delete documents and folders, select the
Documents and folders option.
3. To delete the expired documents by assigning them a deletion
marker, click OK.
Optional: Click Cancel to cancel the action. No ELO objects are
deleted in the process.

Delete from full text
database

Available in: Intray > Ribbon > Repository

Use this function to remove a document including its text contents
from the full text database. This means that you cannot find the doc-
ument with the full text search. This function is also available even
if the selected document does not contain any full text information.

Delete keywording Available in: Intray work area > Ribbon > Intray/Filing
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Use this function to delete the keywording information of a docu-
ment in the Intray work area. You can edit the keywording but not
delete it once a document has been filed to the repository.

Delete permanently Available in: Ribbon > Repository > Recycle bin

Warning: Use this function to permanently delete selected docu-
ments from the repository. Permanently removed documents can-
not be restored. You should be aware that even a differentiated
backup concept only offers a limited option for restoring deleted op-
tions.

1. Click the Delete permanently button.
The Delete permanently dialog box appears.
2. To specify which entries are to be deleted permanently, enter a
deletion date and click OK.
All entries that were deleted before the date entered will be re-
moved from the repository.

Delete view filter Available in: Ribbon > View
Use the Delete view filter function to delete the selected repository,
tasks or search view filter.

Please note: The respective view filter is deleted without any further
confirmation.

Discard document
changes

Available in: Ribbon > Start

Use this function to delete the current working version of a docu-
ment and restore the original version.
This function is only available for documents that you have checked
out.

Document from tem-
plate

Available in: Ribbon > Start
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Use this function to create a new document based on a document
template. Use the Document from template dialog to select a doc-
ument to use as a template. The template is opened for editing in
the corresponding application. After editing, the document must be
saved and checked into the repository.

Information: Refer to the Examples of use chapter to learn how to
work with document templates.

Document versions Available in: Ribbon > Start
Use this function to open an overview of the existing document ver-
sions for the selected entry.
1. Select a document in the repository.
2. Click Ribbon > Start > Document versions.
Alternatively: Right-click a document in the repository and select
Document versions from the context menu.

Fig. 72: 'Document versions' dialog box
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The Document versions dialog box appears. This dialog box shows
all existing document versions in a table.

Information: It is possible to select multiple documents.

The following functions are available:
Open in read-only mode: Use the Open in read-only mode button to
view the selected version in an external application.
Save as: Use this function to save versions to your local file system.
Compare: Select two versions and click Compare. The versions are
shown next to each other in a new window.
Check signature: Checks the signature of a selected version. The
signature module must be installed.
Delete version: Deletes the selected version. The version is initially
assigned a deletion marker and can be restored (as long as it has not
been permanently deleted).

Information: To view deleted versions, enable the Show deleted en-
tries function (Repository tab on the ribbon).

Restore: Removes the deletion marker from a deleted version.
Working version: To make a version a working version, select the
check box in the Working version column. To edit the comment for a
version, double-click the corresponding comment field.
Edit comment: To edit the comment for a version, double-click the
corresponding comment field.
OK: Click OK to save your selection. The dialog box closes.
Cancel: Click Cancel to close the dialog box without saving the
changes.

Dynamic folder Available in: Search work area > Ribbon > Search tools/Search
Use the Dynamic folder function to create a dynamic folder from a
search that was saved temporarily in the Search work area.
1. Switch to the Search work area.
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2. Perform a search.

Fig. 73: 'Dynamic folder' button

The results are displayed in the Search work area.
3. Click Search tools/Search > New > Dynamic folder.

Fig. 74: Create dynamic folder

The Create dynamic folder dialog box appears.
4. Select the folder that you want to file the dynamic folder to.
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5. Click Add.

Fig. 75: Entering the name for a dynamic folder

The Create dynamic folder dialog box appears.
6. Enter a name for the new folder.
7. Click OK.
The dynamic folder is now located in the defined folder in the repos-
itory.

Edit document Available in: Ribbon > Start
Use this function to open a document that is in the In use work area
but is not currently open in the corresponding external application.
1. The document is opened in the corresponding external applica-
tion.
2. Edit and save the document.
3. Close the application.
4. Transfer the edited document back to the repository.
Use the Check in function for this (Ribbon > Start > Check in).

Edit reminder Available in: Tasks work area > Ribbon > Tasks
Use this function to edit an existing reminder. You can view and edit
the current settings.

Edit tree views Available in: Search work area > Ribbon > View > Tree views
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Use the Edit tree views function to change the tree view in the search.
You can create and edit different tree views. For example, you can
sort the search results list by customers.

Fig. 76: 'Edit tree views' dialog box

Information: The Fill in empty keywording values option enables
you to display index fields that do not contain any information.
These index fields are filled with spaces.

The tree view is available in the Tree views drop-down menu.
Edit view filter Available in: Ribbon > View
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Fig. 77: 'Edit view filter' dialog box

Use the Edit view filter function to edit the settings of a repository,
tasks or search view filter.

Editor Available in: Search work area > Ribbon > Search tools/Search
Use the Editor function to add a filter to the current search. You have
the option to only show search results for entries filed by a specific
user.

Entry type Available in: Search work area > Ribbon > Search tools/Search
Use the Entry type function to add a filter to the current search. You
have the option to only show search results for entries of a specific
type.

Escalations Available in: Ribbon > Tasks
Use this function to display tasks with overdue deadlines and those
for which you are entered as the responsible user in the Escalation
management dialog box.
If a task is escalated, the entry Escalation appears in the Priority col-
umn in the task lists of the Tasks work area.

Expand branch Available in: Ribbon > View
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Use this function to open the child entries of a selected folder. All
existing child entries are displayed.

Expand/Collapse Available in: Search work area > Ribbon > View
Use this function to change the display of the search results in the
list and tile view. You can select filter criteria for both views via the
Sort order and Group drop-down menus. Use the Expand/Collapse
function to switch between the view of the parent filter criteria and
a view of the search results associated with the filter criteria.

Information: The function is only active if the search results are dis-
played in list or tile view. In addition, at least one Group filter crite-
rion must be selected in the drop-down menu.

Export Available in: Ribbon > Repository
Use this function to export a repository or part of a repository.
1. Select the document or the folder that you would like to export.
Alternatively: Select the topmost repository level to export the en-
tire repository.
2. Click the Repository tab.
3. Click Export.
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Fig. 78: 'Export' dialog box

The Export dialog box appears.
4. To select a target directory on your computer, click Select.
The Select dialog box appears.
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Fig. 79: Selecting a target directory

5. Select a target directory and click Select.
The target directory is displayed in the Export dialog box.
Optional: If necessary, change the export settings.
6. To start the export, click OK.

Extend workflow
deadline

Available in: Tasks work area > Ribbon > Tasks

Use this function to extend the processing deadline for a workflow.
The function can only be used with workflows that have passed a
deadline.

External links
overview

Available in: Ribbon > Document

Use the External links overview function to open the External links
overview dialog box. The External links overview dialog box lists all
existing external links. You can also edit and delete external links in
this dialog box.

Favorites Available in: Search work area > Ribbon > Search tools/Search
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Click the Favorites function to open the Favorites drop-down menu.
The Favorites drop-down menu contains a list of your search fa-
vorites.

Fax document Available in: Ribbon > Document
Use this function to send a document as a fax. The fax printer set in
the Configuration dialog box (Ribbon > ELO > Configuration > Tech-
nical presets > General > Use as fax printer) is used for this.

Information: If there is only a printer without a fax function, the doc-
ument will be printed.

Feed Available in: Search work area > Ribbon > Search tools/Search
Use the Feed function to add a filter to the current search so that you
can search for entries in the ELO feed.

File size Available in: Search work area > Ribbon > Search tools/Search
Use the File size function to add a filter to the current search. You
have the option to only show search results for entries of a certain
file size.

File to repository Available in: Intray work area > Ribbon > Intray/Filing > File to repos-
itory
Use this function to file a document from the Intray work area to the
repository. Choose the desired filing location in the repository via
the selection dialog box. Use the Go to function to show the filing
location in the repository.

Filed by Available in: Search work area > Ribbon > Search tools/Search
Use the Filed by function to add a filter to the current search. You
have the option to only show search results for entries filed by a spe-
cific user.

Filing date Available in: Search work area > Ribbon > Search tools/Search
Use the Filing date function to add a filter to the current search. You
have the option to only show search results for entries filed within
a specific date range.

Font color Available in: Ribbon > Repository
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Change the font color of a selected document or folder with this
function via a drop-down menu.
The following font colors are available by default:

• System color (= black)
• Red
• Green
• Blue

Form Available in: Search work area > Ribbon > Search tools/Search
Use the Form function to add a filter to the current search. You have
the option to only show search results for entries filed with a specific
keywording form.

Form designer Available in: Ribbon > ELO.
Use this dialog to create forms to use in a form-based workflow.

Fig. 80: Form designer for the form-based workflow

Forward Available in: Quick launch toolbar
Use this function to go one step forward in the viewing history of the
document. You must have used the Back function at least once to be
able to do this.
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General margin note Available in: Split bar context menu
Use this function to create a general margin note on the split bar.
The general margin note is yellow. Point to a margin note with the
cursor, to display the creation date and the editor in addition to the
text. A general margin note can be seen and edited by all users.

Go to Available in: Ribbon > Start
This function opens the filing location of the currently selected doc-
ument or folder. Use this function to open the filing location of an
entry in the list of search results, for example.

Group Available in: Search work area > Ribbon > View
Use this function to sort the list of search results in the list and tile
view. Use the Group drop-down menu to select whether to group the
list by Date, Filed by, Filing date, Keywording form or Type.
The search results are grouped by categories, e.g. by the year in
which they were filed. This function can be combined with the Sort
order (search results) function.

Information: The function is only active if the search results are dis-
played in list or tile view.

Group tasks Available in: Ribbon > Tasks
Use this function to add the group tasks to the list in the Tasks work
area. Group tasks are tasks that were assigned to multiple persons,
e.g. a department. To display group tasks in your task list, you need
to be a member of the corresponding group.

Hand off workflow Available in: Tasks work area > Ribbon > Tasks
Use this function to transfer an active workflow node to another
user. The user is displayed in the node and the workflow appears in
the user's Tasks work area. The new user is set in place of the origi-
nal user.
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Fig. 81: 'Hand off workflow' dialog box

Help Available in: Ribbon > ELO
This function launches the ELO in-program help function.

Home Available in: Ribbon > Start
Use this function to go to the top repository level, which is called
Home.

Import Available in: Ribbon > Repository
Use this function to import the data sets into the repository.
1. Open the Repository work area.
2. Click the Repository tab.
3. Click Import.
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Fig. 82: 'Import' dialog box

The Import dialog box appears.
4. Select a source for the import.
5. Specify whether you want to copy the import target from the data
set or whether to use another import target.
6. Click OK to start the import.

Insert copy Available in: Ribbon > Clipboard/Copy/Paste
Use this function to insert an entry copied to the clipboard to anoth-
er location in the repository.
1. Select the entry in the repository that is to be copied.
2. Click Copy in the context menu.
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Fig. 83: 'Clipboard/Copy/Paste' tab

The Clipboard/Copy/Paste tab appears.
3. Select the target folder in the repository.
The target folder is applied to the Target folder input field in the tab.
4. Click Insert copy.

Fig. 84: 'Insert copy of a document' dialog box

The Insert copy of a document dialog box appears.
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When copying documents or folders, you can choose from various
options. You can determine whether you would like to keep notes,
the references or the original owner, for example.
5. Click OK to insert the copy.

Insert default index Available in: Ribbon > Repository
Use this function to add a default index to a folder in the repository.
A default index is a predefined child structure within a folder, such
as a tab with a customer name.

Fig. 85: 'Insert default index' dialog box

You can insert and delete default indexes via the Insert default index
dialog box. Use the Save as default index function to create a new
default index.

Insert file Available in: Ribbon > Repository
Use this function to transfer a file from your local file system to the
repository. The file is filed to the currently selected folder. If you are
in the Intray work area, the file is transferred to the Intray work area.

Join (separator pages) Available in: Intray work area > Ribbon > Intray/Filing
You need this function for scanning documents with multiple pages.
To select the start and end of a document, add separator pages to
the stack during scanning.
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Use empty pages or pages with a black bar as separator pages. Print
the separator pages via the Scan profiles dialog box.
When the Join (separator pages) function has been activated, the
separator pages are automatically recognized and the documents
are combined into multi-page documents.

Information: This function is only available for TIFF and PDF files.

Choose from two different merge options for separator pages:
• Join using black bar separator pages
• Join using blank pages as separator page

The settings for the merge options can be found on the ribbon (ELO
> Configuration > Advanced settings > Settings for the Intray work
area).

Join pages Available in: Intray work area > Ribbon > Intray/Filing
Use this function to join multiple TIFF or PDF files into a multi-page
file in the Intray work area. The topmost selected document will be
the first page of the new document. The function is only available
for TIFF and PDF documents.

Keywording Available in: Ribbon > Start
Use this function to open the Keywording dialog box. Use the Key-
wording dialog box to edit the keywording information of an entry.
The keywording information contains information that enables you
to find a document again later. This includes the short name, the
document and filing date, the version number and the editor.

Link Available in: Ribbon > Repository
Use this function to create and manage links between entries in the
repository. If two entries are linked, the Link icon (green circle with
a white double arrow) will be displayed on the split bar.

Information: You can also display the Link column in the table view.
A link icon appears in this column when there is a link for an entry.

1. Select a document in the Repository work area.
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2. Click the Repository tab.
3. Click Link.

Fig. 86: 'Link' dialog box

The Link dialog box appears.
3. Select a second document in the Repository work area and click
the green icon with the arrow facing right to add the selected entries
as links.
The second document is added as a link.
Click the Link icon on the split bar to edit an existing link.

Link with drag-and-
drop

Available in: Ribbon > Document

Enable this function to create an ELO link with a drag-and-drop ac-
tion.
1. Click the entry you want to create an ELO link for.
2. Drag and place the entry elsewhere, such as on your desktop.
3. Now release the mouse button.
The ELO link is created.
4. Click the link to open the corresponding entry.

List Available in: Search work area > Ribbon > View > List.
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Use this function to change how the search results are displayed in
the Search work area. The search results are displayed as a list. On
the left-hand side is a document icon or a thumbnail of the docu-
ment; the Short name, Editor, Date and search word highlighting are
displayed on the right. This only alters how the search results are
displayed. The entries remain unchanged.

List permissions Available in: Intray > Ribbon > Repository
You can display the permissions for each folder in the repository via
the List permissions function. This function helps administrators to
quickly find information on the permission structures in the reposi-
tory.

Information: The function is not available at the document level.
You will find information on the permissions of a document on the
Permissions tab in the Keywording dialog box.

Load new version Available in: Ribbon > Document
Use this function to load a file from your local file system and file it
as a new version of a document in the Repository work area. Using
this option on version-controlled documents creates a new entry in
the version history and makes this new version the current working
version. For documents that are not version controlled, the previous
version is overwritten.

Manage favorites Available in: Search work area > Ribbon > Search tools/Search > Fa-
vorites
Use this function to rename or delete a search favorite, or to add it
to the ribbon.

Manage view filters Available in: Ribbon > View
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Fig. 87: 'Manage view filters' dialog box

Use the Manage view filters function to open the Manage view filters
dialog box for editing repository and tasks view filters. Existing view
filters are listed in the left column of the dialog box. Edit the selected
view filter in the right column of the dialog box.

Minimize/maximize
navigation

Available in: Preview bar in the viewer pane

This function minimizes or maximizes the tree view, or the tree and
table view depending on the layout you have selected.

Minimize/Maximize
preview

Available in: Preview bar in the viewer pane

This function minimizes or maximizes the viewer pane.
Monitor changes Available in: Ribbon > Tasks

Use this function to monitor documents and folders in the reposito-
ry. If another user creates a new version of the monitored document
or if another user adds an entry to the monitored folder, you will be
notified in the Tasks work area.
1. Open the Repository work area.
2. Click the Tasks tab.
2. Select a document or folder.
3. Click Monitor changes.
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Fig. 88: 'Monitor changes' dialog box

The Monitor changes dialog box appears.
You can enter a name for the monitored entry. In addition, you can
select the priority with which the entry is displayed in your task list.
If needed, you can enter a note for the monitored changes.
4. Click OK.
Monitoring is started. If the monitored entry is changed, you will re-
ceive a notification.

Monitoring overview Available in: Ribbon > Tasks
Open an overview of your currently monitored entries. You can show
the filing location, open the entries for viewing, click Edit monitoring
or End monitoring.
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Fig. 89: 'Monitoring overview' dialog box

Move document files Available in: Ribbon > Repository
Use the Move document files function to move files, file versions, at-
tachments, and/or attachment versions to another medium (i.e. to
a different document path). However, the repository structure re-
mains the same.

Move entry Available in: Ribbon > Start
Use this function to move a selected entry within the repository.
1. Select the entry that you want to move.
2. Click Move entry.
The Clipboard/Move tab appears. The selected entry is displayed in
the Original field.
3. Select the target folder in the repository.
The selected folder is displayed in the Target folder field.
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Fig. 90: Moving an entry - Defining target

4. Click Move entry.
The entry is moved to the target folder. The Clipboard/Move tab
closes.

New folder Available in: Repository work area > Ribbon > Start > New folder
Use this function to create a new folder in the repository.

New version Available in: Intray work area > Ribbon > Intray/Filing
Use this function to create a new version of a document from the
Intray work area in the Repository work area.
1. Switch to the Intray work area.
2. Select the document that you want to add as a new version to a
document in the repository.
3. Click New version.

Fig. 91: 'New version' dialog box

The Clipboard/New version tab appears.
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4. Select the document you want to create a new version of.
5. Click New version.
The document is filed as a new version of the selected document.

Information: You cannot create a new version for a locked or delet-
ed document.

New view filter Available in: Repository, Tasks, and Search work areas: Ribbon >
View

Please note: In the Search work area, this function behaves differ-
ently than when it is used in the Repository and Tasks work areas.

In the 'Repository' and 'Tasks' work areas

Use the New view filter function to create a new repository view filter
in the Repository work area or a new tasks view filter in the Tasks
work area. The repository view filters and tasks view filter are added
as tiles to the tile navigation.

Fig. 92: 'Invoices' view filter
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Repository view filter: A repository view filter is restricted to a cer-
tain part of the repository.

Fig. 93: Tasks view filter for escalations

Tasks view filter: A tasks view filter filters the task list according to
specific criteria. The criteria are stored in the respective task view
filter.
In the 'Search' work area

When you use the New view filter function in the Search work area,
you create a temporary view filter.

Fig. 94: Search views

A search view temporarily saves search results and search settings.
Search views appear in a bar on top of the navigation bar.
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Please note: These search views are deleted when you close ELO.
If you want to save a search request, use the Add favorite function,
which is located on the ribbon under Search tools/Search > Save
search when you are in the Search work area. Tiles are automatically
created for favorites. These tiles will appear in the Hidden tiles group
of the tile navigation area in My ELO after you restart ELO.

Open a new window Available in: Ribbon > ELO
Use this function to open a second ELO Java Client window.

Open attachment in
read-only mode

Available in: Ribbon > Document > Attachment

Use this function to open an attachment in the corresponding exter-
nal application, such as Microsoft Word.

Open Clipboard work
area

Can be added via: Ribbon > ELO > Configuration > Quick access to
functions.
Use this function to switch to the Clipboard work area.

Open in read-only
mode

Available in: Ribbon > Start

Use this function to open a document selected in the repository in
an external program.

Open In use work area Can be added via: Ribbon > ELO > Configuration > Quick access to
functions.
Use this function to switch to the In use work area.

Open Intray work area Can be added via: Ribbon > ELO > Configuration > Quick access to
functions.
Use this function to switch to the Intray work area.

Open MobileConnec-
tor

Available in: Ribbon > Repository

You can use the Open MobileConnector function to synchronize a
repository folder with an assigned folder or mobile device or to cre-
ate a copy of the repository folder. You can assign a folder to an ex-
ternal folder via Ribbon > Repository > Add folder.

Open My ELO work
area

Can be added via: Ribbon > ELO > Configuration > Quick access to
functions.
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Use this function to switch to the My ELO work area.
Open next work area Can be added via: Ribbon > ELO > Configuration > Quick access to

functions.
This function allows you to define a keyboard shortcut for switching
to the next work area.

Open Repository work
area

Can be added via: Ribbon > ELO > Configuration > Quick access to
functions.
Use this function to switch to the Repository work area.

Open Search work
area

Can be added via: Ribbon > ELO > Configuration > Quick access to
functions.
Use this function to switch to the Search work area.

Open Tasks work area Can be added via: Ribbon > ELO > Configuration > Quick access to
functions.
Use this function to switch to the Tasks work area.

Pass workflow forward Available in: Tasks work area > Ribbon > Tasks
Use this function to forward the selected workflow to the next work-
flow node. This ends your own work with the workflow and sends it
to the next user.

PDF conversion Available in: Ribbon > Document
Use this function to convert a document selected in the repository
into a PDF document. The document is then filed to the repository
as a new version.

Information: An ELO PDF Printer must be installed.

Permanent margin
note

Available in: Split bar context menu

Use this function to create a permanent margin note on the split bar
for a document. The permanent margin note is red. Point to a mar-
gin note with the cursor, to display the creation date and the editor
in addition to the text. Unlike general and personal margin notes,
permanent margin notes cannot be deleted.

Permissions Available in: Ribbon > Repository
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Use this function to determine the permissions of a folder or a doc-
ument. The function opens the Permissions tab in the Keywording
dialog box.

Fig. 95: 'List permissions' dialog box

Personal margin note Available in: Split bar context menu
Use this function to create a personal margin note on the split bar.
Personal margin notes are green. Point to a margin note with the
cursor, to display the creation date and the editor in addition to the
text. Personal margin notes can only be viewed or edited by the cre-
ator of the margin note.

Postpone workflow Available in: Tasks work area > Ribbon > Tasks
This function enables you to hide the workflow in the Tasks work
area until a specific date. Once the date has been reached, the work-
flow is shown again. Use the Cancel postponement function to can-
cel a workflow postponement.

Print document Available in: Ribbon > Document
Use this function to print a document selected in the repository.

Print keywording Available in: Ribbon > Document
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Use this function to print keywording information on a selected en-
try. For this, only the basic information is taken into account that is
also displayed in the keywording preview.

Recent search re-
quests

Available in: Search work area > Ribbon > Search tools/Search

Use the Recent search requests function to open a drop-down menu
containing the last ten searches. Click a menu item in the drop-down
menu to run the selected search again.
The drop-down menu contains previous ELO iSearch requests and
keywording search requests.

Reference Available in: Ribbon > Start
Use this function to create a reference to a document or folder se-
lected in the repository. A reference establishes a connection be-
tween a copy of an original document, while the document only ex-
ists once physically. All changes to the document automatically ap-
ply to the references. This prevents duplicates.
1. Open the Repository work area.
2. Select a document or folder.
3. Click Reference.

Fig. 96: Selected source document

The Clipboard/Reference tab appears.
The name of the selected document or folder is displayed in the
Original field. You will be asked to select a target folder in the repos-
itory.
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4. Select the folder in the repository that you want to create the ref-
erence in.

Fig. 97: Selected target folder

The folder is displayed in the Target folder field.
5. Click Insert reference.
The Clipboard/Reference tab closes. The reference is created in the
selected target folder. An arrow icon indicates that it is a reference.

Refresh Available in: Quick launch toolbar
The function updates the view of the current work area. The data is
reloaded from the server.

Reminder Available in: Ribbon > Tasks
Use this function to create a reminder for a document or a folder.
A reminder defines a date on which the document or the folder ap-
pears in the Tasks work area of the user responsible.
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Fig. 98: 'Reminder' dialog box

Reminders for entry Available in: Ribbon > Tasks
Use the Reminders for entry function to open an overview of the re-
minders that have been created for this entry.

Reminders overview Available in: Ribbon > Tasks
The Reminders overview function opens the Reminders overview di-
alog box. This function shows you a list of your reminders.

Remove from Clip-
board

Available in: Clipboard work area > Ribbon > Start

Use this function to remove the entry from the Clipboard work area.
The entry remains in the repository unaltered.

Remove from search
results

Available in: Search work area > Ribbon > Search tools/Search

Use this function to remove individual entries from the list of search
results. The entries remain unchanged in the repository.

Remove lock Available in: Ribbon > Repository
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Use this function to remove the lock from a document or folder. As
a regular user, you can only remove your own locks. As an adminis-
trator, you can also remove locks from documents from other users.

Warning: Since the document may be locked for editing by anoth-
er user, removing a lock may lead to loss of data or changes being
overwritten. To unlock a locked document for all users, you should
use the Cancel editing function in the Check in dialog box.

Report for entry Available in: Ribbon > Repository
Use this function to open an overview with meta information on the
currently selected entry. Use the Configure report dialog box to de-
fine which information will be contained in the overview. For exam-
ple, you can define which actions will be reported or which period
this report should refer to.
1. Select an entry.
2. Click the Repository tab.
3. Click Report for entry.

Fig. 99: 'Configure reports' dialog box
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The Configure reports dialog box appears. Use this dialog box to de-
fine which information to include in the report.
4. Perform the desired settings and then click OK.

Fig. 100: 'Report' dialog box

The report is created and displayed.
Restore Available in: Ribbon > Repository > Recycle bin

Use this function to remove the deletion marker from an entry in the
repository. This allows you to undo the deletion of an entry. This is
only possible if the entry has not been removed permanently. See
Delete permanently.
1. Open the Repository work area.
2. Click the Repository tab.
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3. Click Show deleted entries.
The entries with a deletion marker are shown. The [deleted] expres-
sion is shown after the entries.
4. Select a repository entry that has a deletion marker.
5. Click Restore.
The deletion marker will be removed. The entry can be seen in the
repository again.

Restore table columns Available in: Ribbon > View
Use this function to restore the default settings of the table columns
in a work area. Manually set filters and sort orders are removed.

Return workflow Available in: Tasks work area > Ribbon > Tasks
Use this function to return a workflow node to the group that was
originally assigned the node. The group is displayed again in the
workflow node.

Save as Available in: Ribbon > Document
Use this function to store the currently selected document outside
of the repository.

Save as default index Available in: Intray > Ribbon > Repository
This function saves the folder structure of the selected folder as a
default index. A default index is used as a template and can be used
as often as desired.
You can enter the default index into other folders via the Insert de-
fault index function. Documents or child folders with more than two
levels are not saved.

Save as ELO link Available in: Ribbon > Document
Use this function to store the selected file as an ELO link in your local
file system. The ELO link opens the filing location of the file in the
repository. This enables you to give another user access to a docu-
ment provided that the user has access to the repository.

Save attachment as Available in: Ribbon > Document > Attachment
If a document has an attachment, you can use the Save attachment
as function to save this attachment outside of ELO in your local file
system or on another external storage medium.



Function overview 123

Save search Available in: Search work area > Ribbon > Search tools/Search
Use the Save search function to save your current search as a fa-
vorite. You can retrieve, run, and manage your search favorites with
the Favorites function.

Save table to clipboard Available in: Ribbon > View
Use this function to copy the currently selected table entries to the
clipboard. The entries can then be inserted into an external pro-
gram, such as Microsoft Excel.

Scan document Available in: Intray work area > Ribbon > Intray/Filing
Use this function to scan multiple pages and merge into one docu-
ment. The scanned document will be displayed in the Intray work
area. At least one scanner must be installed to use this function.

Scan pages Available in: Intray work area > Ribbon > Intray/Filing
Use this function to scan individual pages. The individual pages are
filed to the Intray work area as individual documents.

Scan profiles Available in: Intray work area > Ribbon > Intray/Filing
Use this function to open the Scan profiles dialog box. Define profiles
for scanning documents in the Scan profiles dialog box. For example,
a scan profile lets you define which resolution to use or which format
the scanned documents should be stored in. This way, you can set
up a custom scan profile for each source document.
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Fig. 101: 'Scan profiles' dialog box

Scan profiles are used to take the specific properties of documents
into account, such as texts, color images, high-resolution images,
different formats, etc.

Information: You will also find the Print separator page function in
the Scan profiles dialog box. See Join (separator pages).

Scan to repository Available in: Ribbon > Document
This function enables you to scan documents straight to the Repos-
itory work area. The document needs to be keyworded after scan-
ning. The scanned document is filed to the last selected folder in the
ELO repository.

Please note: You need to have a compatible scanner installed and
selected.

Search keywording Available in: Search work area > Ribbon > Search tools/Search
Use this function to search the index fields of the keywording forms
in the ELO repository.

Search notes Available in: Search work area > Ribbon > Search tools/Search
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The Search notes opens the Search notes dialog box. In the Search
notes dialog box, you can search for entries with margin notes and
annotations.

Information: To search for all entries with margin notes and anno-
tations, use one of the wildcards * (asterisk) or ? (question mark).

Select index field Available in: Search work area > Ribbon > Search tools/Search
Use the Select index field function to add a filter to the current search
so that you can search specific index fields.

Select scanner Available in: Intray work area > Ribbon > Intray/Filing
Use this function to choose the scanner that you want to use. This
function only applies when you use multiple scanners.

Send as ELO link Available in: Ribbon > Start
Use this function to attach an ELO link to an entry selected in the
repository to an e-mail. The recipient can open the filing location
of the entry in the repository from the ELO link. The recipient must
have access to the repository.

Send as PDF Available in: Ribbon > Start
Use this function to convert a document selected in the repository
to PDF format and attach the created PDF document to an e-mail.

Information: You can embed annotations when sending documents
as PDF.

Send document Available in: Ribbon > Start
Use this function to send the selected document as an e-mail attach-
ment. A new e-mail opens in your e-mail program with the document
attached. Enter any necessary additional information and send the
document.

Send to another Intray Available in: Intray work area > Ribbon > Intray/Filing
Use this function to send a copy of a document to one or multiple
users from the Intray. The document remains in the Intray for further
processing.
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Separator line Can be added via: Ribbon > ELO > Configuration > Quick access to
functions.
Use this function to add a separator line in the menus. The separator
line is not really a function but a placeholder. In the quick launch
bar, the separator line is used to define a group of buttons.

Fig. 102: Separator line

Information: You can insert separator lines in the quick launch tool-
bar and context menus.

Serial keywording Available in: Intray work area > Ribbon > Intray/Filing
Use this function to file multiple documents to the repository from
the Intray work area with predefined keywording.

Set default keyword-
ing form

Available in: Intray work area > Ribbon > Intray/Filing
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The Set default keywording form function opens the Set default key-
wording form dialog box. In the Set default keywording form dialog
box, you can select the keywording form to be used as the default
for filing to the repository.

Show deleted entries Available in: Ribbon > Repository > Recycle bin
Use this function to show deleted entries. Deleted entries are entries
that have been removed with the Delete function and that have a
deletion marker. The entries with a deletion marker are hidden in
the repository.
If you show deleted entries, [deleted] is displayed after the name of
the deleted entry. Use the Restore function to revert the deletion
process and remove the deletion marker. Use the Delete permanent-
ly function to permanently erase deleted entries.

Fig. 103: Deletion marker in the repository

Show full text data-
base content

Can be added via: Ribbon > ELO > Configuration > Quick access to
functions.
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Fig. 104: 'Full text database content' dialog box

This function allows the option of displaying the full text informa-
tion of a selected document.
Click the Save button to save the full text content as an HTML file.

Show side by side Available in: Ribbon > ELO
Click the Show side by side function to view two ELO windows beside
one another.

Information: If you don't already have a second window open, this
function automatically opens one.

Show stacked Available in: Ribbon > ELO
Click the Show stacked function to view two ELO windows beside
one another.

Show workflow Available in: Tasks work area > Ribbon > Tasks
Use this function to show and edit existing workflow tasks.

Sort order Available in: Intray > Ribbon > Repository
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Use this function to change the sort order within a selected fold-
er. You can choose from the following sort orders via a drop-down
menu:

• Filing date
• By filing date descending
• Alphabetical
• Alphabetical descending
• Date
• By date descending
• Manual

If you select the option Manual, you can sort the child entries in the
folders later on.

Fig. 105: 'Document/folder' preview element

1. Select a preview profile that includes the Document/folder pre-
view option.
2. Click the folder that you have selected manual sorting for.
Optional: If you have not already done so, open the Document/fold-
er preview element.
3. In the Document/folder preview element, click the entry (folder or
document) that you want to move.
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Fig. 106: Dragging and dropping an entry

4. Drag and drop the entry to the selected location.
The sort order is changed.

Sort order (search re-
sults)

Available in: Search work area > Ribbon > View

Use this function to sort the list of search results in the list and tile
view. Use the Sort order drop-down menu to select whether to sort
the list by Date, Filing date, Type, Filed by, Short name or Keywording
form. This function can be combined with the Group function.

Split pages Available in: Intray work area > Ribbon > Intray/Filing
Use this function to split the pages of a multi-page document in the
Intray work area. The pages are numbered as individual documents
in the Intray work area. The function is only available for multi-page
TIFF and PDF documents.

Start workflow Available in: Tasks work area > Ribbon > Tasks
This function starts a new workflow. Use the Start workflow dialog
box to change a template for the new workflow. Enable the Start
workflow in edit mode option to make changes to the template when
starting the workflow (Ribbon > ELO > Configuration > Advanced set-
tings > Workflow).
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Substitution tasks Available in: Ribbon > Tasks
Enable this option to view substitution tasks in the Tasks work area.
Substitution tasks are tasks of another user for whom you are set as
the substitute, such as during vacation.

Switch to search input
field

Can be added via: Ribbon > ELO > Configuration > Quick access to
functions.
This function allows you to define a keyboard shortcut that takes
you straight to the search input field.

Table Available in: Ribbon > View
Use this function to change how the search results are displayed in
the Search work area. The search results are displayed as a table.
This only alters how the search results are displayed; the entries
themselves remain unchanged.
In all other work areas, the Table function is set by default and can-
not be changed.

Templates Available in: Ribbon > Start
Use this function to jump to the folder with the document templates
in the repository. Define the filing location of the folder with the doc-
ument templates on the ribbon > ELO > Configuration > Technical
presets > Folder for document templates.

Test checksum Available in: Ribbon > Document
This function verifies the checksum of the selected document. The
checksum indicates whether the document has been transferred
correctly to the repository.

Thumbnails Available in: Search work area > Ribbon > View
Use this function to enable a thumbnail view of the search results
list. The function is only available for the list and tile views. Use the
Zoom slider to adjust the size of the thumbnails.

TIFF conversion Available in: Ribbon > Document
Use this function to convert a document selected in the repository
into a TIFF document. The document is then filed as a new version
of the original document in the repository.
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Information: An ELO TIFF Printer must be installed.

Tiles Available in: Search work area > Ribbon > View
Use this function to change how the search results are displayed in
the Search work area. The search results are displayed in the form
of small tiles. This only alters how the search results are displayed.
The entries remain unchanged.

Translation table Available in: Ribbon > ELO
Use this function to open the Translation table dialog box. The dia-
log box lists all terms used in the repository in a table. These terms
can be translated. If the repository is opened in another language,
the index fields, for example, are automatically entered in the cor-
responding language. For this to work, the index fields must exist in
the respective language in the translation table.

Tree Available in: Search work area > Ribbon > View
This function displays the search results in a tree structure. The tree
structure is set up according to the selected tree view. Use the Edit
tree views function to define different tree views.

Tree view Available in: Search work area > Ribbon > View
Use the Tree view function to switch between the existing virtual
tree views. The tree views offer various sorting options for the doc-
uments displayed in the Search work area.
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Fig. 107: 'Tree views' drop-down menu

The search results are ordered by the criteria defined in the virtual
tree views. For more information, go to the Edit tree views section.

Undo Available in: Quick launch toolbar
Use this function to undo the last editing step. The function is on-
ly available in the Repository and Clipboard work areas. In addition,
the Undo function can only be applied to the Move entry, Create ref-
erence and Delete functions.

User feedback Available in: Ribbon > ELO.
Use this function to open a dialog box in which you can submit feed-
back to the program. You can submit issues, ideas, and suggestions
to ELO. Since your feedback is anonymous, you will not receive an
answer. Use the existing support system for issues concerning the
program.
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Fig. 108: 'User feedback' dialog box

Choose a type of feedback and enter a short description. Click Send
to send your feedback to ELO Digital Office GmbH.

View substituted
user's Intray

Available in: Intray work area > Ribbon > Intray/Filing

The View substituted user's Intray function lets you manage items in
another user's Intray. You must be set up as an active substitute for
that person.

Please note: If you want to view, copy, or retrieve documents from
another user's Intray, these documents must already have been
saved on the server. You can check this option under Configuration
> Advanced settings > Settings for the Intray work area > Save Intray
on server when logging off. If necessary, contact your system admin-
istrator.

Visual comparison Available in: Ribbon > View
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Use this function to open two documents next to each other in a new
window. With this, you can compare both documents directly with
each other.

Fig. 109: 'Visual comparison' dialog box

Two documents must be selected in the repository to use the visual
comparison.

Workflow designer Available in: Ribbon > ELO
Use this function to open the Workflow designer dialog box. In the
Workflow designer dialog box, you create and edit the templates for
your workflows.
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Fig. 110: 'Workflow designer' dialog box

Information: For detailed information on workflows, refer to the
ELO Java Client Workflow manual.

Workflow overview Available in: Ribbon > Tasks
Use this function to open an overview of all currently active work-
flows. You can filter the list by the following criteria:

• Status
• User
• Start date
• Display
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Fig. 111: 'Workflow overview' dialog box

Workflows for this en-
try

Available in: Ribbon > Tasks

Use this function to open an overview with all workflows that exist
for this entry.

Fig. 112: Showing workflows for an entry
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Keywording

Additional information is added to documents when they are filed.
This information is entered and stored in what are known as key-
wording forms. In this chapter you will learn about the keywording
of documents and how this document information is organized.
Keywording means assigning keywords to a document. The key-
wording information represents the document metadata. The qual-
ity of a repository is linked heavily to the quality of the keywording.
Keywording forms allow you to organize documents in a standard-
ized way and file them quickly to the repository. In addition, key-
wording information makes searching easier.

Information: ELO can extract keywording information from bar-
codes when the ELO Barcode module is installed. You can find more
information on the ELO Barcode module and setting it up via the
ELO Administration Console in the ELO Barcode user manual.
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The 'Keywording' dialog box

Before you can file documents in the Repository work area, they
have to be keyworded. This is done by using keywording forms,
which contain corresponding input fields (called Index fields).
The Keywording dialog box is used to fill out and edit keywording
information. The dialog box usually appears automatically when a
document is filed. Use the following method to open the Keywording
dialog box manually:

Please note: If the entry relates to a person, you are required to com-
plete the Personal identifier and End of deletion period fields on the
Options tab.

1. Select a document or folder in the repository.

Fig. 113: 'Keywording' button

2. Click Keywording (on the Start tab).
Alternative 1: Right-click a document or folder and select Keyword-
ing from the context menu.
Alternative 2: Press the F4 key.
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Fig. 114: Keywording dialog box for a document

The Keywording dialog box opens. The selected keywording form
appears. If any keywording information is already available at this
point, this will be written into the various fields in the keywording
form.
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Fig. 115: 'Form selection' area

The Form selection area on the left-hand side of the dialog box shows
a list of all the available keywording forms. The list contains either
keywording forms for folders or for documents, depending on the
type of entry selected in the repository.

Information: You can minimize the Form selection area by clicking
the Hide keywording forms icon (double arrow icon pointing left).
When it is minimized, you can click the Show keywording forms icon
(double arrow icon pointing right) to make the list reappear.

Tabs Keywording forms are subdivided into tabs. There are several de-
fault tabs:

• Basic
• Extra text
• Options
• Permissions
• Version history
• Additional information
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The standard tabs are briefly described in the following. Additional
tabs appear depending on the settings in the keywording form.

'Basic' tab The Keywording dialog box opens to the Basic tab. It contains at
least the following standard index fields:

Standard index fields Short name: Document title. This is displayed in the tree view.
Date: The document date refers to the date of the file on which the
entry is based. When changes are made to the document, the docu-
ment date is refreshed.
You can also edit the document date manually using the calendar
function. You can also enter information to this field using the fol-
lowing syntax:

• +x = today in X days
• +xd = today in X days (d for days)
• +xm = today in X months (m for months)
• +xy = today in X years (y for years)
• To enter a past date, use - (minus) instead of + (plus).

Example Entering +1m on Dec 2, 2015 returns the date Jan 2, 2016. If
you were to enter -1y, however, this would return the date Dec 2,
2014.
ELO also automatically completes the following entries:

• 05 is returned as <current month> 05, <current year>
• Dec 5 is returned as Dec 5, <current year>

Example Entering 31 on December 2, 2015 returns the date December 31,
2015.
Filing date: The filing date refers to the date the document is filed
to the repository.
Current version: Shows the individual version number (if entered).
This is not the internal version counter.
Editor: Shows the user who last edited the document.

Additional index fields Additional index fields appear depending on the settings in the key-
wording form. There may be additional index fields on additional
tabs.
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The type of index field determines the data you need to enter and
what you need to consider when doing so. There are different types
of index fields, which can be configured differently from keywording
form to keywording form.

Example: Text field You can enter letters, numbers, and special characters in a text field.
Text fields, however, can also be restricted, e.g. by limiting the max-
imum length you can enter.

Mandatory fields Index fields can be configured in such a way that you have to enter a
certain number of characters to successfully complete the keyword-
ing.

Fig. 116: Mandatory field

Index fields with a red background color are mandatory. In addition,
the bottom line of the dialog box indicates if there are any conflicts.

Keyword lists

Fig. 117: Index field with keyword list
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You can recognize index fields with keyword lists by the list icon after
the respective index field.
Keyword lists are used to standardize keywording information and
help you keyword documents faster.

Information: If a keyword list was created for an index field, you can
configure the index field to only accept entries from the keyword list.

Expand keyword list
automatically

Fig. 118: 'Expand keyword list automatically' option

If the Expand keyword list automatically option is enabled, the key-
word list opens as soon as you start to type text into an index field.

Information: You can can either click the check box to enable the
Expand keyword list automatically option or use the keyboard short-
cut Ctrl+K.

If the Automatically expand keyword list option is disabled, you need
to click the list icon at the bottom of the index field to open the key-
word list.
Alternatively: Open the keyword list using the F7 key.

'Extra text' tab The Extra text tab serves various purposes.
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Fig. 119: The 'Extra text' tab

For example, the tab can be used as a text field for additional infor-
mation. In certain cases, settings for scripts and other customiza-
tions are stored here.

'Options' tab Defining the characteristics and behavior of a document is also part
of keywording. These settings will be applied on the Options tab if
they have not already been defined in the keywording form, or if the
document is to vary from these defaults. Depending on whether you
are keywording a document or a folder, various possible settings will
be displayed.
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Fig. 120: 'Options' tab, settings for a document

General options The following settings are always available on the Options tab re-
gardless of whether you have selected a document or a folder.

• Object type
• Filed by
• Font color
• Retention period
• Starting point for replication set
• Translate short name
• Object ID and GUID

Entry type: This option defines the object type for the element. This
setting defines how the document's icon will be displayed in the
repository's list view.
Personal identifier: If the entry relates to a person, enter informa-
tion that enables you to identify the relevant person in this field.
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End of deletion period: In the "End of deletion period" field, you
specify the date on which the entry must be deleted at the latest.
You can enter the date using a calendar dialog box. To do so, click
the button with the calendar icon to the right of the text field.

Please note: If you do not complete the Personal identifier and End
of deletion period fields, a dialog box will appear indicating that no
personal identifier has been specified.

End of retention period: In this field, you specify a retention period
for the entry. You can enter the date using a calendar dialog box. To
do so, click the button with the calendar icon to the right of the text
field.

Please note: The retention period must end before the deletion pe-
riod.

Font color: Select a color for the entry to improve the visual clarity
of your repository structure.
Starting point for replication set: Use this option to define an entry
as the starting point for replication. The next time replication takes
place, the entry is placed in the Replication base of the target repos-
itory. The administrator has to insert the new folder at the desired
location in the target repository. This enables you to replicate parts
of repositories, even if they have not been filed in identical reposi-
tory structures.
Translate short name: If the Translate short name option is en-
abled, the short name of the entry is translated into the selected dis-
play language.

Please note: The respective properties files need to be stored in the
ELO repository for this function to work. You also need to configure
the keywording form. You can also contact your system administra-
tor if you need to.

Object ID and GUID: The first number in this field is the internal ELO
object ID. This entry is primarily for information purposes and can-
not be changed. The entry ID is required when testing the checksum.
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The character string in brackets specifies the GUID of the entry. The
GUID (= Globally Unique Identifier) is a unique identification num-
ber, which is automatically assigned and cannot be modified. This
is automatically assigned and cannot be modified. This enables you
to identify every entry even when you are not specifically using it in
the repository.
Filed by: The user who created and keyworded the document is en-
tered here.

Options for documents The following options are only available for documents:
• Document status
• Document path
• Encryption key
• Add to full text database
• Approval document
• File name

Document status: Select the editing status of the entry:

Fig. 121: 'Document status' drop-down menu



Keywording 149

• Version control disabled: The document is not ver-
sion-controlled. Changes to a document do not create a
new version. It is not possible to access earlier edits.

• Version control enabled: If the document is edited, a new
version is created. All changes are documented. Older ver-
sions can be restored.

• Non-modifiable: ELO does not allow changes to the docu-
ment and its keywording.

Please note: The status Non-modifiable cannot be reversed.

Document path: This is the document path (storage path) that has
been set for the entry.
Encryption key: The encryption key, which controls document en-
cryption, is shown here. The user must have the password for the
encryption key in order to view a document.
Add to full text database: Enable this option to add the document
to the full text database. This function indexes words so that they
are available in the search.
Approval document: If this option is enabled, users with the Author
approval documents right are able to edit previous versions of the
document without other users being able to view the document in
the repository.
File name: The file name of the document as stored outside of ELO,
for example.

Options for folders The following options are only available for folders:
• Sort order
• Enable quick preview for documents in the folder
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Fig. 122: 'Options' tab; settings for folders

Sort order: Here you can define how the contents of the correspond-
ing folder will be sorted:

• Filing date: The entry with the most recent filing date is at
the bottom.

• By filing date descending: The entry with the most recent
filing date is at the top.

• Alphabetical ascending: The sort order ascends from A to
Z.

• Alphabetical descending: Entries are sorted descending
from Z-A.

• Date: The entry with the most recent document date is at
the bottom.

• By date descending: The entry with the most recent docu-
ment date is at the bottom.

• Manual: You can move the entries within the folder manu-
ally. To do so, the folder must be opened in the list view.
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Enable quick preview for documents in the folder: Use this option
to view the first document in a folder in the viewer pane as soon as
you click the folder.

'Permissions' tab The Permissions tab lists the users and groups that have access
rights to the selected entry. Users with the corresponding rights are
able to change the settings.

Fig. 123: 'Permissions' tab

User/group: Search for the desired user or group in the Add user/
group field. Suggestions will appear as you type.
Click the corresponding suggestion to select a user or a group.
Alternatively: If you click the triangle to the right of the Add user/
group field, this will open a drop-down menu. The drop-down menu
contains a list of the users and groups you selected recently.
In the middle column, you can see which users or groups have al-
ready been assigned permissions for the selected entry and which
permission settings apply.
To edit the permissions settings, select an entry in the middle col-
umn and select or clear individual permissions.
The following options are available:
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• View (R): Users with View permissions have read access to
the selected entry. They can view the content of the entry.

• Change keywording (W): Users with Change keywording
permissions can edit the keywording for the selected entry.

• Delete (D): Users with Delete permissions can delete the
selected entry.

• Edit (E): Users with Edit permissions can edit the selected
entry.

• Edit lists (L): This permission only applies to folders. Users
with this permission can change the content of the respec-
tive folder. For example, they can create documents in this
folder or move documents from the folder.

• Set permissions (P): A user with the right to Set permis-
sions for an entry in the repository can change the permis-
sions that other users have to this entry.

Information: Options that are not applicable are shown in italics
and enclosed in pointy brackets.

Personal (orange user icon): Use the Personal button to grant your-
self sole access to the respective entry. All other permissions will be
removed.
AND group: AND groups are useful if you only want to assign per-
missions to the users in a group that are also members of another
group. To create an AND group, select two groups in the middle col-
umn and click AND group.
Members of the group: If you select a group, you will see the group
members in the Members of the group column.
Double-click the corresponding user in the Members of the group
column to select a member of a group.
Remove permissions: To remove all permissions from a user or
group, click the X icon next to the selected user or group.

'Version history' tab For version-controlled documents, changes are documented in the
keywording. This documentation is located on the Version history
tab.
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Fig. 124: 'Version history' tab

The version history contains two areas:
The upper pane shows which users have made changes at what
times.
The changes that the selected user has made are shown in the lower
pane.
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'Additional informa-
tion' tab

Fig. 125: 'Additional information' tab

Information: Only users with the right Show "Additional informa-
tion" can see the Additional information tab.

The Additional information tab provides additional fields in the data-
base (map fields). These fields can be used for scripts, workflows,
and other purposes.
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Additional functions

The Keywording dialog box offers you the following additional func-
tions.

• Automatically enter keywording
• Pin function
• Use last entry
• Insert column index separator
• Undo
• Redo
• Load keywording
• Save keywording

The functions are briefly explained in the following section:
Automatically enter
keywording

Fig. 126: 'Expand keyword list automatically' button

The Enter keywording using the most recently saved/displayed en-
tries [F3] button (icon with the green arrow) helps you to keyword
entries. This function applies the keywording information that you
entered or viewed most recently to the current entry.
Alternatively: Call the function using the F3 key.
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Pin (Intray only)

Fig. 127: Pin icon in the keywording form

To keyword an index field in multiple documents with the same val-
ue, enable the Pin function with the F8 key. This function is only
available in the Intray.
Alternatively: Click the Pin entry to index field function in the con-
text menu of the index field (right mouse button).
A pin icon appears.
As soon as you use the same index field to keyword the next docu-
ment, the value you entered previously will be applied.

Please note: The value is only saved for the current session. The
ELO Java Client does not "remember" the value once you have
closed the program.

Use last entry To re-use a value from an index field in the next keywording action,
use the F9 key.

Please note: The value is only saved for the current session. The
ELO Java Client does not "remember" the value once you have
closed the program.
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Insert column index
separator

Fig. 128: Pilcrow character as a separator

To save multiple values to an index field, separate the values with a
pilcrow character (¶). Use the keyboard shortcut CTRL+P.
Alternatively: Click the Column index separator function in the con-
text menu of the index field (right mouse button).

Undo (Ctrl+Z) The keyboard shortcut Ctrl+Z undoes the last action in an index
field.
Alternatively: Click the Undo function in the context menu of the
index field (right mouse button).

Redo (Ctrl+Y) The keyboard shortcut Ctrl+Y reapplies the last action that was un-
done in an index field.
Alternatively: Click the Redo function in the context menu of the
index field (right mouse button).

Load keywording

Fig. 129: 'Load keywording' button
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Click the Load keywording button to load a keywording file (*.es8)
into the keywording form for the document. Keywording informa-
tion for an ELO entry is saved in ES8 files.
Alternatively: Call the function using the keyboard shortcut Ctrl+L.

Information: When you load an ES8 file into the keywording, the ex-
isting keywording will be overwritten without showing a confirma-
tion request.

Save keywording

Fig. 130: 'Save keywording' button

Click Save keywording to save the keywording information of the
current folder or document as an ES8 file.
Alternatively: Call the function using the keyboard shortcut Ctrl+S.
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Keywording with ELO Click OCR

The integrated text recognition feature can be used as a keyword-
ing tool. ELO Click OCR transfers text from a document into the key-
wording form. The following example explains how to proceed.
Click OCR can be used in all work areas. In this example, we demon-
strate how the function works in the Intray work area.

Information: An OCR service needs to be installed for ELO Click
OCR to work.

1. Switch to the Intray work area.
2. Click the document that you want to edit the keywording of.
The document appears in the viewer pane.

Fig. 131: 'Keywording' button

3. Click Start > Keywording on the ribbon.
The Keywording dialog box opens.
4. Select the desired keywording form.
5. Click the index field that you want to transfer the keywording in-
formation to.
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The cursor blinks in the selected field.

Fig. 132: Information recognized with OCR

6. Move the mouse pointer to the part of the document containing
the information you require.

Information: If ELO Click OCR recognizes a text element (word or
number), the element that has been found is highlighted in yellow
and a tooltip with the recognized text appears.

7. Click the text you want to transfer to the keywording form.

Information: If you want to transfer multiple terms after another,
select each individual term while holding the SHIFT button. Release
the mouse button after each term. Repeat the process until you have
transferred all desired terms.
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Fig. 133: Transferred text information in the selected index field

The recognized text information is transferred to the selected index
field.
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Serial keywording

Use the Serial keywording function to file multiple documents to the
repository from the Intray work area with predefined keywording.

Requirements Multiple non-keyworded documents in the Intray work area.
1. Switch to the Intray work area.
2. Select multiple documents.
3. Click Serial keywording.

Fig. 134: 'Keywording for new document' dialog box

The Keywording for new document dialog box appears.
4. Define the settings for the serial keywording. For example, you
can use variables to assign a consecutive number (##) during filing.

Information: You can find the possible variables in the tooltip below
the short name.
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5. Click OK.

Fig. 135: 'Serial keywording' dialog box

The Serial keywording dialog box appears.
6. Choose the folder in the repository that you want to file the doc-
uments to.
7. Click OK.
The documents are filed to the repository.

Placeholders You can use the following placeholders for the short name of the
documents for serial keywording:
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Fig. 136: Placeholders for serial keywording



Search 165

Search

The program provides you with numerous ways to quickly find what
you are looking for, even with large amounts of data. ELO also pro-
vides you with various options for restricting the search range.
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ELO iSearch

ELO iSearch provides many ways to search for documents. ELO
iSearch automatically provides search suggestions and is able to
correct typos. By using ELO iSearch filters, the search results can be
filtered by various criteria. The search results of the ELO iSearch can
also be printed or output as a file.

Fig. 137: ELO iSearch

Information: ELO iSearch uses its own dictionary in the back-
ground. There is no guarantee that all compound words will be iden-
tified correctly. In addition, the quality of the search result also de-
pends on the quality in which the document's full text content was
captured.

The ELO iSearch is located in the Search work area.
General use Enter a search term to the search field, and click the Start search but-

ton. The search results are displayed in the left-hand column. In or-
der to view a document or the contents of a folder in the list of search
results, click the corresponding entry.
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If the search results are not satisfactory, you can modify or cancel
the search.
If you have refined the search options, by adding a filter for example,
then click the Refresh search button.
To cancel the current search and start a new one, click the Reset
search settings button (red arrow icon).
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Components of ELO iSearch

The following tools are available in ELO iSearch:
• Autocomplete
• Autocorrect
• Boolean search functions
• Parentheses
• Exclude terms
• Phrase search
• Range search
• Synonyms
• Results text
• Highlighting in full text
• Filters
• Wildcard search

These tools are explained briefly in the following section.



Search 169

Autocomplete

Fig. 138: Autocomplete suggestions

Autocomplete provides a list of possible search terms based on
the characters already entered. The longer the term you enter, the
more exact the suggestions are. ELO iSearch only suggests terms
for matches in the repository. If no suggestions appear, there are no
matches for the character string entered.

Autocorrect

Fig. 139: Autocorrect suggestions
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Autocorrect provides suggestions for search terms which return
very few or no results. This can be especially useful if you made a typ-
ing error while entering the search term. If this is the case, ELO will
suggest similar terms. A message appears underneath the search
field: "Did you mean... " followed by the suggestions generated by
ELO.
Click on one of the suggested terms in order to show the search re-
sults for the chosen term.

Boolean search func-
tions

Fig. 140: Example of the OR operator

The Boolean search function - a form of complex search - enables
you to formulate search queries using the AND and OR operators.
AND connections search for matches that contain both terms.
The operators for an AND search are:

• AND

• &&

Information: The AND connection is enabled by default. If you enter
more than one term, the terms are automatically linked with AND
unless you use another operator.

OR connections search for matches that contain at least one of the
terms.
The operators for an OR search are:
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• OR

• ,

• ||

Example: Order, Invoice

Parentheses

Fig. 141: Example of logical parentheses

You can use logical parentheses to enter an alternative search
string. Logical parentheses define the terms that are searched in ad-
dition to the actual search term.
For example, you may be searching for an invoice, but you are not
sure if it was filed as an invoice, bill, or receipt. In this case, enter
the term which should first be used to search and then add the two
alternative terms in parentheses, i.e. Invoice (bill, receipt).

Exclude terms

Fig. 142: Example of excluding terms
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Search terms can also be excluded with ELO iSearch. The term that
you want to exclude must be separated from the actual search term
by a space and a hyphen (minus sign). If, for example, you search for
the term invoice and exclude the term receipt, you must enter the
following search command: invoice -receipt.

Phrase search

Fig. 143: Example of a phrase search

The phrase search works with groups of words which belong togeth-
er exactly as entered. This can be a fixed expression, e.g. write e-
mails. It can also be any possible grouping of words. For example,
if you want to find all documents with the word combination To
Whom It May Concern, type the following: "To Whom It May
Concern".
The range search makes it possible to limit the search to a specific
range. This makes the search faster and significantly increases the
accuracy of the results.
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Range search

Fig. 144: Example of a range search

For example, you want to search all folders in the range 03-05. To
do so, enter the search command [03 TO 05] in the search term
field.

Case sensitivity Upper and lower case lettering is ignored by iSearch.

Information: If you use a question mark as a wildcard character, the
search will only work with lower case letters.

Synonyms

Fig. 145: Example of a suggestion for a synonym with ELO iSearch
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ELO iSearch provides alternatives (synonyms) for many terms. En-
ter a space after the search term. ELO iSearch suggests correspond-
ing synonyms if any are available.
To add a synonym to a search, click the desired suggestion.

Results text

Fig. 146: 'Results text' column

Information: To use the Results text component, you need to enable
the Results text option under Configuration > Display > Search.

A preview of the full text of the documents found by iSearch is dis-
played in the Results text column. Matches are highlighted.
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Highlighting in full
text

Fig. 147: Matches in full text

Besides being displayed in the Results text column, matches are also
highlighted in the full text preview.
If the document contains more than one match, you can jump back
and forth between the matches in the full text using the Show next hit
(magnifying glass icon with arrow pointing downwards) and Show
previous hit (magnifying glass icon with arrow pointing upwards)
buttons.
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Filters

ELO iSearch enables you to set filters to refine the search.

Fig. 148: Filters for ELO iSearch

ELO iSearch offers the following filters:
• Entry type: Filters the search by the selected entry type

(e.g. folder, image document, Word document).
• Date: Filters the search by the selected document date.
• Filed by: Filters the search by the user that filed the repos-

itory entries.
• Form: Filters the search by the selected keywording form.
• All index fields: Enables the user to search in all index

fields.
• Select index field: Enables the user to search an index field

in a keywording form.
• Feed: Enables the user to search posts and hashtags within

the ELO feed.
• Editor: Filters the search by the user entered in the key-

wording as the editor.
• Filing date: Filters the search by the selected filing date.
• File size: Filters the search by the selected file size.
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Use filters The various filters can be used according to a simple principle. We
will demonstrate this in the following using the Date filter.
1. If you have not already selected the Date filter, click the Date but-
ton.

Fig. 149: 'Date' filter field

The Date filter field appears below the search field in ELO iSearch.
2. Click the arrow icon to the right of the field.
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Fig. 150: Filter drop-down menu

A drop-down menu appears.

Information: The available options vary depending on the filter.

In the drop-down menu, you see a list of time periods as well as op-
tions to view a calendar or list of years.
3. Choose a date or a period.

Information: When the user clicks the Select index field filter, the
Select index field dialog box appears. Use this dialog box to choose
a keywording form and then an index field.

The selected setting appears in the filter field.
The filter becomes active when you start a search.
Alternatively: Click Reset search to filter the search results for a
search that has already run.
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Combine filters

Fig. 151: Combination of several filters

You can use a combination of filters:
• Several different filters: By combining various filters, you

can limit the search results using multiple criteria. This al-
lows you to create precise search requests.

• Multiple filters of one type: Use multiple filters of the
same type to expand the filter. For example, multiple Entry
type filters allow you to perform a search filtered by multi-
ple entry types.

Negate filters

Fig. 152: 'Does not contain' check box

You can set filters to exclude specific values.
1. Select a filter value.
2. Right-clicking the filter opens its context menu.
3. Check the does not contain box.
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The filter is now in is not mode.
Remove filters

Fig. 153: Remove filters

To remove the filter, tap the X icon next to the selected filter value.
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Search keywording

In addition to using the ELO iSearch, ELO allows you to search via
keywording forms. This form of the search is useful when you want
to search for specific keywording information.

Fig. 154: ELO Administration Console, 'Search' option

Information: To be able to use a keywording form for the search as
well, the Search option must be active. Enable this option in the key-
wording forms manager (ELO Administration Console > Keywording
forms > Usage).
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Fig. 155: 'Search keywording' button

Start the keywording search in the ELO Java Client by clicking
Search keywording.

Fig. 156: 'Search keywording' dialog box

The Search keywording dialog box appears.
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Form selection All keywording forms that can be used as a search form will be dis-
played in the Form selection area. Select the keywording form that
you used to keyword the document you are searching for, e.g. In-
voice. This limits the search to documents keyworded with this form.

Information: The Filter field enables the user to browse or filter the
Form selection area.

Search fields The search fields of the keywording form are shown on the corre-
sponding tab. They correspond to the index fields on a keywording
form. The tabs and search fields that appear depend on the settings
for the corresponding search form.
You can use the search fields to search specifically for the entries in
these fields, such as for the Invoice number or the Filing date.

Information: When searching the keywording, it is possible to make
entries to multiple fields of a search form. This allows you to create
complex search queries.

For example, enter the name Smith to the Customer field. ELO will
search the repository, but only for the Customer field in those docu-
ments filed with the Invoice keywording form.

Information: You can use keyword lists for entering search terms.

Options The Options tab provides additional options to restrict the search to
specific criteria.
Personal identifier: Use this field to search the contents of the Per-
sonal identifier index field.
End of deletion period: These two fields enable you to restrict the
search to entries with a specific deletion period.
End of retention period: These two fields enable you to restrict the
search to entries with a specific retention period.
Entry type: Allows users to restrict the search to specific entry types
(e.g. All folders or Web document).
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Notes: Allows users to search for notes. Select the note type from
the drop-down menu.
Search range: The options in the Search range define what is to be
searched.
Search mode: The search mode is important when you use multiple
fields for the search. In the Search mode drop-down menu, define
whether the fields are linked with Boolean AND or Boolean OR.

• AND: Only matches meeting all criteria are returned.
• OR: All matches meeting at least one of the criteria are re-

turned.
Filed by: Allows users to restrict the search to entries by specific
users.
File name: Allows users to restrict the search to entries with a spe-
cific file name.

Start search Click the OK button when you have completed the search form.
Past searches If you have already carried out several search requests, clicking En-

ter keywording using the most recently saved/displayed entries [F3]
(icon with green arrow) will open a list of previous search requests.
Both the search term and the used keywording form will be dis-
played.
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Fig. 157: 'Previous searches' dialog box

Select one of the listed entries and click OK. The terms will then be
transferred to the search form.

AND/OR search in in-
dex fields

Fig. 158: OR search in an index field

In order to search index fields using AND/OR links, the search terms
must be placed in quote marks. One of the operators (AND or OR)
must be placed between the search terms.
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Wildcard search

It is also possible to use the wildcard *, as is common in other Win-
dows programs, in the search. This means you can use the * place-
holder to search for sequences or character strings.

Information: You can use a question mark as a wildcard. However,
you will then need to enter your search term in lower case letters.
The question mark can only be used as a wildcard at the end of a
word.

Search for sequences There are several possibilities for this type of search, which will be
explained with the following examples:
Let us assume you are looking for companies with "ow" in the name.
Enter *ow*in the Company field of the search form. The search will
return all documents containing the letters "ow" in the company
name, e.g. Owen, Townsend, etc. In other words, the search looks
for the range between the two asterisks.

Search "beginning
with" or "ending with"

If you omit either of the limits marked by the *, you will define a
search as beginning with or ending with. This search option can be
set as the default setting in the keywording forms. However, the op-
tion is not visible in the keywording form.
Let us assume you want to search for customers whose customer
number starts with 15. To do so, enter 15* to the search form in the
Customer number field. ELO finds all documents in which the en-
try in the Customer number index field begins with 15. If you enter
*er in the index field Supplier, all the documents that have er at the
end of the entry in the Supplier index field will be found.

Information: You do not need to use the wildcard * in the Short
name, Date, or Extra text fields. ELO displays all documents that
contain the character string in the field in whatever form.
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Universal search

ELO lets you perform a universal search for certain attributes. This
applies to all index fields that use the same groups as well as index
fields that have an identical component in the group name.
If you want to search multiple keywording forms, the group names
of the index fields on different keywording forms have to be identi-
cal. Using the same group for multiple forms creates a horizontal re-
lation between the index fields.

Identical group

Fig. 159: 'Universal search' method

Example: All numbers The universal search can also be used when multiple index fields do
not use completely identical group names. However, all index fields
in the group name must have an identical component at the begin-
ning of the group name.
This is useful, for example, for a universal search for numbers.
Please take the following into account:
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Index fields for numbers must use a common characteristic (for ex-
ample: NO):

• Invoice number index field: NOINV group
• Customer number index field: NOCUST group
• Supplier number index field: NOSUPPL group

The search form requires an index field ( All numbers, for example)
that uses NO* as a group name.
If you use this search form via the Search keywording function, you
can perform a universal search for all numbers.
For example, if you enter 2* as a search term in the search form's
index field, ELO finds all documents that contain a number in the
keywording data that starts with 2.



Search 189

Additional functions

This section provides information on the additional search func-
tions in ELO.

Recent search re-
quests

ELO saves the ten most recent search requests.

Information: The search requests are saved when you close ELO.

Fig. 160: 'Recent search requests' function

1. To retrieve a previous search request, click Recent search requests
(Ribbon > Search tab).
A drop-down menu with the ten most recent search requests (ELO
iSearch and keywording search) appears.
2. Click the desired search query.
The search request is performed again.
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Fig. 161: Search views

Information: Search requests performed using the Search keyword-
ing button are also saved temporarily as a search view. These
searches are deleted when you close ELO.

Favorites You can also save searches as favorites in ELO.

Fig. 162: 'Save search' button

1. To do so, click the Save search button (Ribbon > Search tab).
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Fig. 163: 'Save search' dialog box

The Save search dialog box opens.
2. Click Add new favorite.

Fig. 164: 'Add favorite' dialog box

The Add favorite dialog box appears.
3. Enter a name in the text field.
4. Click OK.
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Fig. 165: New favorite

The new favorite now appears in the drop-down menu of the Fa-
vorites button.

Current folder only

Fig. 166: 'Current folder only' option

The Current folder only option lets you restrict the search to the most
recently selected folder in the Repository work area.

Please note: When the Current folder only option is enabled, the
search can take a lot longer.
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Show deleted entries

Fig. 167: 'Show deleted entries' option enabled

If the Show deleted entries option is enabled (highlighted yellow),
then you will ONLY see deleted entries in the search results.

Fields searched

Fig. 168: 'Fields searched' drop-down menu

Information: The button is labeled Fields searched for historical rea-
sons. The button name depends on the setting you have selected.
The labels include in all areas, or in full text.

Click Fields searched to restrict the search to specific areas. The
Fields searched button is located next to the Start search button and
Refresh search.
You can choose from the following options:
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• Full text: The Full text option restricts the search to the full
text content.

• Keywording: The Keywording option allows you to enable
or disable the following options at the same time: Short
name, Index fields and Extra text.

• Short name: The Short name option restricts the search to
the content of the short names.

• Index fields: The Index fields option restricts the search to
the content of the index fields.

• Extra text: The Extra text option restricts the search to the
content of the extra text.

• Feed: The Feed option restricts the search to the contents
of the ELO feed. This includes version comments.

Enable or disable the various options by clicking the check boxes.
Dynamic folder

Fig. 169: 'Dynamic folder' button

You have the option to save search requests as a dynamic folder. Dy-
namic folders are automatically updated when entries that corre-
spond to the search criteria are filed to the repository.
1. To save a search as a dynamic folder, click Dynamic folder (Ribbon
> Search).
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Fig. 170: 'Create dynamic folder' dialog box

The Create dynamic folder dialog box appears.
2. Select the folder where you would like to create the dynamic fold-
er.
Optional: If you need to add child folders, you can do so using the
New folder button.
3. Click OK.
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Fig. 171: 'Create a dynamic folder' dialog box

The Create dynamic folder dialog box appears.
4. Enter a name for the folder.
5. Click OK.
The dynamic folder is created.

Remove from search
results

Fig. 172: 'Remove from search results' button

The Remove from search results function allows you to remove se-
lected matches (supports multiple selection) from the search results
list. This only deletes entries within the current search. The entries
remain in the repository. If you perform the same search again, then
all matches will be displayed.
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Display search results

The search results are shown in multiple columns when the de-
fault settings are used. The column names correspond to the index
fields of the keywording forms. The results can be filtered within the
columns. By clicking the column headers, the results can be sorted
alternatively in ascending or descending order.

Context menu

Fig. 173: Context menu for the search results

Right-click a column header to open a context menu. Now you can
define the columns that will be displayed.
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Numeric values

Fig. 174: Context menu for a column with numeric values

ELO provides the following additional information in the context
menu for columns that only contains numeric values.

• Sum: Calculates the column sum.
• Minimum: Returns the lowest value in a column.
• Maximum: Returns the highest value in a column.

Filters Filters can be placed in the columns of the search results.
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Fig. 175: Triangle icon

1. Click the triangle to the right of the corresponding column header.

Fig. 176: Drop-down menu for filters

A drop-down menu appears with filter settings.
2. Click the desired filter setting.
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The list is filtered.
Display

Fig. 177: 'View' tab; 'Display' group

Instead of displaying the results in a table view, you can also view
them in a list view, tile view, or tree view. These settings are found
on the View tab of the ribbon.
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Search the contents of a document

ELO provides you with two options for searching the contents of a
document for specific terms.

• The document preview
• The full text preview

Document preview Use the Search document function to search the contents of raster
graphics and PDF documents for a particular term. This function is
available when the document is viewed in the document preview via
the Document/folder preview element.

Information: This search method also works for e-mails if the
Browser preview option for the corresponding file extensions is en-
abled in the ELO > Configuration > Document preview > Preview con-
figuration for various file types).

Fig. 178: Search document

The function is located on the preview bar.

Information: This option is only available for raster graphics docu-
ments (TIFF, JPG, etc.).

1. Select a document in which you want to search for a term.
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Fig. 179: Enter search term

2. Click the Search document field on the preview bar.

Fig. 180: Highlighted match

3. Enter a search term into the search field.

Information: If you find a document using ELO iSearch, then you
can double-click the search term to import it to the Search document
field.

ELO begins to search as soon as you start typing and highlights any
matches in green.
If the document contains multiple matches, use the arrow icons next
to the search field to skip through the matches. In this case, the cur-
rently selected match is highlighted in red.
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Information: Click the X icon to the right of the search field to reset
the search.

Full text preview If full text contents exist for a document, you can search the contents
using the full text preview.
There are two ways of doing this:

• In the repository
• In the search results

In the repository

Fig. 181: Search field in the full text preview

If you have selected a document in the repository and enabled the
Full text preview element, a search field appears that allows you to
search through the full text content.
Start search: Click the Start search (magnifying glass icon) button
to begin the search.
Reset search: Use the Reset search button (arrow icon) to delete the
content of the search field.
Once you have performed a search, the following buttons appear:
Show next hit: The Show next hit button (magnifying glass icon with
arrow pointing downwards) jumps to the next match.
Show previous hit: The Show previous hit button (magnifying glass
icon with arrow pointing upwards) goes back to the previous match.
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In the search results

Fig. 182: Matches in full text

If you have selected a document in the search, the parts of the doc-
uments that match the search text are automatically marked in the
full text preview. The search field is not displayed.
The Show next hit and Show previous hit functions work in the same
way as described above.
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ELO collaboration

ELO offers several features that support collaboration within your
company.
This chapter contains information on the following topics:

• Feed
• My ELO
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Feed

The feed is used to share information on an entry in the repository
(document or folder) and record changes to the post.
The following message types are shown in the feed:

• Posts (written by a user)
• Comment (on a post)
• Polls
• Events (e.g. when a new version of a document is filed or

changes are made to the working version)
Creating a post

Fig. 183: 'Create a post' input field

Use the Create a post input field to create a feed post on an entry in
the repository. Click Create to post the comment.
The text in posts, polls and comments can be formatted with the fol-
lowing syntax:
Bold: To format a part of the text in bold type, place an asterisk (*)
at the beginning and end of the desired text section.

Example I would like to emphasize this *again*. will appear
in the ELO feed as follows: "I would like to emphasize this again.".
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Information: If you want the asterisk to appear as a character in
the text, enter a backslash before the asterisk. The asterisk does not
have a formatting function, but appears instead.

Poll

Fig. 184: 'Create poll' button

Clicking the Create poll button opens a new area in the ELO feed in
which you can start a user poll.
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Fig. 185: Create poll

Enter the title or question of the poll in the first input field (with the
placeholder text Ask a question). Enter the answer options to the
next input fields (with the placeholder text Add answer option). To
create an additional answer option, click the Add new answer but-
ton. You can select how long you want the poll to remain open in the
Poll duration field.
Clicking Show more settings opens an area with additional settings.
Here, you can you define whether you want to offer the user multi-
ple options to select from, whether you want the user name of the
participants to be visible in the poll result, and whether you want
participants to be able to add further answer options.
Click Create to start the poll.
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Information: Once a user has taken a poll, it can no longer be mod-
ified.

Mention

Fig. 186: 'Mention' button

Use the Mention button (@ icon) to address a feed post directly to
another ELO user or an ELO group. You can select the user or the
group in the Mention dialog box.
The users mentioned then see the corresponding feed post in the My
ELO work area.
Alternatively: As soon as you type an @ character, ELO automati-
cally recognizes that you want to insert a mention. The Mention di-
alog box appears.

Fig. 187: 'Reference' button

Reference Use the Reference button (document icon with arrow) to link a feed
post with an entry in the repository. Click reference to go straight to
the respective entry.
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You can select the entry that you want to refer to in the Reference
dialog box.
Alternatively: As soon as you type a > character, ELO automatically
recognizes that you want to insert a reference. The Reference dialog
box appears.

Hashtag

Fig. 188: 'Hashtag' button

Use the Hashtag button (# symbol) to add hashtags to a post. You
can subscribe to hashtags. You can also filter the My ELO work area
with hashtags.
Alternatively: As soon as you type a # character, ELO automatically
recognizes that you want to insert a hashtag.

Subscribe to a hashtag 1. Click the respective hashtag to subscribe to it.

Fig. 189: 'Subscribe' button

The discussion page for the selected hashtag appears.
2. Click the Subscribe button.
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You have subscribed to the hashtag. All posts that are marked with
the corresponding hashtag appear in the My ELO work area.

Visibility

Fig. 190: 'Visibility' button

Use the Visibility button (eye icon) to restrict who can read the post.
Show filter options

Fig. 191: 'Show filter options' button

The Show filter options button opens a window with filters for the
corresponding feed. You can use these filters to restrict the feed to
posts that match the respective filter.
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Search feed

Fig. 192: 'Search feed' button

Use the Search feed button (magnifying glass icon) to search within
the currently selected feed. When the searched term is found, the
feed is reduced to the corresponding posts. The matches are high-
lighted. Start the search by clicking Search. Click Reset search to
close the results list and return to the full feed.

Subscribe to feed

Fig. 193: 'Subscribe' button

Use the Subscribe button (antenna icon) to subscribe to the feed. All
subscribed feeds are listed in the My ELO work area. Once a post is
added to a subscribed feed, you also see the post in the My ELO work
area.
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Automatically sub-
scribe to feed

Fig. 194: Options for automatic subscriptions

ELO enables you to automatically subscribe to feeds. This applies
to specific events that are triggered by a user:

• Filing a document
• Creating a folder
• Creating a new document version
• Creating a feed post or comment

You can enable the automatic feed subscription options in My ELO
> Settings > My ELO settings.
Alternatively: You can also enable the automatic feed subscription
option on the ribbon under ELO > Configuration > Advanced settings
> My ELO.
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Comment

Fig. 195: Comment in a feed

You can post comments in any feed. The procedure for adding a
comment is almost identical to creating a post. However, the visibil-
ity settings for a comment are bound to the visibility settings for the
commented post, which is why you are unable to change the visibil-
ity settings for comments.

Edit post

Fig. 196: 'Edit' button

Click the Edit button (pencil icon) to edit posts and comments.
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My ELO

Fig. 197: The 'My ELO' work area

The My ELO work area is on the start page when you run ELO. From
here, you can access the main areas of the ELO repository using tiles.

Information: Most functions in the My ELO work area relate to the
feed function. You can find additional information about this func-
tion in the Feed section above.

The tile navigation area is explained in more detail in another part
of this manual ( Program interface chapter). This section only deals
with ELO collaboration functions.
1 News: Feed posts from different entries are displayed in the News
area. This applies to feeds such as those that a user has subscribed
to or in which they are mentioned by another user. Escalated or
recently started workflows that are relevant for the user are also
shown in this work area.
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Information: If no posts appear in the My ELO work area, check your
filter settings. There may be no posts for the selected period (under
New since).

2 Search feed: Click the Search feed button to open a search win-
dow. You can search the ELO feed using this search field.
3 Recently used documents: The Recently used documents area
contains a list of documents that you recently viewed or edited.
4 My profile: Click My profile to open a dialog box that shows your
profile. You can edit your profile in this dialog box.
To open the profile of another employee, click the employee's user
name.
5 Settings: Click the Settings button to open the Settings page. On
the Settings page, you will find the options for My ELO settings, My
subscribed hashtags, and My polls.
6 Filter: You can filter posts in the ELO feed in the Filter area.
7 Hashtag cloud: Trending hashtags are grouped in the hashtag
cloud. Clicking a hashtag opens the overview for the selected hash-
tag, where all posts marked with the hashtag are shown.
8 Workflows: In the Workflows area, you can see all workflows you
are involved in. If any workflows you are involved in have been es-
calated, the number of escalated workflows and the corresponding
workflows are highlighted in red.
Click the name of the workflow to jump to the respective workflow
in the Tasks work area.
9 Feed: The feed contains current posts, polls, and comments.
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Minimized window

Fig. 198: Additional buttons with smaller program window size

If the preview pane in My ELO is not large enough to show workflow
information, the Show current hashtags, Show workflows, and Show
filter options buttons will appear. The elements are briefly described
in the following. Refer to the following sections of this chapter for
more information.
Show current hashtags: Clicking Show current hashtags shows the
hashtag cloud (see above) with the most recent hashtags.
Show workflows: Click Show workflows to display workflow infor-
mation above the subscribed feed.
Show filter options: Click Show filter options to display the filters
for My ELO above the feed posts.

Mark as important

Fig. 199: 'Mark as important' button

The Mark as important button (flag icon) lets you pin a post to the
My ELO area. The post remains visible in the My ELO area even if it is
more than one month old. You can recognize posts that are marked
as important by the red flag icon.
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Delete marker

Fig. 200: 'Mark as important' button

Delete the marker you added to a post with the Mark as important
button (red flag icon). As soon as the post is more than a month old,
it will no longer be displayed in the My ELO work area.

Hide post

Fig. 201: 'Remove from My ELO' button

You can hide a post in the My ELO work area by clicking the Remove
from My ELO button.

Information: The Remove from My ELO function does not delete a
post from a feed.

Alternatively: To hide all posts in My ELO, use the Remove all posts
from My ELO function. This function is in My ELO > Settings > My ELO
settings.

Information: Posts marked as important are not removed.
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Fig. 202: 'Undo' button

After you have hidden a post, you can restore it by clicking the Undo
button.

Information: The Undo button disappears by default after five sec-
onds. You can edit this option under Number of seconds to display
the "Undo" button before it disappears. This option is in My ELO >
Settings > My ELO settings.
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Filter categories

The following filter categories are available in the My ELO work area
and the ELO feed:

Fig. 203: 'New since' filter category

New since: The New since filter option lets you filter the My ELO
work area by time periods.

Fig. 204: 'Form' filter category

Form: The Form is filter option lets you filter the My ELO work area
by the keywording forms used for entries.
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Fig. 205: 'Post author' filter category

Post author: The filters in the Post author is category let you filter
the My ELO work area by the users that have created posts in feeds
they have subscribed to.

Fig. 206: 'Post type' filter category

Post type The Post type is filter option lets you filter the My ELO area
by the type of post. There are two basic types:

• Automatically created posts (e.g. working version changed)
• Posts created by users (individual posts)
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Fig. 207: 'Hashtag' filter category

Hashtag: The Hashtag filter option lets you filter the My ELO work
area by hashtags.

Fig. 208: 'Additional filters' filter category

Additional filters: The Additional filters option lets you filter the My
ELO work area based on the settings that relate to the current user.

Use filters To apply a filter, click the corresponding filter in the list.
Negate filters In the default settings, all filters are applied in is mode. If a filter is

applied in is mode, only posts that match the filter will be displayed.
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Fig. 209: Filter category in 'is' mode

The mode can be switched to is not in all categories apart from New
since. To do so, click the word is next to the name of the filter cate-
gory.

Fig. 210: Filter category in 'is not' mode

If a filter is applied in is not mode, you will see all posts that do not
match the filter.

Reset filters

Fig. 211: 'Reset filters' button
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To reset all filters, click the Reset filters button (arrow icon).
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Change profile image

Every ELO user and ELO user group has a profile for the ELO feed.
You can upload an image of the user/group to this profile.
There are two ways to change the profile image of an ELO user/ELO
group:

• In the Administration folder
• In the profile

In the Administration
folder

The following describes the method using the Administration fold-
er.

Information: You require the appropriate permissions for this
method.

Filing location The path of the filing location for profile images is as follows:
Administration//Users//<Folder with corresponding number range>//
<User name>/<Group name>//data//elo.profile

Information: The profile image must have the short name userim-
age. Use PNG, JPG or GIF image files with a minimum of 280 x 280
pixels.

1. Open the folder for the respective user/group (see above).



226 ELO collaboration

Fig. 212: Profile image in the 'elo.profile' folder

2. Save the image to the elo.profile folder of the respective user/
group.
3. Enter userimage as the short name.
4. Click OK to close the keywording.
The profile image is displayed in the feed.

In the profile The user profile can be accessed via the feed or via the My ELO work
area. You can access the group profile via the feed if the group has
been mentioned. Users can change their own profile image in the
respective dialog box. The following describes the method for users
via the feed.

Information: Administrators with Edit user data permission can
change images for other users.

1. Select an entry in the repository which you created a feed post for.
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Fig. 213: 'Feed' preview element

Optional: If the feed is hidden, you can display it by clicking the Feed
preview element in the viewer pane.

Information: The Feed preview element must be part of the selected
preview profile.

2. Navigate to a feed post which you have created.

Fig. 214: Feed post; User name

3. Click your user name.
Alternatively: Click your profile image.
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Fig. 215: User profile without profile image

The dialog box with your user profile appears.
4. Click Edit profile image.
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Fig. 216: Edit mode; 'Select photo' button

The dialog box switches to edit mode.
5. Click Select photo.
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Fig. 217: Dialog box for selecting a file

A Microsoft Windows dialog box for selecting a file from the system
appears.

Information: Use PNG, JPG or GIF image files with a minimum of
280 x 280 pixels.

6. Select the desired image file.
7. Click Open.
The file will be uploaded.
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Fig. 218: 'Save' button

8. Click Save.
Edit mode now closes. The new profile image appears in the dialog
box.
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Fig. 219: 'Close' button

9. Click Close.
The dialog box closes. The new profile image has been saved.
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Edit profile data

Every ELO user and ELO user group has their own profile. You can
add data to this profile.
There are two ways to edit profile data:

• In the Administration folder
• In the profile

In the Administration
folder

The following describes the method using the Administration fold-
er.

Information: You require the appropriate permissions for this
method.

Filing location The profile data is saved in the keywording of the respective user/
group folder. The path to the folder is as follows:
Administration//Users//<Folder with corresponding number range>//
<User name>/<Group name>

Step by step 1. Select the folder for the respective user/group.

Fig. 220: User folder
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2. Open the keywording.

Fig. 221: Keywording for an ELO user folder

The ELO user folder keywording form must be selected.
3. Enter the respective information to the index fields.
4. Click OK to close the keywording.
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Fig. 222: Completed user profile

The information you entered is shown in the user/group profile.
In the profile The user profile can be accessed via the feed or via the My ELO work

area. You can access the group profile via the feed if the group has
been mentioned. Users can change their own profile data in the re-
spective dialog box. The following describes the method for users
via the feed.

Information: Administrators with Edit user data permission can
change data for other users.

Step by step 1. Select an entry in the repository which you created a feed post for.
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Fig. 223: 'Feed' preview element

Optional: If the feed is hidden, you can display it by clicking the Feed
preview element in the viewer pane.

Information: The Feed preview element must be part of the selected
preview profile.

2. Navigate to a feed post which you have created.

Fig. 224: Feed post; User name

3. Click your user name.
Alternatively: Click your profile image.
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Fig. 225: User profile

The dialog box with your user profile appears.
4. Click Edit data.
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Fig. 226: Edit mode; 'Select photo' button

The dialog box switches to edit mode.
5. Enter the respective data to the index fields.
6. Scroll to the bottom of the dialog box.
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Fig. 227: 'Save' button

7. Click Save.
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Result

Fig. 228: Completed user profile

The information you entered is shown in the user's profile.
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ELO Dropzone

This chapter includes a brief introduction to ELO Dropzone. You can
find more information on the following topics in the separate ELO
Dropzone user manual:

• Configuration
• Creating tiles
• Creating regular expressions
• Examples of use
• Administration
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Brief introduction

Overview ELO Dropzone makes it easier for you to file incoming documents
to the ELO repository. Simply drag documents and files to a defined
tile. ELO Dropzone keywords and files your documents according to
your own rules. This provides the user with easy access to frequently
used functions and enables them to file documents more easily to
the ELO repository.
You can create filing, search, script, and template tiles. With a search
tile, you can specifically set up the desired search terms via the index
fields of a keywording form. It is also possible to define search tiles
that you can activate using keyboard shortcuts. With a script tile,
you can call a script event-controlled. With a template tile, you can
create documents from templates.

Start After installation, shortcuts to the ELO Dropzone and the ELO Java
Client are placed on the desktop. Double-click the ELO Dropzone
icon to open the ELO Dropzone. The ELO Java Client is started au-
tomatically in the process.
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Program interface

Fig. 229: ELO Dropzone program interface

When starting ELO Dropzone for the first time, only one group is
available.



244 ELO MobileConnector

ELO MobileConnector

Overview The ELO MobileConnector module allows you to synchronize data
from a previously selected folder of your repository with an external
file system or a mobile device or to create a copy. This means you
can take all the documents you need to external appointments, and
any changes are then synchronized back to ELO.
ELO MobileConnector checks whether synchronization folders from
known cloud service providers are located on your computer. You
are then asked if you want to use these folders as counterparts for
folders in the ELO repository. However, you can also create your
own synchronization folder pairs. This connection automatically
synchronizes data from the ELO repository in both directions. In ad-
dition to synchronizing documents, it is also possible to display fold-
er structures.
It is possible to access data in your provider's cloud and to edit it
from any Internet-ready device. Once you log back on to the ELO
Java Client, you have the option to transfer changes or new files into
the repository.

Warning: As you can synchronize in both directions, this may cause
documents to be deleted on the computer's file system.
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Add folder

You can find the ELO MobileConnector in a separate group on the
Repository ribbon tab. To select a folder in the ELO repository for
synchronization, follow the steps below.
1. Select a folder in the repository.

Fig. 230: 'Add folder' button

2. Click the Add folder button on the Repository ribbon tab.
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Fig. 231: 'Add folder' dialog box

In the Add folder dialog box, you will see a list of assignments be-
tween repository folders and folders on the file system.

Repository folder In the Repository folder area, you see the folders selected in the ELO
repository.

Target in file system In the Target in file system area, you will see what folder has been
selected as the target in the file system. You can select existing paths
from the drop-down menu of the Base directory field. Click New tar-
get to assign a new folder.

Information: The module automatically searches for cloud fold-
ers from the following providers: Dropbox, Google Drive, Microsoft
OneDrive, GMX MediaCenter, WEB.DE Online-Speicher, and Spi-
derOak Hive. If this kind of folder is detected on the computer's file
system, ELO automatically enters the detected path in Base direc-
tory.

Transmission options In the Transmission options area, you can adjust the synchronization
settings. The following settings are available:
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Synchronize, with keywording: The folders selected above are
synchronized. An additional file is stored on the file system for
each synchronized entry (folder or document). This additional file
contains the keywording information for the synchronized entry in
JSON format.
Synchronize, without keywording: The folders selected above are
synchronized. Only the documents and child folders are compared,
without keywording information. If you add a file to the folder in the
file system, the file name must start with a plus icon (+) so that it is
transferred to ELO during synchronization. The plus icon in the file
name is automatically removed during synchronization.
Save as copy, without keywording: The Save as copy option saves
an identical copy of the repository folder to the Windows file system,
but without metadata (GUID, keywording information).
Run automatically when ELO starts: If you select the option Run
automatically when ELO starts, the base directory and repository
folder are synchronized every time ELO starts.

Please note: If you need to synchronize a large number of folders,
this will delay all other processes when starting ELO. For this rea-
son, this function is not recommended for very large directories that
do not change very often. In such cases, it makes more sense to cre-
ate multiple folder pairs and only set up automated synchronization
for selected ones.

Export references as well: Enable the Export references as well op-
tion to also export references to the folder for synchronization.
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Using ELO MobileConnector

The following describes how to use ELO MobileConnector once you
have set up least one folder pair as described above.

Fig. 232: 'Open MobileConnector' button

1. Click the Open MobileConnector button on the Repository ribbon
tab.
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Fig. 233: 'MobileConnector' dialog box

The MobileConnector dialog box appears. You will see existing folder
pairs and the status of the last synchronization.
The dialog box offers the following options:
Start (green triangle): Click this button to begin synchronization for
the respective folder pair.

Please note: If you have enabled the option Synchronize, without
keywording in the settings and add a file to the folder in the file sys-
tem, the file name must start with a plus icon (+) so that it is trans-
ferred to ELO during synchronization. The plus icon in the file name
is automatically removed during synchronization.

Settings (gearwheel icon): Click this button to open the Add folder
dialog box. Here, you can change the settings for the respective fold-
er pair. If the settings for a folder pair have been changed, an orange
bar appears in front of the folder pair in the MobileConnector dialog
box.
Delete (X icon): Click this button to remove the folder pair.

Information: Deleting a folder pair does not delete the folders
themselves. This simply cancels the assignment.



250 ELO MobileConnector

Start all: Click this button to start synchronization for all available
folder pairs.

Please note: If you delete and edit the JSON files, you will lose im-
portant data about the synchronization process.
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Administration

This chapter contains information on the installation and the con-
figuration of the ELO Java Client and is aimed at system adminis-
trators.
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Windows

Requirements The ELO Java Client requires OpenJDK 11 or newer in the 64-bit
version.
If OpenJDK 11 is not installed on your computer, it will be installed
during the ELO Java Client setup.
You need Windows administrator rights on the local computer to in-
stall the ELO Java Client.

Install from DVD There are different ways to install the ELO Java Client. The follow-
ing method describes how to install ELO from the ELO ECM Suite
DVD.

Fig. 234: Start page of the ELO ECM Suite DVD

1. Click ELO Java Client under Clients in the navigation menu on the
left.
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Fig. 235: 'ELO Java Client' page

The ELO Java Client page opens.
2. Click ELO Java Client Windows (64-bit).
Optional: If the Windows User Account Control window appears,
confirm with Yes.

Fig. 236: Selecting the installation language

The ELO Java Client Setup dialog box appears.
3. Choose the language for the installation and click OK in the drop-
down menu.
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Information: The language selection only refers to the installation.
The language for the ELO Java Client user interface is set in the lo-
gon dialog box.

Fig. 237: 'ELO Java Client Setup' dialog box

The ELO Java Client Setup dialog box appears.
4. Click Next.
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Fig. 238: Selecting a target directory

The Destination folder screen appears.
Alternatively: Click Browse to change the suggested target directo-
ry and choose a different installation directory.
5. Click Next.



256 Administration

Fig. 239: Ready for installation

The Ready to install ELO Java Client screen opens.
6. Click Install.
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Fig. 240: Installation completed

The installation starts.
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Fig. 241: Finishing the installation

A message appears when the installation is completed.
7. Click Finish to complete the installation.
The ELO Java Client is fully installed.

Indexserver configura-
tion

The ELO Java Client needs to connect to an ELO Indexserver to ac-
cess a repository. When you run the client for the first time, there is
no ELO Indexserver connection registered and the ELO Indexserver
dialog box appears.

Information: The ELO Indexserver dialog box is also displayed when
you remove all existing ELO Indexserver connections, since at least
one connection must be entered.

1. Start the client.
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Fig. 242: 'ELO Indexserver' dialog box

The ELO Indexserver dialog box appears.
2. Enter the name of the repository to the Repository profile name
input field.
The name of the server connection is the same as the profile for
the repository. The name is displayed during logon in the form of a
repository selection and is used as the name in ELO link files.
This is why you should enter the same name for all computers. The
repository name is usually used for this.
3. Enter the ELO Indexserver URL.

Example http://[server name]:[port]/ix-[repository
name]/ix

Information: Determine the ELO Indexserver URL with the help of
the ELO Application Server Manager. Open the ELO Application
Server Manager in your browser. Select the Indexserver to be used
from the list of applications. You will find the associated repository
name on the left.

You can also use HTTPS if the server is configured accordingly.
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If the URL you entered was found, the color of the Indexserver URL
input field turns to green.
Go to the Managing repository profiles section to learn more on how
to add additional repositories or to edit an existing connection.

Optional: Logging The ELO Java Client logger is set up via the configuration. You can
configure a special logger in the registry for a more detailed log out-
put. In this case, the logger settings in the configuration of the ELO
Java Client are inactive and are not used.
1. Start the Registry Editor by entering the word regedit in the Run
line.
2. Open the following directory:
HKEY_CURRENT_USER\Software\JavaSoft\Prefs\ELO
Digital Office\eloenterprise

3. Create the logger entry by selecting New, String value from the
context menu.
4. Enter logger as the name for the new string.
5. Enter the path to the file with the logger configuration.

Information: A default log4j.properties file is located in the installa-
tion directory of the ELO Java Client.

Warning: The storage location for the log file is defined in the
log4j.properties file located in the ELO Java Client directory.

6. If you already need a log output before setting up the logger, start
the EloClient.bat batch file located in the ELO Java Client installa-
tion directory.

Automated installa-
tion

You can configure the ELO Java Client to install automatically. In
this case, no user interaction is necessary and the installation can
be performed on multiple computers at the same time. To do this,
you need a Setup.ini file that contains the parameters for automated
installation.

Define configuration 1. Create a file called Setup.ini that contains the following informa-
tion:
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Fig. 243: Setup.ini options

Example

Fig. 244: Setup.ini

The following values must be entered in the Setup.ini:
• URL for the Indexserver: Enter the Indexserver URL.
• Name: This corresponds to the profile for the repository

and is displayed during logon in the form of a repository se-
lection and is used as a name in ELO link files.

• Installation directory path: Enter the path for the filing lo-
cation of the ELOclient directory.

• Language code (optional): Use this setting to determine a
language for the user interface.

Information: The user can select the language for the user interface
in the logon dialog box. The default setting is always the language
which was last used, which is stored in the registry. If the client is
started for the first time, the system language is used. You can set
a language with the language (language code) value in the Setup.ini
file. This option makes sense if you are using single sign-on (SSO)
since the user is not able to select the language.
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The codes used are in accordance with ISO 8859-1.

Fig. 245: Language codes

Additional repositories You can set up additional repositories. For a second repository, en-
ter the required information for name 2 and repository 2, and for a
third repository, the entries name 3 and repository 3, etc.

Automatic installation 1. Store the Setup.ini file in the same directory as the Setup.exe file.
2. Start the automated installation with the option "/S:".

Example Setup.exe /S

Information: The character S must be capitalized, otherwise the in-
stallation will not start.
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MAC OS X

If you are installing the ELO Java Client on Mac OS X, you need to
consider the following information.

Java Runtime Environ-
ment

The ELO Java Client for Mac OS X includes a Java Runtime Environ-
ment package. This means you don't need to install the Java Run-
time Environment separately.

Installation The installation files are provided as a disk image file (DMG). If you
downloaded the installation package from the ELO SupportWeb,
the DMG file comes in a ZIP file. If you have already copied the In-
stallELOClient DMG file to your Mac, continue reading from the Start
installation section.

ZIP file 1. Download the latest version of the ZIP file for Mac OS X.
2. Unzip the ZIP file to your Mac.
The InstallELOClient DMG file is now available.

Start installation You can now proceed with the installation.
1. Double-click to open the DMG file.

Fig. 246: 'InstallELOClient' finder window
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The DMG file is executed. The InstallELOClient finder window ap-
pears.
2. Drag the ELOClient folder to the Applications folder.

Information: A confirmation dialog appears if there is an update.
Click Replace to confirm that you want to overwrite existing files.

Installation starts. When installation is completed, the ELOClient
folder is located in the Program files directory.

Start the ELO Java
Client

1. Open the ELOClient folder.

2. Double-click ELOClient.app to start the ELO Java Client.

Fig. 247: Indexserver configuration

When you run the client for the first time, you will be asked to en-
ter the ELO Indexserver URL. If you have already entered an ELO In-
dexserver, the logon dialog box appears immediately.

Enter Indexserver URL The ELO Java Client requires an Indexserver connection to access
a repository.
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1. Enter the name of the repository profile and the URL of the ELO
Indexserver.

Example http://[server name]:[port]/ix-[repository
name]/ix

Information: Determine the ELO Indexserver URL with the help of
the ELO Application Server Manager. Open the ELO Application
Server Manager in your browser. Select the Indexserver to be used
from the list of applications. You will find the associated repository
name on the left.

You can also use HTTPS if the server is configured accordingly.

Logging If you want to use parameters when you start the ELO Java Client,
you can do this via the terminal.
1. Execute the following command to see which parameters you can
use:
/Applications/ELOClient/ELOClient.app/
Contents/MacOS/ELOClient -h

2. To run the ELO Java Client with the desired parameters, adjust
the command as required.

Example /Applications/ELOClient/ELOClient.app/
Contents/MacOS/ELOClient -logging DEBUG
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Linux

If you want to install the ELO Java Client on a Linux system, you
need to consider the following information.

Install Java If you are using Linux, there are two different methods for installing
the Java components you require. Select one of the following meth-
ods.

• Install the latest version of Oracle JDK.
OR

• Install the latest versions of OpenJDK and OpenJFX.
Check Java installa-
tion

To check if Java already is installed, proceed as follows:

1. Start the terminal.
2. Enter the following command:
java -version

3. Check whether Java 1.8.x or newer is listed.
Install the ELO Client The installation package for Linux comes in a compressed TAR file

(TAR.GZ format).
1. Download the latest installation package for Linux.
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Fig. 248: Unzip installation package

2. Extract the directory to your Linux computer.
3. Copy the ELOclient folder to a directory on your Linux computer.
This is the installation directory of the ELO Java Client that the
client is run from.

Start the ELO Java
Client

In Linux, the ELO Java Client is started with the ELOclient.sh shell
script.
1. Open the ELOClient folder.
2. Double-click to open the ELOClient.sh file.
Alternatively: Start the shell script with the following terminal com-
mand:
./ELOclient.sh
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Indexserver configura-
tion

Fig. 249: Configure ELO Indexserver

When you run the client for the first time, you will be asked to enter
the ELO Indexserver URL. Later, the logon dialog box appears im-
mediately.
The ELO Java Client needs to connect to an ELO Indexserver to ac-
cess a repository.

Enter Indexserver URL 1. Enter the name of the repository profile and the URL of the ELO
Indexserver.

Example http://[server name]:[port]/ix-[repository
name]/ix

Information: Determine the ELO Indexserver URL with the help of
the ELO Application Server Manager. Open the ELO Application
Server Manager in your browser. Select the ELO Indexserver to be
used from the list of applications.

You can also use HTTPS if the server is configured accordingly.

Repository profile The name of the server connection is the same as the profile for
the repository. The name is displayed during logon in the form of a
repository selection and is used as the name in ELO link files.
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This is why the same name must be entered for all computers. The
repository name is usually used for this.

Logging If you want to use parameters when you start the ELO Java Client,
you can do this via the terminal.
1. Execute the following command in the installation directory of
the ELO Java Client to see which parameters you can use:
./ELOclient.sh -h

2. To run the ELO Java Client with the desired parameters, adjust
the command as required.

Example ./ELOclient.sh -logging DEBUG
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Single sign-on

SSO is a technology whereby a user logs on to the operating system
once, then reuses the authentication data to skip entering their user
name and password to other programs.
Due to security issues, single sign-on is not available to system ad-
ministrators.
If single sign-on is not possible, the logon dialog box appears and
you can log on with your user ID.

Requirements The following requirements must be met before you can use single
sign-on:

• The ELO Java Client must be installed
• A Windows user must be set up
• Assign administrator rights to Windows users

Choose from the following options to set up single sign-on:
• Registry entry in Windows
• SSO with Kerberos

Registry entry in Win-
dows

1. Open the Registry Editor.

2. Open the following path:
HKEY_CURRENT_USER\Software\JavaSoft\Prefs\ELO
Digital Office\eloenterprise

3. Set up a new issinglesignon entry with the value true.
4. Restart your computer.

SSO with Kerberos Kerberos is an encryption procedure that has been established as
the default protocol for single sign-on in Windows networks. With
this method, the user signs on once with the Key Distribution Center
(KDC). Authentification for other services takes place automatically
without user interaction. Kerberos is used as a part of the Microsoft
Active Directory services.
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You need to configure the Access Manager and the ELO Java Client
to set up single sign-on with Kerberos. Please refer to the documen-
tation for more information.
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Add new repository profile

You manage repositories in the Repository profiles dialog box. The
following describes how you register a new repository.

Step by step 1. Start the client.
The logon dialog box appears.
2. Press the keyboard shortcut CTRL+P.

Fig. 250: 'Repository profiles' dialog box

The Repository profiles dialog box appears. The existing repository
profiles are displayed.
3. Click New.
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Fig. 251: Entering a new repository

4. Click the Repository profile name field and enter a name for the
new repository profile.
5. Click the Indexserver URL input field and enter the Indexserver
URL of the new repository.

Information: The ELO Indexserver URL of a repository can be de-
termined via the ELO Application Server Manager.

If a connection to the Indexserver is established, the Indexserver URL
field turns green.
Optional: Enter a second ELO Indexserver URL to the Alternative In-
dexserver URL field. ELO automatically connects to this URL if a con-
nection cannot be established to the first URL.
6. Click OK to save the settings and to close the dialog box.

Result You can select the newly registered repository via the Repository
drop-down menu in the logon dialog box.
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Information: The new repository is now also stored as an en-
try in the Windows Registry under HKEY_CURRENT_USER\Soft-
ware\Javasoft\Prefs\ELO Digital Office\eloenter-
prise. The numbers at the end of the entries are incremented au-
tomatically. They correspond to the number of existing repositories.



Administration 275

Manage repository profiles

You manage your repository profiles via the Repository profiles dia-
log box. You are provided with an overview of all existing repository
profiles including the name and Indexserver URL. In addition, you
can set up new repository profiles, delete existing repository pro-
files, or display repository profiles as a PDF.
The Repository profiles dialog box can be called from two dialog box-
es: the ELO Indexserver dialog box and the ELO logon dialog box.
The ELO Indexserver dialog box appears when you run the client for
the first time after installation. Otherwise, the ELO logon dialog box
appears when starting the client.
1. Use the CTRL+P keyboard shortcut to open the Repository
profiles dialog box.

Please note: The corresponding dialog box must be in focus, since
otherwise the keyboard shortcut will not apply to the ELO Java
Client.
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Fig. 252: 'Repository profiles' dialog box

The Repository profiles dialog box appears.
Profiles: Overview of the available profiles.
Repository profile name: Name of the new profile.
Indexserver URL: Specify the ELO Indexserver URL for establishing
a connection between a repository and the client.
The ELO Indexserver URL will be checked once it has been entered.
If a connection to the ELO Indexserver is established, the Indexserv-
er URL field is green.
Alternatively: If the field is red, the URL you entered cannot es-
tablish a connection to the ELO Indexserver. Enter a valid ELO In-
dexserver URL.

Information: If the ELO Indexserver URL you entered contains an
error, you cannot log onto the repository. An error message appears
in the ELO logon dialog box ("Unable to connect to Indexserver").

Optional: Enter a second ELO Indexserver URL to the Alternative In-
dexserver URL field. ELO automatically connects to this URL if a con-
nection cannot be established to the first URL.
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New: Create a new profile via this button.
Delete: Use this button to delete a profile selected in the Profiles
area.
PDF output: Use this button to print the profile settings as a PDF.
OK: Click the OK button to save the changes you made. The selected
profile will be used next time you log on.
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HTML templates for the keywording preview

The HTML templates are used for configuring the keywording infor-
mation display of a document or folder.
The HTML templates can be defined for each keywording form.
There is also a default template that is used if no keywording-spe-
cific template has been defined.

HTML Templates fold-
er

Fig. 253: 'HTML Templates' folder

Custom HTML templates must be stored in the ELO repository un-
der Administration > HTML Templates.

HTML Templates file
format

You must apply the following naming convention: defaultH or
defaultV. The file extension is htm.
mask{Nr.}{H|V}.htm

The following applies:
• {no.}: Replace this placeholder with the keywording form

ID.
• {H|V}: Replace this placeholder with H (= horizontal) OR V

(= vertical).
Example mask3H.htm
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Alternatively: To edit the default values for all keywording forms,
store the defaultH.htm and defaultV.htm files in the ELO repository
and modify them according to your requirements.

Variables The following variables can be used in the HTML templates. They
will be automatically evaluated by the ELO Java Client.
<!--ELO_T_A-->: Filing date
<!--ELO_T_B-->: Internal file attachment ID
<!--ELO_T_D-->: File date
<!--ELO_T_E-->: Owner
<!--ELO_T_I-->: Document ID
<!--ELO_T_K-->: Short name
<!--ELO_T_M-->: Name of the keywording form
<!--ELO_T_O-->: ELO object ID
<!--ELO_T_T-->: Document type ID
<!--ELO_T_V-->: Retention period
<!--ELO_T_D-->: File date
<!--ELO_T_...-->: Index field contents The (...) placeholder
must be replaced with the number of the desired index field.
<!--ELO_N_...-->: Name of the index field The (...) placehold-
er must be replaced with the number of the desired index field.

Correct syntax To ensure that the contents of variables are displayed correctly,
every code block must start with the following variable:
<!--ELO_B_...-->: The (...) placeholder must be replaced
with the number of the desired index field or the identifier for one of
the variables specified above.
The code block must end with the following variable:
<!--ELO_E_...-->: The (...) placeholder must be replaced
with the number of the desired index field or the identifier for one of
the variables specified above.

Example: Owner <!--ELO_B_E--><tr class="odd">
<th class="index"><!--ELO_N_E--></th>
<td class="index"><!--ELO_T_E-->
</tr><!--ELO_E_E-->
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Example: Standard
variables

Fig. 254: Variables in the HTML template for the keywording display

A number of additional variables and information are also available
in the ELO Java Client.

Fig. 255: Additional variables of the direct keywording display

These are some examples of additional information that can be dis-
played:
<!--ELO_N_CurrentVersionName-->: Display name of the
Current version field
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<!--ELO_T_CurrentVersionName-->: Contents of the Cur-
rent version field
<!--ELO_N_CurrentVersionComment-->: Display name of
the Comment field
<!--ELO_T_CurrentVersionComment-->: Contents of the
Comment field
<!--ELO_N_CurrentVersionOwner-->: Display name of the
Editor field
<!--ELO_T_CurrentVersionOwner-->: Contents of the Editor
field
<!--ELO_N_CurrentVersionDate-->: Display name of the
Version date field
<!--ELO_T_CurrentVersionDate-->: Contents of the Version
date field
<!--ELO_T_ArchivingMode-->: Document status (Version
control disabled, Version control enabled or Non-modifiable)
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Configure quick launch toolbar

The quick launch toolbar is located above the menu bar and above
the ELO tab. Use the quick launch toolbar to call frequently used
functions. You can adjust the quick launch toolbar to your individual
needs. Select the desired functions in the Configuration dialog box.

Information: There are several functions that can only be called via
the quick launch toolbar.

Fig. 256: Quick launch toolbar

Edit functions 1. Right-click to open the context menu on the quick launch toolbar.
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Fig. 257: 'Edit quick launch toolbar' menu item

2. Click the Edit quick launch toolbar menu item.

Fig. 258: 'Configuration' dialog box

The Configuration dialog box opens to the Quick access to functions
area.
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Fig. 259: Settings for the quick launch toolbar.

The settings for the quick launch toolbar are displayed.
5. To add a function to the quick launch toolbar, select the function
in the left column and click Add function (arrow pointing right).

Information: You can change the order of functions in the quick
launch toolbar with the help of the arrow buttons below the Setting
for column.

Alternative 1: To remove a function from the quick launch toolbar,
select the function in the right column and click Remove function (ar-
row pointing left).
Alternative 2: To reset the quick launch toolbar to the default func-
tions, click Use default.
6. Click OK to save the changes.

Add functions You can also use the mouse to add functions directly to the quick
launch toolbar.
1. Right-click the function that you would like to add to the quick
launch toolbar.
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Fig. 260: Add to quick launch toolbar

A drop-down menu with the entry Add to quick launch toolbar ap-
pears.
2. Click the Add to quick launch toolbar entry to add the function to
the quick launch toolbar.

Remove functions You can also remove functions from the quick launch toolbar by
clicking.
1. Right-click the function in the quick launch toolbar that you
would like to remove.

Fig. 261: Remove from quick launch toolbar

A drop-down menu with the entry Remove from quick launch toolbar
appears.
2. Click the Remove from quick launch toolbar entry to remove the
function from the quick launch toolbar.
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Organize functions You can add separator lines to get a better overview of the functions
in the quick launch toolbar. You will find the Separator line function
in the Available functions and keyboard shortcuts column on the rib-
bon> ELO > Configuration > Quick access to functions.
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Configuration

Overview Use the Configuration dialog box to centrally adjust the local user
settings. You can define many personal settings yourself; your sys-
tem administrator will perform all other settings.
If needed, ask your system administrator when certain settings need
to be changed and this cannot be done via the Configuration dialog
box.
Click the ELO button on the ribbon and select Configuration to open
the Configuration dialog box.

Fig. 262: 'Configuration' dialog box

Areas The Configuration dialog box consists of the following areas:
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• Display
• Color scheme
• Dialog boxes
• Keywording
• Document preview
• Quick access to functions
• Annotations
• Advanced settings
• Technical presets
• Disable functions

On the left side, you can see which areas you can make settings for.
If you click the name of an area, a list with the settings of the area
is opened and the current settings are displayed on the right-hand
side. The current settings are displayed on the right-hand side of the
dialog box.
To change a setting, select the setting in the list on the left-hand side
and then change the setting in the display area on the right. Click OK
to save the changes.

Levels concept in the
configuration

There are different levels in the configuration:

• User: Settings that a user has made or that an administra-
tor has made on a user's behalf.

• Option group: Settings that an administrator has made on
behalf of an option group. Members of the option group are
assigned these settings.

• Global: Settings that an administrator has made for all
users (the Everyone group).

• Default: The default settings in the ELO Java Client.
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Fig. 263: 'Set by' column

In the Set by column, you can see the level at which settings have
been made. This column appears when you make settings for anoth-
er user or group.
If the settings are configured differently at two or more levels (con-
flicting settings), the following hierarchy applies:
1) User: The settings for all other levels can be overridden at the
User level.
2) Option group: The settings for the levels Global and Client default
can be overridden at the Option group level.
3) Global: The settings for the Default level can be overridden at the
Global level.
4) Default: The Default level applies if no settings have been made
at any of the other levels.

Override settings The administrator can modify and override settings at all levels.
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Fig. 264: Delete configuration

For example, to delete the settings for a user, click the X icon in the
Set by column.

Information: The user can override these settings again.

Select user: Select a user or option group via the Select user but-
ton to assign the user/option group specific settings in the configu-
ration.

General functions Transfer settings to other users (arrow icon): Transfer the settings
you made to one or multiple users or an option group.
Save the settings of the configuration as a file (disk icon): This op-
tion saves the settings of the configuration as a file.
Load existing settings for the configuration (folder icon): Load the
settings from a configuration file.
Delete settings (X icon): Click here to delete all settings you made
for an option group or other users. This restores the settings to their
default values.

Search configuration You can search all options in the Configuration dialog box.
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Fig. 265: 'Search configuration' field

1. Place the cursor in the Search configuration field.
2. Enter a search term, e.g. "Sticky note".
3. Click the Start search button (magnifying glass icon).
The corresponding settings are displayed on the right side of the di-
alog box.
Delete the search term with the Reset search button. The Display
area appears.
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Display

The settings for the following topics can be found in the Configura-
tion dialog box in the Display area:

• General
• Repository layout
• Font
• Search
• Lists and tables
• Task list display options

Fig. 266: 'Configuration - Display' dialog box

General Maximum number of documents in the list of "Recently used doc-
uments": Use this option to define the maximum number of recent-
ly used documents that are shown. You will find the overview of re-
cently used documents in the My ELO work area.
Feedback message duration in seconds: For actions without dis-
playing a confirmation window, a notification is displayed in the top
area of the program window. Use this option to set how long the no-
tification is shown in seconds.
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Keep entries on the Clipboard after logging off: This setting en-
ables you to save the contents of the Clipboard when closing the
program.
Default language: Change the language of the client in the drop-
down menu.

Repository layout There are two options for displaying the repository:
• Tree only: The repository tree and the document are dis-

played next to the buttons for the work areas.
• Tree and table: In addition to the tree view, a table is

displayed between the tree and document in a table that
shows the contents of the element selected in the tree.

Font Font size: Define the font size for the ELO Java Client user interface
in this area.

Information: The ELO Java Client restarts automatically when you
change the font size.

Search Storage duration of the search entries in the iSearch: Choose an
option for the storage duration of the search results.
New search view filter for every keywording search: Select this
option when you do not want to overwrite an existing view filter
when starting a search. A separate search view filter is created for
each new search.
Search results context: Choose whether to display the Hits column
or the Results text column in the search result list. To improve search
performance, select the Disable option.
Number of synonyms: Use the spin box to set the maximum number
of synonyms to be displayed. To disable synonyms, select the value
"0".
Maximum number of search results per page: Define in this area
how many search results are displayed per page. The higher the
number of search results per page, the longer the search takes. If the
number of search results exceeds the defined number, you can ac-
cess the other search results via the arrow buttons below the table
with the search results.



294 Administration

Fig. 267: Context menu in the search results table.

Number of index columns for the keywording in the tasks and
search results tables: Search results and tasks are shown in the
form of a table. The table columns correspond to the index fields
from the keywording. In this area, you specify how many index fields
from the keywording form you want to display.

Lists and tables Version information in the repository tree: Select whether and
what version information to show in the repository after the short
name.
Show document date in the repository tree: If you enable the Show
document date in the repository tree option, the document date is
shown in front of the short name.
Show folder date in the repository tree: If you enable the Show
folder date in the repository tree option, the folder date is shown in
front of the short name.
Show contents of priority fields in the repository tree: If you en-
able the Show contents of priority fields in the repository tree op-
tion, the contents of the index fields marked as priority fields are dis-
played after the short name in the repository tree. The settings for
priority fields are under Index field with high priority in the keyword-
ing form editing options.
Show version information in additional columns: Select this op-
tion to show additional information on the entries. This includes the
editor of the last version, the version comment, the version date and
the version size.
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Number of priority fields in the table columns: Define the maxi-
mum number of columns with high priority that may be displayed in
tree view. A column with high priority is used to display an index field
of a keywording form. When editing the keywording form, you will
find the settings for priority fields under Index field with high priority.

Information: Having a large number columns will mean it takes
longer to load and display items in the repository.

Maximum size of thumbnails in pixels: Define the maximum size
of the thumbnails in this area. Enter the length of the longest side
in pixels. The size of the thumbnails can also be changed with the
zoom function.

Task list display op-
tions

Refresh interval for the list in minutes: Specify how often you want
the task list to be refreshed in Refresh interval for the list in minutes.
If you do not want the task list to be refreshed automatically, enter
"0".
Show tasks due in the following number of days: The task list in
the Tasks work area contains an overview of all due tasks. Use this
option to specify in how many days a task must be due for it to be
displayed in the task list. For example, if you enter 10 days, all tasks
that are due in the next 10 days will be displayed. Tasks that are only
due in 20 days are not displayed.
Maximum number of tasks displayed: Determine in this area the
maximum amount of tasks that are displayed in the task list of the
Tasks work area.

Information: This setting only refers to the number of displayed
tasks and not to the total number of tasks in the repository.
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Color scheme

The settings for the following topics are located in the Color scheme
area of the Configuration dialog box.

• Color scheme

Fig. 268: 'Configuration - Color scheme' dialog box

The following settings are located in the Color scheme area of the
Configuration dialog box.

Color scheme Choose the color scheme for the ELO Java Client program interface
in this area.

• Light: Lighter version of the main color with white borders
• Standard: Main color with gray borders
• Contrast: Darker version of the main color with contrasting

borders in a lighter color

Information: The ELO Java Client restarts automatically when you
change the color scheme.
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Dialog boxes

The settings for the following topics are located in the Dialog boxes
area of the Configuration dialog box.

• General
• Version comment
• Notes
• Annotations when sending as PDF
• Inherit permissions when moving entries
• Drag-and-drop
• Duplicate check
• Load new version
• Check in
• Delete reference
• Multiple entries as link
• Print separator page
• Deleting from the Clipboard
• Deletion from the search



298 Administration

Fig. 269: 'Configuration - Dialog boxes' dialog box

General Show logon dialog box when closing the program: When this op-
tion is selected, the logon dialog box is displayed when closing the
program.
Show documents in dialog boxes with a repository tree: If this op-
tion is selected, the documents are displayed in a repository tree in
a dialog box such as File to repository, Move elements or Reference.
Ask for confirmation when the following number of documents
are opened simultaneously: When you open or edit many docu-
ments at the same time, there can be delays in the client. Use this
option to specify how many documents you can open or edit at the
same time.
Always show buttons in dialog boxes in this order: Use this op-
tion to define whether the OK button or the Cancel button always
appears first in the dialog boxes.

Version comment Dialog box for entering a version comment: Choose an option for
the display of the version dialog box.

Notes Show message when postponing a workflow: If you select this op-
tion, you will be notified that the postponed workflows will be hid-
den in the task list.
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Display message if retention period was set: If you select this op-
tion, a notification window is displayed when closing the Keyword-
ing dialog box. The window only appears if you have entered a re-
tention period on the Options tab. In this case, you will be notified
that you cannot delete a document with a retention period before
the deadline has expired.
Display message if keywording does not contain a personal iden-
tifier: If this option is enabled, a notification window is displayed
when closing the Keywording dialog box if the fields Personal iden-
tifier and Deletion period are empty.
Show message when setting the document status to "Non-mod-
ifiable": Define whether you want to show a message when setting
the Non-modifiable document status.
Show message when deleting files in the Intray: Documents in the
Intray are not yet in the repository. When you delete documents in
the Intray, the documents (and keywording) are removed and can-
not be restored. Select this option to show a pop-up notification
when deleting Intray documents. You will be asked to confirm the
deletion process.
Show message when changing keywording forms in the keyword-
ing dialog box: if you select this option, a pop-up message is dis-
played when you switch forms in the Keywording dialog box. This
only appears if an index field that you already edited does not exist
in the new keywording form.
Show message when revoking your own read or write permis-
sions: Define whether or not a message should appear when a user
wishes to revoke their own read or write permissions.
Show message when overwriting existing keywording with serial
keywording: Define whether a message should appear when over-
writing existing keywording with serial keywording.
Message when searching for multiple terms in different areas of
iSearch: Determine whether a message should appear when you
perform a search with multiple terms across multiple areas (full text,
keywording, and feed). When you perform a search with multiple
terms, only results containing all the search terms are found.
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Restart required message when activating/deactivating a substi-
tution: Specify whether you want a message to be displayed when
you activate or deactivate a substitution. Changes to substitutions
do not take effect until you restart the client.

Annotations when
sending as PDF

In this area, you specify how annotations placed on a document are
handled when creating and sending a PDF file.

Please note: When you create a PDF, margin notes are not embed-
ded. The embedded annotations can no longer be edited.

• Confirm via a dialog box: A dialog box opens. Use the dia-
log box to define what happens to annotations.

• Do not embed annotations: The annotations will not be
embedded in the PDF.

• Embed annotations in the PDF file: The annotations will
be embedded into the PDF during conversion.

Inherit permissions
when moving entries

Behavior for differing permissions when moving documents: In
this area, you specify what to do with permissions when moving an
entry in the repository. Choose from the following options:

• Confirm via a dialog box: A dialog box opens. Use the dia-
log box to define what happens to permissions when mov-
ing entries.

• Keep previous permissions unchanged: The moved en-
tries retain the existing permission settings.

• Replace with the permissions of the target folder: The
moved entries inherit the permission settings of the target
folder.

• Replace permissions inherited from the previous fold-
er, keep individual permissions: The moved entries inher-
it the permission settings from the target folder. Any addi-
tional permission settings will be retained.

Drag-and-drop Behavior when dragging and dropping within the repository:
Here is where you specify the settings for moving documents in the
repository via drag-and-drop.
Choose from the following options:
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• Confirm via a dialog box: A dialog box opens. Use the dia-
log box to determine what ELO should do in each case.

• Move: Moves the selected entries without confirmation.
• Reference: Creates references without confirmation.

Behavior when dragging a file to a repository document: Here is
where you specify the settings for adding an external document to
the repository via drag-and-drop.
Choose from the following options:

• Confirm via a dialog box: A dialog box opens. Use the dia-
log box to determine what ELO should do in each case.

• File as a new version of the document in the repository:
This creates a new version of the document.

• Add pages to the beginning: The file is added to the front
of the document you have dragged it to.

• Add pages to the end: The file is added to the end of the
document you have dragged it to.

• File as a new document to the repository: The document
is filed to the repository as a new document.

• File as a new document with the same keywording: The
file is filed to the repository as a new document. The new
document is keyworded with the same data as the file you
drag it to.

Information: If you have selected the File as a new version of the
document in the repository option, you cannot drag and drop onto a
checked-out or deleted document.

Confirm via dialog box if you want to cancel keywording when fil-
ing multiple documents: If this option is enabled, a dialog box will
appear if you cancel the keywording asking whether you want to file
the documents with the default keywording. If the option is not en-
abled, the process is aborted without asking you for confirmation.

Duplicate check Behavior when filing a duplicate: The client recognizes when filing
documents whether the document already exists in the repository.
This where you specify how duplicates should be handled.
Choose from the following options:
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• Confirm via a dialog box: A dialog box opens. Use the dia-
log box to determine what ELO should do in each case.

• Reference: Automatically creates a reference.
• File again: The document is stored in duplicate.

Load new version Behavior with an identical new document version: This option
refers to the Load new version function > Document tab > Extended
group.
This is used to define how the program behaves when an identical
document is loaded as a new document version via the Load new
version function.
Choose from the following options:

• Confirm via a dialog box: A dialog box opens. Use the dia-
log box to determine what ELO should do in each case.

• Cancel loading the new version: No new version is creat-
ed.

• File as new version anyway: Creates a new version with
identical content.

Check in Behavior when checking in an unchanged document: This option
refers to the Check in function, Start tab > Edit group.
Choose from the following options:

• Confirm via a dialog box: A dialog box opens. Use the dia-
log box to determine what ELO should do in each case.

• Cancel editing and restore original version: No new ver-
sion is created.

• File as new version anyway: Creates a new version with
identical content.

Delete reference Behavior when deleting a reference: Use this option to specify
whether you want a dialog box to appear before deleting a reference
and what ELO should do if the dialog box is deactivated.
Choose from the following options:
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• Confirm via a dialog box: A dialog box opens. Use the dia-
log box to determine what ELO should do in each case.

• Delete reference only: If this option is enabled, a dialog
box will not appear. Only the reference will be deleted. The
original document will not be deleted.

• Delete original document and reference: If this option is
enabled, a dialog box will not appear. The reference and
the original document will be deleted.

Multiple entries as link Behavior when creating a link when multiple entries are select-
ed: Use this setting to define the program behavior when multiple
selected entries are sent as an ELO link.
Choose from the following options:

• Confirm via a dialog box: A dialog box opens. Use the dia-
log box to determine what ELO should do in each case.

• Create one ELO link per entry; Creates an ELO link for
each entry sent.

• Create one ELO link for all entries: Creates just one ELO
link for all entries sent.

Print separator pages Behavior when printing a separator page: Define in this area which
type of separator page will be printed.
Separator pages are needed, for example, for the Join pages after
separator pages function. To print a separator page pattern, switch
to the Intray work area. Open the Scan profiles dialog box and click
the Print separator page button.
Choose from the following options:

• Confirm via a dialog box: A dialog box opens. Use the dia-
log box to determine what ELO should do in each case.

• Print separator page with horizontal bar: Prints separa-
tor pages with a horizontal bar.

• Print separator page with vertical bar: Prints separator
pages with a vertical bar.

Deleting from the Clip-
board

Behavior when deleting from the Clipboard: When you select this
option, a notification window appears when deleting an entry from
the Clipboard. The notification window explains the difference be-
tween the Delete and Remove from Clipboard functions.
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Choose from the following options:
• Confirm via a dialog box: A dialog box opens. Use the dia-

log box to determine what ELO should do in each case.
• Remove from Clipboard: Entries deleted from the Clip-

board are removed from the Clipboard but not from the
repository.

• Delete in the repository: Entries deleted from the Clip-
board are removed from the Clipboard AND the repository.

Deletion from the
search

Behavior when deleting in the search: This option enables you to
specify how the program behaves when you delete a document in
the Search work area.
Choose from the following options:

• Confirm via a dialog box: A dialog box opens. Use the dia-
log box to determine what ELO should do in each case.

• Remove from the search result: The selected entries are
removed from the search result but not from the reposito-
ry.

• Delete in the repository: The selected entries are removed
from the search result AND the repository.
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Keywording

The settings for the following topics are located in the Keywording
area of the Configuration dialog box.

• General
• Keywording display
• Default settings for keywording
• Keywording forms for various file types

Fig. 270: 'Configuration - Keywording' dialog box

General Use the default keyword list for index fields: Select this option to
use a default keyword list (global) for index fields without a separate
keyword list.
Sort keyword lists alphabetically: Select this option to sort key-
word lists automatically.
Automatically activate keyword list filter: When this option is en-
abled, the keyword list is filtered automatically based on the char-
acters that were entered.



306 Administration

Show keywording dialog box when filing non-keyworded entries:
Select this option to open the Keywording dialog box when filing a
new document. The dialog box only appears when the document
has not yet been keyworded. If this option is cleared, the document
is automatically filed with the default keywording form for new doc-
uments. The file name is used as the short name.

Keywording display Show keywording in the preview with: The following options are
available for the keywording preview:

• Internal ELO display: The keywording preview is dis-
played using the ELO software provided.

• Browser display: The keywording preview is displayed in
an embedded browser window.

Display extra text in the keywording preview: Select this option
to display the text entered in the Keywording dialog box on the Extra
text tab in the keywording preview.

Default settings for
keywording

Form for new folders: Specify which keywording form will be used
for new folders.
Form for new documents: Specify which keywording form to use
for new documents.
Form for the keywording search: Select the keywording form that
is used by default for the keywording search in this area.

Keywording forms for
various file types

In this area, you can link file extensions with keywording forms. The
file extension is recognized when filing a document. The associated
keywording form is set by default. When filing without keywording,
the linked keywording form is used automatically.
By default, the .js and .vbs file extensions are linked with the
ELOScripts keywording form and the .eml and .msg file extensions
are linked with the E-mail keywording form.
Use default: Click the Use default button to restore the original set-
tings in this area.
New: Click the New button to add a new row for linking the file type
and keywording form. Enter a file extension and select a keywording
form.
X: Click one of the buttons with an X icon to delete the correspond-
ing row.
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Document preview

The settings for the following topics are located in the Document
preview area of the Configuration dialog box.

• General
• E-mail
• Preview configuration for various file types
• Preview plugins

Fig. 271: 'Configuration - Document preview' dialog box

General Maximum document size of the preview in MB: Determine the
maximum megabyte (MB) size a document may have to be displayed
in the preview. If a document exceeds the defined size, a notification
will be displayed instead of the preview. The value 0 deactivates the
preview completely.
Show OCR terms in the document: Select this option to highlight
the words in the document recognized by the OCR. As soon as you
point to a word, the word is highlighted. When the keywording is
open, you can click a word to add it to the keywording.
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Enter OCR term to a form with a mouse click: Transfer words rec-
ognized by the OCR to the currently open form with a click of the
mouse.
Page through and between documents: Selecting the Page
through and between documents option allows you to jump to the
next document when you reach the end of the original document in
the viewer pane.
File type for preview documents: This setting refers to the Create
document preview function. Define whether preview documents will
be displayed in TIFF or PDF format.

Please note: Depending on the selected format, the correct ELO
printer (ELO TIFF Printer or ELO PDF Printer) must be installed.

E-mail Use internal browser preview for e-mails: If this option is enabled,
e-mails are displayed with the internal browser instead of the em-
bedded Internet Explorer.
Suppress images from the Internet in the e-mail preview: If this
option is selected, images in e-mails that are downloaded from the
Internet will not be downloaded. The images cannot be displayed in
this case. However, embedded images in e-mails will be displayed.
Double-click to open files in an e-mail attachment in read-only
mode: In this field, you can enter the file extensions that you want to
open by double-clicking. A dialog box for saving the e-mail attach-
ment appears for all other file extensions.

Information: You can enter multiple file extensions. You need to
separate the entries with periods.

Certificates for decrypting e-mails: This option allows you to set
where ELO should import the certificates for decrypting e-mails
from.
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• Use Windows certificate store: If you are using ELO on
a Microsoft Windows system, you can use the certificates
supplied by Microsoft Windows.

• Use certificate store from specified path: If you are not
using ELO on a Microsoft Windows system, or if you do not
want to use the certificates supplied by Microsoft Windows
for other reasons, you need to select this option. In addi-
tion, you must enter a location for the desired certificates
in the Path field.

Preview configuration
for various file types

In this area, you define which type of preview is used for which file
extension. If no preview class is defined for a file extension, the
browser will be used for the preview.
Use default: Click the Use default button to restore the original set-
tings in this area.
New: Clicking the New button adds a new row for linking the file
type and preview method. Enter a file extension and select a preview
method.
Confirm: When displaying this file type, ELO will ask every time
whether you want to open the file with the default viewer.
X: Click one of the buttons with an X icon to delete the correspond-
ing row.
Choose from the following options for configuring the preview:

• ActiveX plugin preview: This preview type now supports
viewer plugins from the ELO Windows Client.

• Apple OS X preview: Viewer for displaying files on the Mac
OS X operating system.

• Image preview: Viewer for JPG, BMP, and TIFF that can be
used to place annotations on documents

• Browser preview: Preview in the standard browser
• DXL preview: Viewer for documents from IBM Notes in .dxl

format
• EML e-mail preview: Viewer for e-mails from IBM Notes

in .eml format
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• Windows Media Player preview: Preview for audio and
video files based on JavaFX

• Windows Picture and Fax Viewer (Windows XP): Alterna-
tive viewer for Windows XP

• MSG e-mail preview: Viewer for Microsoft Outlook e-mails
in .msg format

• Windows Media Player preview (Windows): Viewer in
Windows for audio and video files

• MS Office preview (Windows): Recommended viewer for
Microsoft Office documents newer than 2003. Also suit-
able for Apache OpenOffice documents (ODT).

• OpenOffice preview: Viewer for Apache OpenOffice doc-
uments. Requires Apache OpenOffice and additional mod-
ule to be installed.

• PDF preview: Viewer for PDF documents with which anno-
tations can be placed on documents. As an alternative, use
Internet Explorer with the Acrobat Reader plugin (the an-
notations on the document are not shown)

• Text preview: Viewer for text files; allows two font types,
adjustable font size, and automatic line breaks.

• Show preview document: With this setting, preview docu-
ments created previously are shown instead of the original
documents.

• ZIP preview: Viewer for ZIP archives, shows file content as
a tree; files can be shown or filed via the context menu

Preview plugins You can link file extensions with preview plugins in this area.
New: Clicking the New button adds a new row for linking the file
type and preview plugin. Enter a file extension and the correspond-
ing OLE object ID.
X: Click one of the buttons with an X icon to delete the correspond-
ing row.
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Quick access to functions

The settings for the following topics are located in the Quick access
to functions area of the Configuration dialog box.

• Available functions and keyboard shortcuts
• Quick launch toolbar
• Repository context menu
• Tasks context menu
• In use context menu
• Clipboard context menu
• Intray context menu
• Search context menu

Fig. 272: 'Configuration - Quick access to functions' dialog box

Quick access to func-
tions

Available functions and keyboard shortcuts: Select the function
that you want to add to the quick launch toolbar or a context menu
in the Available functions and keyboard shortcuts column. To add
a function, select the function and click Add function (arrow icon
pointing to the right).
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Filter: Use the Filter field to filter the Available functions and key-
board shortcuts column. The column is refreshed as soon as you en-
ter a character.
Reset filters: Click the Reset filters button to delete the current filter
term from the Filter field. All functions are displayed.
Functions on the quick launch toolbar and in the context menus:
The Functions on the quick launch toolbar and in the context menus
column shows you which functions already exist on the quick launch
toolbar or in the selected context menu.
Settings for: Use the Settings for drop-down menu to choose
whether you want to edit the quick launch toolbar or one of the con-
text menus.
The following items are available for selection:

• Quick launch toolbar
• Repository context menu
• Tasks context menu
• In use context menu
• Clipboard context menu
• Intray context menu
• Search context menu

Assign keyboard short-
cuts to functions

You can assign keyboard shortcuts to functions in the Available func-
tions and keyboard shortcuts column.
1. Select the function you want to assign a keyboard shortcut to.
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Fig. 273: Selected function

The function is now marked as selected.
2. Enter the desired keyboard shortcut, e.g. CTRL+M.

Please note: Some keyboard shortcuts are already assigned by the
operating system or other programs. This applies in particular to the
function keys F1 to F12. You can assign keyboard shortcuts to the
function keys, but the commands will not be executed. Keyboard
shortcuts at the operating system level are executed first.

Enter the keyboard shortcut in the field to the right of the function.
Delete keyboard short-
cuts

1. Select the function with the keyboard shortcut you want to
delete.
2. Press the BACKSPACE key.
The keyboard shortcut is deleted.

Reset keyboard short-
cuts

You have the option to restore all keyboard shortcuts to default val-
ues.
1. Scroll down in the Configuration dialog box.
2. Click the Use default button below the Available functions and key-
board shortcuts column.
All keyboard shortcuts you assigned are removed.

Keyboard shortcuts as
PDF file

You can save an overview of the keyboard shortcuts as a PDF file.

1. Scroll down in the Configuration dialog box.
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2. Click the PDF output button.
The PDF output dialog box appears.
3. Select a storage location in the file system.
4. Click Save.
A PDF file with all keyboard shortcuts is saved to the selected stor-
age location.

Add function 1. Use the Settings for drop-down menu to choose where you want
to add a function.
2. Select the desired function in the Available functions and key-
board shortcuts column.
3. Click Add function (arrow icon pointing to the right).

Information: The Separator line function can be added as often as
you like. The separator line is used to group functions and to set
them apart from one another.

The function is displayed in the area on the right.
Change order You can change the order of the entries in the quick launch toolbar

and the context menus.
1. Use the Settings for drop-down menu to choose what you want
to edit.
2. Select the desired function in the Functions on the quick launch
toolbar and in the context menus column.
3. Click the Move up button (arrow pointing upwards) to move the
selected function up.
Alternatively:Click the Move down button (arrow pointing down-
wards) to move the selected function down.

Remove function 1. Use the Settings for drop-down menu to choose what you want
to edit.
2. Select the desired function in the Functions on the quick launch
toolbar and in the context menus column.
3. Click Remove function (arrow icon pointing to the left).
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Information: You can also add or remove functions by dragging
them to the right or left or by double-clicking.

Reset functions It is possible to reset the quick launch toolbar or the context menus
to the default settings.
1. Scroll down in the Configuration dialog box.
2. Use the Settings for drop-down menu to choose what you want
to edit.
3. Click Use default (below the Functions on the quick start toolbar
and in the context menus).
All functions that you added are removed from the quick launch
toolbar or the selected context menu.
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Annotations

The settings for the following topics are located in the Annotations
area of the Configuration dialog box.

• Sticky notes
• Marker width
• Horizontal marker
• Freehand marker
• Rectangle marker
• Strikethrough
• Redaction
• Text notes

Fig. 274: 'Configuration - Annotations' dialog box

Sticky notes A sticky note is a colored text field that is affixed directly to a docu-
ment and that is used for recording information. Choose from five
different colors for sticky notes – yellow, green, red, blue, orange are
set by default. You can configure these colors individually.
You can adjust the following settings:
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• Font
• Color
• Permissions

Marker width The Marker, Freehand marker, and Strikethrough tools are made
available in three different sizes (widths). You can define the widths
of the markers via the Large marker, Medium marker, and Small
marker fields.

Information: The values are about the same as the point size, de-
pending on the font. For example, if you enter the value 12, this cor-
responds approximately to the width of a line in 12-point Arial font.

Large marker: Here you can set the width of the large markers.
Horizontal marker You can define five types for the Horizontal marker tool. Colors and

permissions can be set for each type.
Color: The Color button opens the Select color dialog box. Use the
dialog box to change the color of the respective marker.
Permissions: Click Permissions to open the Permissions dialog box.
Use the dialog box to define the permission settings for the respec-
tive marker.

Freehand marker You can define five types for the Freehand marker tool. Colors and
permissions can be set for each type.
Color: The Color button opens the Select color dialog box. Use the
dialog box to change the color of the respective marker.
Permissions: Click Permissions to open the Permissions dialog box.
Use the dialog box to define the permission settings for the respec-
tive marker.

Rectangle marker You can define five types for the Rectangle marker tool. Colors and
permissions can be set for each type.
Color: The Color button opens the Select color dialog box. Use the
dialog box to change the color of the respective marker.
Permissions: Click Permissions to open the Permissions dialog box.
Use the dialog box to define the permission settings for the respec-
tive marker.

Strikethrough You can change the settings of the Strikethrough tool.
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Color: The Color button opens the Select color dialog box. Use the
dialog box to change the background color of the Strikethrough tool.
Permissions: Click Permissions to open the Permissions dialog
box. Use the dialog box to make the permissions settings for the
Strikethrough tool.

Redaction configura-
tion

The Redaction tool can be used to render texts unreadable.

Information: For the redaction function to be available for the user,
certain settings must be made to the ELO database. You can find
more detailed information about redaction in the documentation
ELO Redaction.

Permissions: Click Permissions to open the Permissions dialog box.
Use the dialog box to make the permission settings for redacting
documents.

Text note configura-
tion

You can define five types for the Text note tool. You can set the font,
font size, font style, font color and permissions for each type.
Font: Click Font to open the Font dialog box. You can set the font,
font size, font style, font color and permissions for each type of text
note here.
Permissions: Click Permissions to open the Permissions dialog box.
Use the dialog box to make the permission settings for each type of
text note.
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Advanced settings

The settings for the following topics are located in the Advanced set-
tings area of the Configuration dialog box.

• General
• Settings for the Intray work area
• Intray folder in the file system
• Workflow
• My ELO
• Signature

Fig. 275: 'Configuration - Advanced settings' dialog box

General Drag and drop onto the topmost level of a view filter: If this setting
is selected, the entry is added at the topmost repository level when
filing via drag-and-drop to the button of a view filter. If the option is
cleared, the entry is set at the place in the repository that is currently
selected in the Repository work area.

Information: If a document is dragged to a view filter that only con-
tains a branch of the repository, the document is filed at the topmost
repository level of this branch.
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Always use short name as file name outside of repository: Select
this option to always use the short name of an entry as the file name.
For example, the file is used when sending a document by e-mail. If
this option is enabled, the File name field is ignored on the Options
tab.
Optimize collaboration between Java Client and DMS Desktop:
This option should only be selected when the ELO Java Client is
used together with ELO DMS Desktop. Select this option to avoid
excessive load times for Microsoft Office documents.
Transfer checked-out documents to the server when logging off:
Select this option to save checked out documents to the server after
the user logs off. If the user logs onto another workstation, they have
access to documents that they have checked out.
Checking out a folder: Check out and lock references: This option
refers to checking out folders. If there are references in a checked-
out folder, these are also stored in the checkout directory. To lock
the references and original files when checking out folders, select
the option Checking out a folder: Check out and lock references.

Please note: If you check out a folder with all the references, you
cannot check in the references separately. Instead, you need to
check in the entire folder. In addition, you cannot check in the orig-
inal documents that are linked to the references until you have
checked in the entire folder.

Automatically compress e-mail attachments into a ZIP archive:
Enter a maximum value here. If the number of e-mail attachments
exceeds this limit, the e-mail attachments will be automatically
compressed into a ZIP archive.

Settings for the Intray
work area

Refresh interval for the Intray in minutes: Enter a number greater
than zero to the Refresh interval for the Intray in minutes field if you
want the Intray work area to automatically refresh at regular inter-
vals. The value zero means that the Intray will not automatically re-
fresh.
Refresh Intray when opened: Select this option to automatically
refresh the Intray work area every time it is called. This also updates
the monitored folders.
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Start OCR (text recognition) in the Intray: Select this option to
start with the text recognition as soon as a document is filed to the
Intray work area. The text content of a document is available, for ex-
ample when keywording.
Show preview of all scanned pages during the scan process:
Select this option to display the preview of the scanned pages dur-
ing the scan process.
Automatically file keyworded documents with existing filing de-
finitions: Select this option to automatically file documents in the
Intray if you have entered all keywording information and the docu-
ments have a valid filing definition. Filing takes place as soon as you
close the Keywording dialog box by clicking OK or Apply and next.
You do not need to run the Automatic filing function.

Information: You cannot create or edit keywording forms in the
ELO Java Client. Contact your system administrator for questions
on automatic filing and on the filing definition.

Automatically convert TIFF files to PDF when filing to the repos-
itory: TIFF files are automatically converted into PDF files during
filing to the repository.
Create searchable PDFs: If this option is enabled, TIFF files are sent
to OCR during automatic conversion to create searchable PDFs.
Join pages after separator pages: Specify which type of separator
pages to use for the Join pages after separator pages function.
You can select from the following options:

• Separator page
• Blank page
• Delete separator page and blank pages

Save Intray on server when logging off: Select this option to save
checked out documents to the Intray work area after the user logs
off. If the user logs onto another workstation, they have access to
their Intray documents.

Intray folder in the file
system

Include child directories when importing into the Intray: Enable
this option to include all child directories of the specified Intray di-
rectories when refreshing the Intray work area.
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New: Click the New button to select a folder in the file system to use
as the Intray folder.

Information: You can use the variables "%USERTEMP%" and
"%APPDATA%" in the Intray folder.

Directory: The Directory field shows the path to the designated In-
tray folder.
X: Click the Remove directory buttons (X icon) to remove the corre-
sponding link to a folder in the file system.

Workflow Default duration for workflow postponement in days: You can de-
fer a workflow for processing later on. Use this option to define the
default settings in days for the Postpone workflow dialog box.
Start workflow in edit mode: Select this option to edit the select-
ed workflow template when starting a new workflow. If this option
is cleared, only one list of templates appears. In this case, you can
open the workflow templates via the Show template button.
Show successor node users when passing workflows forward:
The name of the successor node will be displayed in the Pass work-
flow forward dialog box in addition to the name of the user/group
that is entered as the node editor.
Automatically refresh the "Workflow overview": Define here
whether the list of workflows in the Workflow overview dialog box is
always refreshed automatically.
Default name for new workflows: In this area, you define how new
workflows will be named by default. The name can be changed when
you start the workflow.
Choose from the following options:

• Name of workflow template
• Short name of the entry
• Name of workflow template + short name of the entry
• Short name of entry + name of workflow template

My ELO This is where you define the settings for automatically subscribing
to a feed.
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Choose from the following options:
• When filing a document
• When creating a new folder
• When checking in a new version
• When creating a post or comment

Signature Recognize signature files: In the File extensions field, specify which
file extensions are to be recognized as signature files.

Information: You can enter multiple file extensions. You need to
separate the entries with periods.

File signature files: Select this option to file signature files.
Include signature file when sending documents: Select this option
to also send the associated signature file when sending a document.
Automatically save the signature verification log as an attach-
ment: Select this option to store the verification logs of the docu-
ments as an attachment.
Signature check on display: Select this option to start the signature
check while displaying a signed document.
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Technical presets

The settings for the following topics are located in the Technical pre-
sets area of the Configuration dialog box.

• General
• Display and refresh
• Log file
• Date formats
• Number formats
• Show or hide work areas
• Folder for document templates
• OCR (text recognition)

Fig. 276: 'Configuration - Technical presets' dialog box

General Allow participation in product improvement: Select this option to
participate in product improvement.
Print via ELOprintTool (Windows): Printing is performed via the
ELOprintTool.
Use as scan method: Select which scan method to use.
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Please note: The ELOscanTool can only be used under Microsoft
Windows and requires a 32-bit TWAIN driver.

Set as fax printer: To send a document as a fax, the document must
be sent to a fax printer that processes the digital data and sends it
to the recipient. Use this setting to specify which fax printer to use.
Barcode serial number: Enter a valid barcode serial number here if
you want to use the barcode function at your workstation.

Information: This setting is only available to administrators.

Please note: Barcode serial numbers are unique to each worksta-
tion and may not be used multiple times.

Script event when using a handheld barcode scanner: If the Script
event when using a handheld barcode scanner is enabled, the ELO
Java Client sends a corresponding script event as soon as a hand-
held barcode scanner is recognized.

Information: This setting is only available to administrators.

Activate script debugger for Eclipse: Select the Activate script de-
bugger for Eclipse option to activate the script debugger for inter-
nal scripts. This will disable the internal script debugger (CTRL+ALT
+D).
Activate HTTP Automation Interface: Selecting the Activate HTTP
Automation Interface option allows you to call scripting functions
starting with the prefix http via the HTTP Automation Interface. To
do so, you need to enter the corresponding port number in the Serv-
er port field.
The syntax must follow this pattern:
http://<server>:<port>/scripts/<script name>/?
p1=<parameter value1>&p2=<parameter value2>
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Server port: To call script functions via the HTTP Automation Inter-
face, you need to enter the corresponding port number in the Port
field.
Create a link to the entry in the ELO Web Client when sending an
ELO link: If this option is enabled, a web link to the entry is embed-
ded in the e-mail when sending an ELO link. This web link can also
be used as an ELO link in the ELO Web Client.
Web Client URL: For the additional web link when sending an ELO
link (see above) to work, you need to enter the Web Client URL to
the Web Client URL field.
Add references to full text database: If this option is enabled, ref-
erences are included when adding to the full text database.

Display and refresh Cache refresh interval in seconds: Use this option to set the refresh
interval of the repository. Work areas and settings are updated at
this interval.
Storage duration of thumbnails in the cache: The ELO Java Client
stores the created thumbnails to a local cache. In this area, you spec-
ify when to delete the cache. Choose from the following options:

• Delete when closing ELO
• Delete after 30 days
• Never delete

Clear document cache on shutdown: If the Clear document cache
on shutdown option is enabled, the temporary file folder will be emp-
tied when you close the ELO Java Client.
Maximum number of documents in the In use work area: In this
area, you specify how many documents can be checked out at the
same time. This prevents too many external applications from be-
ing started since this could impact system performance. The default
value is 20.
Maximum number of pages in OCR preprocessing: Use the val-
ue in the Maximum number of pages in the OCR preprocessing field
to specify the maximum number of pages per document to be
processed during OCR preprocessing. The default value is 20.
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Start search immediately when clicking a search favorite: You
can save and search favorites and use them multiple times via the
Favorites function on the Search tools/Search tab. Select the Start
immediately when clicking a search favorite option to immediately
start the search when clicking a search favorite. If this option is dis-
abled, the search favorite is added without starting the search.

Information: The sort order of the search results always applies to
the currently selected page.

Log file The log file contains the automatic protocol of all or certain process-
es of an application.
You can make the following settings for the log file:
Write log file: Select this option to write a log file.
Open log file: Open the log file for viewing.
Send log file: Add a log file as a txt file to an e-mail.
Log file path: Define the storage location for the log file.
Information level: Define how detailed you want the information in
the log file to be (standard, script development, debug).

Information: You can only make changes to the log file if there is no
logger entry in the registry.

Date formats Possible date and time formats: Click this link to show the vari-
ables for the configuration of the date and time formats.
Preview: The Preview field shows what the date format would look
like with the current settings.
Format for date and time entries: Determine the format for the
date and time entries here. The format used is displayed as an ex-
ample in the Preview field. The default setting is Use standard Java
date formats.

Please note: If nothing is displayed in the Preview display field, the
date entries will not be displayed in the client either.
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Date format: If you have selected the User-defined option, you can
choose a predefined date format in the Date format field or generate
your own date format from the variables displayed under Date and
time format options.
Time: If you have selected the User defined option, you can choose a
predefined time format in the Time field or generate your own time
format from the variables displayed under Date and time format op-
tions.
Date format that should also be accepted for entries in ELO: If you
have selected the User defined option, you can select or create an
additional date format that is also valid in ELO in the Date format
that should also be accepted for entries in ELO field.
Replace date in tables with "Yesterday", "Today", and "Tomor-
row" as required: Select this option to replace the date with Yester-
day, Today, or Tomorrow as required.
First weekday in the calendar: Use the drop-down menu to set the
first day of the calendar week in ELO. The default value is Monday.

Number formats Separator for number entries: Specify the separators used for
numbers here. The default setting is Use standard Java separators.
Thousands separator: If you have selected the User-defined option,
you can enter a separator to mark numbers higher than one thou-
sand in the Thousands separator field.
Decimal separator: If you have selected the User-defined option,
you can enter a separator for numbers with decimal places in the
Decimal separator field.

Show or hide work ar-
eas

You can hide or show the Intray, Clipboard, Tasks, In use and Search
work areas with this option.

Folder for document
templates

Path: Define in which folder the document templates will be stored
in the repository.

OCR (text recognition) OCR recognition: Specify here whether you want to perform OCR
in fast or detailed (but slower) mode.
Filter: Use the Filter field to filter the Available languages column.
The column is refreshed as soon as you enter a character.
Reset filters: Click the Reset filters button to delete the current filter
term from the Filter field. All available languages are displayed.
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Available languages: From the list on the left, select the languages
for text recognition that will be used to analyze the documents in
the repository.

Information: The OCR service and languages are only available
when an OCR instance has been installed.

Selected languages: In the Selected languages column, you can see
which languages have been selected for text recognition.
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Disable functions

Fig. 277: 'Configuration' dialog box - 'Enable or disable functions'

Enable or disable func-
tions

Enable or disable the functions in the list by clicking the correspond-
ing check boxes. The function is available if the check box is se-
lected. If the check box is cleared, the corresponding function is no
longer displayed in the user interface.

Please note: Disabling/enabling functions does not remove any
permissions associated with the function.

Filter: Use the Filter field to filter the list of functions. The column is
refreshed as soon as you enter a character.
Reset filters: Click the Reset filters button to delete the current filter
term from the Filter field. All functions are displayed.
PDF output: Create a PDF overview of the functions.
Enable all: All functions are enabled.
Enable none: All functions are disabled.
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Information: Changes here automatically restart the ELO Java
Client when you close the Configuration dialog box.
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Search configuration

Fig. 278: 'Configuration' dialog box - Search

Search configuration 1. Click in the Search configuration field.
2. Enter a search term, e.g. "OCR".
3. Click the Start search button (magnifying glass icon).
The corresponding settings are displayed on the right side of the di-
alog box.
Delete the search term with the Reset search button. The Display
area appears.
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Appendix

This chapter provides general information about ELO and informa-
tion about this manual.

• Website
• Glossary
• Disclaimer of Liability
• Index



334 Appendix

Website

Visit the ELO Digital Office GmbH website to find additional infor-
mation on our software. This information may be useful for users,
administrators and developers. Most parts of the website are acces-
sible to everyone. You will require a logon for other areas.
You can find our website on the Internet at:
http://www.elo.com
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Glossary

The ELO glossary explains and defines important terms, expres-
sions and keywords related to ELO.

Access right See: Permissions.
Additional modules Functional modules that are not included in the standard ELO pack-

age. They require separate installations and special knowledge of
their respective topics.

Administrator User with maximum rights who cannot be deleted. The administra-
tor is created during ELO server installation. Only the administrator
can create new repositories or expand the database after an update.

Administrator rights This primarily refers to the Main administrator right in the user man-
ager, which grants universal permissions within the ELO system.
Users with administrator rights can create other users and assign
rights to them, as well as manage existing users. Unlike the Admin-
istrator user, other users with administration rights can be deleted.

Annotations See also: Sticky note and margin note.

Barcode A barcode is a representation of data made up of a pattern of paral-
lel lines and spaces. Barcodes are used to simultaneously code in-
formation which can be read by a machine.

Check out/in To work on a document in the repository, it first needs to be checked
out. It is opened in a corresponding application, e.g. a Word docu-
ment opens in Microsoft Word, for example, where it can be edit-
ed. While the document is checked out, it is locked for other users.
This is another way in which the system replicates paper-based
document processes, just as checking the document back in is like
putting a document back into a filing cabinet. However, unlike pa-
per documents, previous versions are also saved and you can undo
changes.

Data backup An effective data backup concept prevents data loss on a large scale.
It should be performed on a regular basis. The type and scope of the
necessary measures are dependent upon each system.
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Database The database is the heart of the ELO system, its management cen-
ter. This is where every detail about each folder and document is
saved, from the keywording to the filing location. ELOprofessional
and ELOenterprise use Microsoft SQL Server, Oracle, PostgreSQL
or DB2 databases.

Document Documents are all existing forms of information on paper (invoic-
es, letters, drawings, photographs, etc.) as well as their electronic
equivalent in the form of computer files.

Document manage-
ment system (DMS)

Document management refers to all aspects of digital processing
and management of documents. This includes digitizing documents
with a scanner, editing existing documents with their respective ap-
plications (e.g. Microsoft Office documents), and filing data. Sys-
tems which are used for these tasks are known as document man-
agement systems, or just DMS for short.

Document viewer This is a function integrated into ELO which allows documents to be
(pre-)viewed.

Drag-and-drop This refers to the action of selecting a document with the left mouse
button, dragging it to a new location and dropping it there by releas-
ing the left mouse button.

Duplicate A duplicate is a document which exists more than once in ELO.
Duplicate check The duplicate check determines whether a file already exists in the

ELO repository. If so, the document can be filed anyway, filed as a
reference or not filed at all.

DVD publication Creates a read-only copy of a repository. This can also be viewed on
PCs that ELO is not installed on. It is not possible to add documents
to the read-only copy.

ELO Viewer This is the name of the program EloOVw.exe. It allows documents to
be displayed after DVD publication. It is started by double-clicking
the icon. ELO does not need to be installed on a computer for the
ELO Viewer to work.

ELOenterprise The large-scale DMS solution for large companies. Java-based and
flexible, with many additional modules (e.g. Replication), and with
Microsoft SQL Server, Oracle, PostgreSQL, or DB2 databases as a
basis.

ELOprofessional This DMS solution is ideal for medium-sized companies and usually
uses Microsoft SQL Server as its database.
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Encryption key/en-
cryption

Encryption keys are used to encrypt documents. Only those users
who enter the correct password for the encryption key (assigned to
a document) can open the respective document. If entered correct-
ly, the password is requested only once during an ELO session. If
you close the software and open it again later, ELO will prompt you
for your password again. Encryption keys are assigned when a docu-
ment is filed. In the file system, encrypted documents will no longer
be readable without ELO.

Entry This is the general term for folders or documents in ELO. An entry
can refer to one or the other.

File system This refers to the organization system for files on the computer's
storage medium, such as the folder structure on the computer's "C:"
drive.

Filing Filing refers to the process of assigning attributes to documents
which enable them to be found again later (see Search) and then
saving them into the repository. The system corresponds to the tra-
ditional method of filing physical documents. The filed documents
make up a part of the repository and database.

Filing cabinet This looks like a filing cabinet and is used in precisely the same way.
An ELO filing cabinet is a graphical element with a separate name
that works analogously to a real filing cabinet. It serves as a contain-
er for filing folders and documents.

Full text database In a full text database, all terms are saved that occur in a document.
This makes it possible to search for words that occur within a doc-
ument, but not within its name. For example, within the document
News from 2016-04-01 you can search for words like Chicago
or Train.

Full text search The full text search searches for the entered term in the full text
database of a document. For this to work, the document must have
been added to the full text database. The full text search does work
with all document types.

Index/Index field Part of keywording. It allows specific information (such as the in-
voice number of a bill) to be entered to a predefined field in the key-
wording form's definition. It can be searched for later.

Interface See OLE Interface.
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Keys Keys are a way of assigning rights to specifically limit access to fold-
ers and documents. Only users who have the necessary keys can
open the locked entries. The permissions are verified without any
user interaction.

Keywording Keywording consists of naming a file as well as entering any addi-
tionally required information in other index fields, or on the extra
text, options, or version history tabs of the keywording form.

Keywording form A document's keywording form contains typical information for the
document, such as the file name and other characteristics. For ex-
ample, a keywording form for e-mail typically includes fields for
sender and recipient, whereas one for invoices might include fields
for the invoice number, amount due, payment date, etc.

Margin note A margin note is a special kind of annotation. It is attached to the
edge of the document on the split bar between the tree view and the
preview of the document. This means the user can see it at all times
while viewing the document, regardless of the page on the docu-
ment it refers to (unlike sticky notes). It is therefore recommended
for annotations that should be noticed immediately.

OLE interface This is a collection of commands and command structures which
allow processes to be automated using scripts, or for connections
to be created between ELO and other programs. This interface re-
quires programming knowledge.

Permissions Permissions allow you to restrict access to an entry in ELO. This
means ELO users only see the entries the ELO administrator has giv-
en them access to. There are user-based permissions as well as en-
try-based permissions.

Preview The Preview of a document filed in ELO. The preview is displayed on
the right-hand pane of the program window as soon as a document
is selected on the left. Information: It is not possible to preview all
document types.

Reminder Reminders help you to keep on top of your tasks so that you know
when you need to check or forward a document, e.g. to approve
a supplier's invoice in time to take advantage of an early-pay dis-
count. In ELO, that means that the document appears in the Tasks
work area and can be edited there.
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Replication Replication refers to the comparison of data between multiple
repositories with equal rights through the use of replication sets.
This enables users to work with the same data at multiple com-
pany locations simultaneously and subsequently synchronize any
changes made between them. The newest version of each docu-
ment, according to Universal Time Code (UTC), becomes the cur-
rent version in all synchronized ELO systems within the respective
replication set. Any other versions created parallel to the newest
one will be placed in the version history.

Replication sets Replication sets represent an identifier – all elements in a replica-
tion set are synchronized between locations and repositories that
possess this replication set identifier. The creation and manage-
ment of replication sets requires various additional ELO modules as
well as advanced knowledge of ELO.

Repository Figuratively, the ELO repository represents a room in a building. The
filing cabinets are in this virtual room. Whereas ELOoffice allows a
maximum of five cabinets, ELOprofessional and ELOenterprise do
not have this restriction.

Repository synchro-
nization

This method of comparing distributed repositories is related to
replication and is primarily used with mobile repositories. Unlike
replication, however, the mobile component on the central server
is dependent on the master data. You can find more details on this
feature in the manual on replication.

Rights assign-
ment/management

Rights management refers to assigning and managing access to doc-
uments and folders. In other words: Which users are able to view or
edit a document? In addition, both user-based (user manager) and
entry-based permissions (e.g. when only the owners of a specific key
are allowed to see a folder) are used.

Scan profiles With ELO scan profiles, you can use default settings to scan with-
out having to use the manufacturer's proprietary software. If you use
multiple profiles, you can switch between the different settings used
without having to repeat entries, such as switching from one-sided
(simplex) black and white at 200 dpi resolution, to double-sided
(duplex) color at 300 dpi.

Scripting Scripting enables users to automate functions with commands. Pro-
gramming knowledge is a requirement to effectively use scripting.
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Search Searching is a primary function of a DMS system in addition to stor-
ing documents. There are various types of searches in ELO. These in-
clude iSearch, full text search, direct search, and searching through
all documents with the same keywording form.

Short name The Name of the file in ELO. This is defined in the keywording form.
Signature, digital/elec-
tronic

Digital signatures on documents are a legitimate form of handwrit-
ten signature. Signed documents can be filed to ELO.

Stamp Stamps in ELO correspond to physical rubber stamps. They exist in
various formats for sticky notes and margin notes.

Sticky note A sticky note corresponds to yellow Post-it® notes that are applied
to paper documents. In ELO, there are both general (yellow) sticky
notes and personal (green) sticky notes - the first will be seen by
everyone who views the document. The personal sticky note, on the
other hand, is only visible to its creator.

System directory The system directory in ELOoffice contains the repository data as
well as the file syslog.esp.

TWAIN Name of a standardized interface protocol used by most scanner
systems. The use of ELO scan profiles requires scanner drivers
which support TWAIN.

User This is a person authorized to log onto and work with ELO. Users
and user rights are generally created by the Administrator.

User authentication User authentication consists of a user name and a unique password
for each ELO user. Only a correct combination of these two entries
permits a user to log on to ELO.

User manager This refers to the assignment and management of the rights a user
will have within the ELO system. This the responsibility of the Ad-
ministrator or another user or users with administrator rights.

UTC UTC stands for Universal Time Code, which is a unified, coordinated
time system for the entire world. It refers to atomic clocks, like that
of the United States Naval Observatory in Flagstaff, Arizona. Anoth-
er name for this term is Coordinated Universal Time.
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Version control By default, ELO works with versions, which means that when a doc-
ument is checked out, edited, and then checked in again, the orig-
inal document remains available. It will not be overwritten. In this
way, one can access various versions of a document if needed (see
Version history).

Version history This area of the keywording indicates what was changed by which
user at what time in the keywording - thus, for example, the creation
of a new version, the addition of a new file attachment, etc.

Version history The document versions record the previously created versions of a
document. These can be viewed whenever needed or even be made
the current working version. This is particularly important when us-
ing replication, broker synchronization (BrokerSync), and reposito-
ry synchronization (ArcSync).

Workflow A workflow consists of a series of processing steps for a document.
These are each completed by respective users before being forward-
ed to the next step. Each workflow includes a start and end point.
Workflows must be defined by an administrator. Here is a basic
workflow example: an invoice is received at step 1 of the workflow,
is checked at step 2, and then, depending upon the result of step 2,
is forwarded to accounts at step 3 for payment or to a user at step
4 if there any questions that need to be resolved. A clearly defined
workflow is a tried-and-tested method for automating frequently re-
curring processes.
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* - 186
About... - 75
Access right - 335
Active processes - 76
Add, folder - 76
Add, preview profile - 34
Add, repository view filter - 76
Add, view filter - 112
Additional filters - 222
Additional information - 154
Additional modules - 335
Add to full text database - 77
Ad hoc workflow, start - 76
Adjust, color scheme - 32
Adjust, layout - 30
Administration - 335
Administration folder - 225, 233
Administrator rights - 335
All index fields, filter - 77, 176
AND connection, search - 170, 185
AND group - 152
Annotations - 56, 316, 335
Annotations, search - 61, 184
Annotations, send as PDF - 300
Appendix - 333
Approval document - 78, 149
Attach, pages - 77, 80, 81
Attachment - 76, 81, 114
Author for approval documents - 78
Automated installation - 260
Automatic filing - 81, 321
Back - 81
Barcode - 81, 325, 335
Basic - 142
Boolean operators, search - 170
Branch, expand - 95
Buttons, order - 298

Cancel, postponement - 82
Case sensitivity, search - 173
Certificates, e-mail - 308
Change, password - 82
Changes, monitor - 108
Character recognition - 159
Check in, document - 82
Check in, unchanged document - 302
Check out, document - 83
Check out, folders - 72, 83, 320
Check out/in - 335
Checksum, test - 131, 131
Clipboard - 41, 83
Clipboard, copy document to - 83
Clipboard, notification when deleting - 304
Clipboard, save contents - 41, 293
Close - 83
Close, logon dialog box - 298
Color scheme - 32, 296
Column index separator - 157
Comment - 214
Compare, documents - 135
Configuration - 83, 287
Configuration, advanced settings - 319
Configuration, annotations - 316
Configuration, automatically compress e-mail

attachments into a ZIP archive - 320
Configuration, automatic filing - 321
Configuration, barcode - 325
Configuration, certificates - 309
Configuration, check in - 302
Configuration, check out folder - 320
Configuration, close - 298
Configuration, color scheme - 296, 296
Configuration, context menu - 312
Configuration, create searchable PDFs - 321
Configuration, debugger - 325
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Configuration, decryption - 309
Configuration, default keyword list - 305
Configuration, delete entries notification - 299
Configuration, delete from Clipboard - 304
Configuration, delete from search - 304
Configuration, delete reference - 302
Configuration, dialog boxes - 298
Configuration, dialog box when filing - 306
Configuration, dialog box with repository tree - 298
Configuration, disable functions - 330
Configuration, DMS Desktop - 320
Configuration, document cache - 326
Configuration, document preview - 307
Configuration, document size for preview - 307
Configuration, document status notification - 299
Configuration, drag-and-drop - 300, 319
Configuration, duplicate check - 301
Configuration, ELO link - 303, 326
Configuration, ELOprintTool - 324
Configuration, ELOscanTool - 325
Configuration, e-mail attachment - 308
Configuration, e-mail preview in internal browser - 308
Configuration, entries copied to Clipboard - 293
Configuration, extra text in the keywording preview -

306
Configuration, fax printer - 325
Configuration, feedback message - 292
Configuration, file name - 320
Configuration, font size - 293
Configuration, form for new documents - 306
Configuration, form for new folders - 306
Configuration, form for the keywording search - 306
Configuration, freehand marker - 317
Configuration, horizontal marker - 317
Configuration, HTTP Automation Interface - 325
Configuration, images in e-mails - 308
Configuration, inherit permissions - 300
Configuration, Intray folder - 321
Configuration, join pages after separator pages - 321

Configuration, keywording - 305
Configuration, keywording form for file type - 306
Configuration, keywording preview - 306
Configuration, keyword list - 305
Configuration, keyword list filter - 305
Configuration, language - 293
Configuration, layout - 293
Configuration, levels concept - 288
Configuration, load new version - 302
Configuration, logon dialog box - 298
Configuration, message about serial keywording - 299
Configuration, message on multiple terms - 299
Configuration, message when postponing a workflow -

298
Configuration, message when revoking permissions -

299
Configuration, multiple documents - 298
Configuration, My ELO - 213, 322
Configuration, number of index columns - 294
Configuration, OCR - 308, 321
Configuration, OCR preview - 307
Configuration, order of buttons - 298
Configuration, page - 308
Configuration, pass workflow forward - 322
Configuration, PDF conversion - 321
Configuration, port - 326
Configuration, postponement - 322
Configuration, preview - 309
Configuration, preview documents - 308
Configuration, priority fields - 294
Configuration, product improvement - 324
Configuration, profile - 290
Configuration, quick launch toolbar - 312
Configuration, recently used documents - 292
Configuration, rectangle marker - 317, 317
Configuration, redaction - 318
Configuration, refresh interval for the Intray in minutes

- 320
Configuration, refresh Intray when opened - 320
Configuration, repository view filters - 293
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Configuration, results per page - 293
Configuration, retention period notification - 299
Configuration, save documents - 320, 321
Configuration, scan - 321, 324
Configuration, search - 332
Configuration, search results context - 293
Configuration, search view filter, keywording search -

293
Configuration, send as PDF - 300
Configuration, separator pages - 303
Configuration, show document date - 294
Configuration, show folder date - 294
Configuration, signature - 323
Configuration, sticky notes - 316
Configuration, storage duration iSearch - 293
Configuration, substitution - 300
Configuration, synonyms - 293
Configuration, task list - 295
Configuration, text note - 318
Configuration, thumbnails - 295
Configuration, verification log - 323
Configuration, version dialog box - 298
Configuration, version information - 294, 295
Configuration, view - 292
Configuration, viewer - 309
Configuration, viewer pane - 307
Configuration, work areas - 328
Configuration, workflow name - 322
Configuration, workflow overview - 322
Configuration, workflow template - 322
Context menu - 312
Context menu, tiles - 26
Copy - 83
Copy, insert - 102
Copy, search result - 123
Copyright notices - 7
Create, new folder - 111
Create, signature - 86
Current folder, search - 86

Current folder only - 192
Current version - 142
Customize, tile - 21
Data backup - 335
Database - 336
Date - 142
Date, adjust - 328
Date, filter - 86, 176
Date, format - 327
Debugger - 325
Decryption, e-mails - 308
Default index, insert - 104
Default keyword list - 305
Default tiles - 18
Delete - 86
Delete, Clipboard - 304
Delete, keywording - 88
Delete, marker - 218
Delete, permanently - 88
Delete, reference - 302
Delete, search - 304
Delete, view filter - 88
Deleted entries, show - 127
Delete from full text - 87
Delete marker - 218
Delete permanently - 88
Deletion period - 147, 183
Display, refresh - 118
Display, search - 200
Display language - 12, 293
DMS Desktop - 320
Document - 336
Document, check in - 82
Document, check out - 83
Document, edit - 68, 92
Document, fax - 98
Document, file - 43
Document, file from the file system - 43
Document, from template - 89
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Document, keywording - 140
Document, open in ready-only mode - 114
Document, pin - 17
Document, print - 116
Document, recently used - 17
Document, scan - 123
Document, scan to Intray - 45
Document, search - 201
Document, send - 125
Document, send as link - 125
Document, send as PDF - 125
Document, send to another Intray - 125
Document cache - 326
Document changes, discard - 88
Document date, show - 294
Document files, move - 110
Document management system (DMS) - 336
Document path - 110, 149
Document preview, search - 201
Documents, compare - 135
Documents, import - 101
Documents, open multiple simultaneously - 298
Documents, save Intray - 321
Documents, save when checked out - 320
Documents, search - 53
Documents, show in repository tree - 298
Document status - 148
Document status, non-modifiable - 299
Document templates - 49, 131
Document templates, folder for - 328
Document versions - 89
Document viewer - 336
Drag-and-drop - 336
Drag-and-drop, create ELO link - 106
Drag-and-drop, external file - 301
Drag-and-drop, use topmost level - 319
Drag-and-drop, within the repository - 300
Dropzone - 241
Duplicate - 336

Duplicate check - 301, 336
DVD publication - 336
Dynamic folder - 90, 194
Eclipse, debugger - 325
Edit, document - 92
Edit, feed - 214
Edit, folders - 72
Edit, keywording - 139
Edit, tile - 21
Edit, view filter - 93
Editor - 142
Editor, filter - 94, 176
ELO button - 15
ELOenterprise - 336
ELO link - 106, 303, 326
ELO MobileConnector, see MobileConnector - 244
ELO printer - 308
ELOprintTool - 324
ELOprofessional - 336
ELOscanTool - 325
ELO Viewer - 336
E-mail, automatically compress e-mail attachments

into a ZIP archive - 320
E-mail, internal browser preview - 308
E-mail, show images - 308
E-mail attachment, open - 308
E-mails, decryption - 308
Encryption - 149
Encryption key - 149
Encryption key/encryption - 337
Entry - 337
Entry, move - 110
Entry, show report - 120
Entry type - 146
Entry type, filter - 94, 176
Entry type, search - 183
Error, external - 12
Error, internal - 12
Error message - 12
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ES8 - 158
Escalations - 94
Examples of use - 42
Examples of use, add and search annotations - 56
Examples of use, creating folders - 63
Examples of use, document templates - 49
Examples of use, edit document - 68
Examples of use, file a document from the file system

to ELO - 43
Examples of use, scan a document to the Intray and file

it - 45
Examples of use, search for documents - 53
Exclude terms, search - 172
Expand/Collapse - 95
Expiration date - 299
Export - 95
Extend deadline, workflow - 97
External links - 84, 97
Extra text - 144
Extra text, display - 306
F3 - 155
F8 - 156
F9 - 156
Favorites - 98, 190
Fax, document - 98
Fax printer - 325
Feed - 16, 35, 206, 225, 233
Feed, comment - 214
Feed, create poll - 207
Feed, create post - 206
Feed, edit - 214
Feed, filter - 98, 176, 211
Feed, hashtag - 210
Feed, mention - 209
Feed, reference - 210
Feed, search - 212
Feed, subscribe - 212
Feed, visibility - 211
Feedback message, duration - 292
Feedback message duration - 292

Fields searched - 193
File, insert - 104
File, save as - 122
Filed by - 148
Filed by, filter - 98, 176
Filed by, search - 184
File extension, e-mail attachment - 308
File name - 149
File name, search - 184
File size, filter - 98, 176
File system - 337
File to repository - 98, 127
File to repository, duplicate - 301
File type, keywording form - 306
File type, preview documents - 308
Filing - 337
Filing, automatic - 81, 321
Filing, PDF conversion - 321
Filing cabinet - 337
Filing date - 142
Filing date, filter - 98, 176
Fill in, empty keywording values - 93
Fill in keywording - 93
Filter, additional filters - 222
Filter, all index fields - 77
Filter, date - 86
Filter, editor - 94
Filter, entry type - 94
Filter, feed - 98
Filter, filed by - 98
Filter, file size - 98, 123
Filter, filing date - 98
Filter, form - 99
Filter, hashtag - 222
Filter, keywording form - 220
Filter, keyword list - 305
Filter, negate - 222
Filter, new since - 220
Filter, post author - 221
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Filter, post type - 221
Filter, select index field - 125
Filters - 176, 199, 211
Folder, add - 76
Folder, change sort order - 129
Folder, check out - 72, 83, 320
Folder, create - 63, 111
Folder, document templates - 131
Folder, insert default index - 64
Folder date, show - 294
Font color - 99, 147
Font size - 293
Form - 35
Form, filter - 99, 176
Form, OCR - 308
Format, date - 327
Format, time - 327
Form designer - 99
Forward - 100
Freehand marker - 317
Full text - 35, 127, 149, 193, 203, 337
Full text, add to - 77
Full text, delete from - 87
Functions, disable - 330
Functions, enable - 330
General margin note - 100
Go to - 100
Group - 100
Group tasks - 100
Group tasks, show - 100
GUID - 148
Hashtag - 210, 222
Help - 101
Home - 101
Horizontal marker - 317
HTML templates, keywording preview - 278
HTTP Automation Interface - 325
Import - 101
Index - 337

Index, universal search - 187
Index field - 337
Index field, filter - 176
Index field, high priority - 295
Index fields - 142
Insert, copy - 102
Installation, automated - 260
Installation, Linux - 266
Installation, Mac OS X - 263
Installation, Windows - 252
Interface - 337
Intray - 41, 127, 134
Intray, delete entries - 299
Intray, refresh - 320
Intray, save documents - 321
Intray, scan - 41
Intray, send a document - 125
Intray, text recognition - 321
Intray folder - 321
In use - 41
In use, maximum number of documents - 326
is - 223
iSearch - 40
iSearch, All index fields filter - 77
iSearch, Autocomplete - 169
iSearch, autocorrect - 170
iSearch, Boolean operators - 170
iSearch, case sensitivity - 173
iSearch, date - 86
iSearch, editor filter - 94
iSearch, entry type filter - 94
iSearch, exclude terms - 172
iSearch, feed filter - 98
iSearch, filed by filter - 98
iSearch, file size filter - 98
iSearch, filing date filter - 98
iSearch, filter form - 99
iSearch, filters - 176
iSearch, multiple terms - 299
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iSearch, parentheses - 171
iSearch, phrase search - 172
iSearch, range search - 173
iSearch, results text - 174
iSearch, save search - 123
iSearch, select index field filter - 125
iSearch, storage duration - 293
iSearch, synonyms - 174
is not - 223
Join - 105, 321
Joker, search - 186
Kerberos - 270
Keyboard shortcut - 26
Keys - 338
Keywording - 105, 139, 338
Keywording, change form notification - 299, 299
Keywording, Click OCR - 159
Keywording, default keyword list - 305
Keywording, delete - 88
Keywording, dialog box when filing - 306
Keywording, display in browser - 306
Keywording, edit - 105
Keywording, form for new documents - 306
Keywording, form for new folders - 306
Keywording, print - 117
Keywording, retention period notification - 299
Keywording, search - 124, 181, 186, 187
Keywording form - 99, 127, 181, 187, 220, 306, 338
Keywording preview - 35, 306
Keywording preview, HTML templates - 278
Keywording preview, show extra text - 306
Keywording search - 40
Keywording search, search view filter - 293
Keyword list, filter - 305
Keyword lists - 144, 183
Keyword lists, sort - 305
Language, select - 12, 293
Layout, adjust - 30
Layout, repository - 293

Layout, tree and table - 32
Layout, tree only - 31
Levels concept - 288
Link - 105
Link, drag-and-drop - 106
Link, save - 122
Linux - 266
List - 107
List view - 130
List view, search - 200
Load, configuration - 290
Load, keywording - 158
Load, new version - 107
Lock, remove - 120
Log file - 327
Logon dialog box, program shutdown - 298
Mac OS X - 263
Manage, view filter - 107
Mandatory fields - 143
Margin note - 338
Margin note, general - 100
Margin note, permanent - 115
Margin note, personal - 116
Margin note, search - 61, 184
Mark as important - 217
Maximum number of recently used documents - 292
Mention - 209
Minimize/Maximize navigation - 108
Minimize/Maximize preview - 108
MobileConnector, add folder - 76, 245
MobileConnector, automatic synchronization - 247
MobileConnector, open - 114
MobileConnector, overview - 244
MobileConnector, save as copy - 247
MobileConnector, start - 248
MobileConnector, synchronize - 245
MobileConnector, warning before deletion - 244
Monitoring - 108, 109
Move, document files - 110
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Move, entry - 110
Move, inherit permissions - 300
My ELO - 18, 39, 215, 322
My ELO, additional filters - 222
My ELO, delete marker - 218
My ELO, filter - 220, 222
My ELO, hashtag - 222
My ELO, hide post - 218
My ELO, keywording form - 220
My ELO, mark as important - 217
My ELO, news - 16, 220
My ELO, post author - 221
My ELO, post type - 221
My ELO, show workflows - 217
My ELO, started workflows - 216
My ELO, undo - 219
Navigation bar - 18
New, folder - 111
New, preview profile - 34
New, view filter - 112
New repository, register - 272
News - 16
New since - 220
New version - 302
New version, load - 107
New window, open - 114
Non-modifiable - 299
Number format - 328
Number of index columns, search - 294
Object ID - 147
Object type - 146
OCR - 159, 307, 308, 321, 328
OLE interface - 338
Open, MobileConnector - 114
Open, new window - 114
Open next work area - 115
Options, general - 146
OR connection, search - 170, 185
Order, buttons - 298

Overview, external links - 97
Overview, monitoring - 109
Overview, reminders - 119
Overview, workflows - 136, 322
Page, through and between documents - 308
Pages, attach - 77, 80, 81
Pages, join - 46, 105
Pages, scan - 123
Pages, separate - 130
Parentheses - 171
Password, change - 82
PDF - 77, 80, 81
PDF, create searchable - 321
PDF, printer - 308
PDF conversion - 115, 321
Permanent margin note - 115
Permissions - 107, 151, 338
Permissions, inherit - 300
Permissions, revoke message - 299
Personal identifier - 146, 183, 299
Personal margin note - 116
Phrase search - 172
Pilcrow - 157
Placeholder, search - 186
Poll - 207
Port, HTTP Automation Interface - 326
Post, create - 206
Post author - 221
Postponement, workflow - 82, 82, 322
Post type - 221
Preview - 338
Preview, configuration - 309
Preview, document size - 307
Preview, OCR - 307
Preview, scan - 321
Preview bar, search - 201
Preview configuration - 309
Preview document, create - 85
Preview documents, file type - 308
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Preview profile - 34
Preview profile, assign - 38
Preview profile, document/folder - 35
Preview profile, elements - 35
Preview profile, feed - 35
Preview profile, form - 35
Preview profile, full text - 35
Preview profile, keywording - 35
Print - 116
Print, ELOprintTool - 324
Printer, PDF - 308
Printer, TIFF - 308
Priority fields - 294
Product improvement - 324
Profile, configuration - 290
Profile, preview - 34
Profile, repository - 272, 275
Profile, user - 228, 237
Profile image - 225, 226
Program, close - 83
Program interface - 14
Program interface, change color scheme - 296
Program interface, Dropzone - 243
Quick access, functions - 311
Quick access to functions - 311
Quick launch toolbar - 14, 282, 312
Quick launch toolbar, configure - 282
Quick preview - 151
Range search - 173
Recently used documents - 17
Recent search requests - 117, 189
Rectangle marker - 317
Redaction - 318
Redo - 157
Reference - 117, 210
Reference, create - 117
Reference, delete - 302
Refresh, display - 118
Refresh, Intray - 320

Refresh interval, task list - 295
Registry Editor - 270
Reminder - 40, 92, 118, 119, 338
Reminder, for entry - 119
Remove, from Clipboard - 119
Remove from Clipboard - 119
Remove from My ELO - 218
Remove from search results - 196
Replication - 339
Replication, root - 147
Replication base - 147
Replication set, starting point - 147
Replication sets - 339
Replication sets, assign - 79
Report for entry - 120
Repository - 339
Repository, register - 272
Repository, scan document - 124
Repository entries, count - 83
Repository profile - 272, 275
Repository synchronization - 339
Repository tree, show documents - 298
Repository view filter - 94
Repository view filter, add - 76
Repository view filters, layout - 293
Restart, substitution - 300
Restore - 121
Results per page - 293
Results text - 174
Retention period - 147, 183, 299
Revision-controlled - 299
Ribbon - 15
Right, author for approval documents - 78
Rights assignment/management - 339
Save, as default index - 122
Save, as link - 122
Save, configuration - 290
Save, Intray - 321
Save, when checked out - 320
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Save as default index - 122
Save keywording - 158
Save search - 123
Scan, configuration - 324
Scan, document - 123
Scan, ELOscanTool - 325
Scan, Intray - 41
Scan, preview - 321
Scan, to repository - 124
Scan method - 324
Scanner - 125
Scan profiles - 123, 339
Script, debugger - 325
Scripting - 339
Search - 40, 165, 340
Search, All index fields filter - 77
Search, AND connection - 170, 185
Search, annotations - 61, 184
Search, Autocomplete - 169
Search, autocorrect - 170
Search, Boolean operators - 170
Search, case sensitivity - 173
Search, columns - 197
Search, configuration - 290, 332
Search, current folder - 192
Search, current folder only - 86
Search, date - 86
Search, delete - 304
Search, deleted entries - 193
Search, deletion period - 183
Search, document preview - 201
Search, dynamic folder - 90, 194
Search, editor filter - 94
Search, entry type - 183
Search, entry type filter - 94
Search, exclude terms - 172
Search, extra text - 193
Search, favorite - 190, 327
Search, favorites - 98

Search, feed - 193, 212
Search, feed filter - 98
Search, fields searched - 193
Search, filed by - 184
Search, filed by filter - 98
Search, file name - 184
Search, file size filter - 98
Search, filing date filter - 98
Search, filter columns - 199
Search, filters - 176
Search, Form filter - 99
Search, full text - 193, 203, 337
Search, index fields - 193
Search, input field - 131
Search, iSearch - 166
Search, joker - 186
Search, keyboard shortcut - 131
Search, keywording form - 181, 186, 187
Search, keywording search - 306
Search, list view - 107, 200
Search, margin notes - 61, 184
Search, multiple terms - 299
Search, number of index columns - 294
Search, numeric values - 198
Search, OR connection - 170, 185
Search, parentheses - 171
Search, personal identifier - 183
Search, phrase search - 172
Search, preview bar - 201
Search, range search - 173
Search, recent search requests - 117, 189
Search, remove from search results - 196
Search, results per page - 293
Search, results text - 174
Search, retention period - 183
Search, save search - 123
Search, search document - 201
Search, search notes - 125
Search, search results context - 293
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Search, search view filter - 293
Search, select index field filter - 125
Search, short name - 193
Search, synonyms - 174, 293
Search, table - 197
Search, table view - 131
Search, thumbnails - 131
Search, tile view - 132, 200
Search, tree view - 200
Search, universal - 187, 187
Search, wildcard - 186
Search, with placeholders - 186
Search form - 181
Search notes - 125
Search result, copy - 123
Search result, remove entry - 119
Search results - 197
Search results, tree structure - 132
Search results context - 293
Search view - 94
Select index field, filter - 125
Send, document - 125
Send, link - 125
Send, PDF - 125, 300
Send, to another Intray - 125
Separator, set - 328
Separator line - 126
Separator pages - 303, 321
Sequences, search - 186
Serial keywording - 126, 162
Serial keywording, message when overwriting - 299
Server, save documents - 320, 321
Setup.ini, automated installation - 260
Short name - 142, 142, 340
Short name, translate - 147
Short name, use as file name - 320
Show deleted entries - 193
Show side by side - 128
Show stacked - 128

Signature - 323
Signature, check - 83
Signature, create - 86
Signature, digital/electronic - 340
Single sign-on - 270
Sort order - 150
Sort order, folders - 129
Sort order, keyword list - 305
Sort order (search results) - 130
Split, pages - 130
SSO - 270
Stamp - 340
Start, Dropzone - 242
Starting point, replication set - 147
Status bar - 17
Sticky note - 340
Storage duration, iSearch - 293
Strikethrough - 317
Subscribe, feed - 212
Subscribe, hashtag - 210
Substitution - 80, 134
Substitution, restart - 300
Synonyms - 174, 293
System directory - 340
Tab - 141, 141
Tab, additional information - 154
Tab, basic - 142
Tab, ELO - 15
Tab, extra text - 144
Tab, options - 145
Tab, permissions - 151
Tab, version history - 152
Table - 123
Table columns, restore - 122
Tabs, ribbon - 15
Tasks, maximum number of tasks - 295
Tasks, number of days in the future - 295
Tasks, refresh interval - 295
Tasks view filter - 82, 93, 94
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Template - 89, 131
Test, checksum - 131
Text note - 318
Text recognition - 321
Thesaurus - 174
Thumbnails - 131, 295, 326
TIFF - 77, 80, 81
TIFF, printer - 308
TIFF conversion - 131
Tile, change color - 23
Tile, change icon - 23
Tile, change size - 24
Tile, context menu - 26
Tile, customize - 21
Tile, default - 18
Tile, edit - 21
Tile, edit name - 22
Tile, keyboard shortcut - 26
Tile, options - 24
Tile, settings - 21
Tile navigation - 18
Tiles - 132
Tile view - 130
Tile view, search - 200
Time format - 327
Time settings - 327
Trademarks - 7
Translation table - 132
Tree - 132
Tree and table - 32
Tree only - 31
Tree view - 132
Tree view, search - 200
Tree views, edit - 93
TWAIN - 340
Undo - 133, 157, 219
Universal search - 187
Use as search form - 181
User - 340

User, profile - 228, 237
User authentication - 340
User data - 233
User feedback - 133
User folder - 234
userimage - 226
User image - 226
User manager - 340
User profile - 225, 233
UTC - 340
Version, new - 111
Version control - 149, 341
Version dialog box, filing first version - 298
Version history - 152, 341, 341
Version information, show - 295
Version number, show - 294
Versions, attachment - 81
Viewer pane - 35
Viewer pane, page - 308
View filter, add - 112
View filter, delete - 88
View filter, edit - 93
View filter, manage - 107
View filter, rename - 94
Visibility - 211
Web application - 35
Website - 334
Wildcard - 186
Window, new - 114
Window, side by side - 128
Windows, stacked - 128
Work area, Clipboard - 41, 114
Work area, hide - 328
Work area, Intray -

41, 77, 80, 81, 86, 114, 115, 127, 134
Work area, In use - 41, 114
Work area, My ELO - 39, 215
Work area, Repository - 40, 115, 124
Work area, search - 166
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Work area, Search - 40, 86, 115
Work area, Tasks - 40, 86, 115
Work areas - 18
Workflow - 40, 341
Workflow, accept - 76
Workflow, delegate - 86
Workflow, edit mode - 322
Workflow, extend deadline - 97
Workflow, for an entry - 137
Workflow, form-based - 99
Workflow, hand off - 100
Workflow, name - 322
Workflow, notification - 86
Workflow, overview - 322
Workflow, pass forward - 115
Workflow, postponement - 82, 116, 298, 322
Workflow, return - 122
Workflow, show - 128
Workflow, show users of successor nodes - 322
Workflow, start - 131
Workflow, tasks view filter - 82
Workflows, overview - 136
Workflow template - 135
Zoom - 131
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