Fehlerbild
Manchmal funktioniert nach der Installation des ELO JavaClient die Client OCR nicht, es wird immer angezeigt "1 Prozess mit Fehlern"
Im Protokoll steht dann der Pfad und die Fehlermeldung "Das System kann die angegegebene Datei nicht finden":
Ursache
Die Ursache liegt darin, dass während der JavaClient installation die COM-Registrierung der Abby Fine-Reader Komponenten fehlgeschlagen ist. Das kann man nachprüfen indem man die ocrWorker-Logs im Ordner
C:\Program Files (x86)\ELO Java Client\Ocr\ELO_Client-OCR\ocr
prüft. Dort findet man oben in der Log-Datei dann den Fehler
com.abbyy.FREngine.EngineException: Klasse nicht registriert
Der häufigste Grund, warum bei der Installation der ELO JavaClient die Klassen nicht korrekt registiert werden können liegt darin, dass Antivirensysteme die Registierung blockieren.
Lösung
Bei den meisten Kunden reicht folgendes Vorgehen aus um den Fehler zu beseitigen:
- Antivirensystem komplett deaktivieren !
- ELO JavaClient OCR deinstallieren:
- Installieren Sie den (nur) den ELO OCR Service neu
- Danach sollte die Klick-OCR funktionieren.
Kommentare
0 Kommentare
Zu diesem Beitrag können keine Kommentare hinterlassen werden.